Pc Boot Only Withe 8x4x4

Discussion in 'Processors and motherboards AMD' started by samm00, Jun 3, 2023.

  1. samm00

    samm00 Member

    Likes Received:
    Specs :
    Ryzen 5600
    B450 Gaming Plus Max
    16 DDR4 3200
    RTX 2080SUPER
    ADATA 850W Gold

    Pc was working fine
    Woke up start the pc no image
    Resited the GPU PC start working
    So i decided to clean up the pc
    After cleaning and reassembling pc wont boot with CPU debug LED ON
    Took out the CPU from socket found some thermal past under the CPU
    Cleaned the past reinstalled CPU same no boot led on
    Installed another CPU Ryzen 3600 same no boot led on
    Took out CPU disassembled socket and cleaned it
    Reinstall Ryzen 3600 no boot CPU led off GPU led on
    Resited the GPU no boot tried another GPU no boot
    installed GPU in the second pcie finally pc boot
    Tried to limit pcie lanes in bios starting with 8x8 pc boot but windows froze
    Tried 8x4x4 pc boot. windows start normally .
    Did a lot testing everything works except GPU running at 8x
    Reinstalled Ryzen 5600 same thing only 8x4x4 works fine
    What do you people think :
    socket problem
    cpu problem
    pcie lanes
    bios corrupted
  2. anticupidon

    anticupidon Ancient Guru

    Likes Received:
    Somehow you either told us the story from it and to back. Or just a part of it.

    What are the odds that one finds TIM under the CPU on a working fine computer?

    Don't get me wrong, but TIM either is not electrically conductive, therefore isolate the CPU pins, either it is and favours the production of magic smoke.

    Chances are that there are still TIM residues in the CPU socket, or there is in the PCI-e slot.
    Check both with a magnifying glass. Clean both with breake cleaner (found in automobile parts store). It dissolve silicon grease like nothing. Alcohol doesn't stand a chance.
  3. mbk1969

    mbk1969 Ancient Guru

    Likes Received:
    GF RTX 4070
    Considering PCIe grows from within CPU either socket or something in CPU is wrong.
  4. teots

    teots Master Guru

    Likes Received:
    GTX 1660 super
    So it was functioning properly and suddenly problem started and system can only boot
    when gpu in pcie slot 2 and set to 8x4x4 in bios. What motherboard do you have ?
    Suspected faulty motherboard.

Share This Page