Pausing now and again, need advice.

Discussion in 'General Hardware' started by Deadman93723, Jan 7, 2007.

  1. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    What does it mean when the computer pauses for like 3 seconds every once in awhile? And yes, it even does it when it's not overclocked. Temps are also not an issue.
     
  2. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    Maybe your hdd usage is high during those pauses?
    If yes, then try defragmenting your hard drive(s).
     
  3. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    My hard drives are defragged with Diskeeper, and the pausing not only happens in games but also when just doing things like hanging out on the internet.

    The only reason I'm asking for help is I have tested every component and they all check out fine. Any thoughts?
     
  4. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    Strange.. Maybe you've installed some new hardware or software recently?
    Also try tracking down the CPU usage during those pauses, and maybe you''ll be able to see what process is doing that.
     

  5. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    Yeah, I'm going to have to do some more investigating, of course now I have been on the computer for a few hours, and it hasn't done it. I also just thought about the fact I ran Prime95 on this thing yesterday, maybe there was some leftover crap in the memory, I don't know I'm grasping at straws now..lol
     
  6. maxfly

    maxfly Ancient Guru

    Messages:
    6,348
    Likes Received:
    0
    GPU:
    2x GTX 980 TI
    id do the usual check for spy/adware and virus'.
    sounds like driver conflicts or maybe software apps accessing your drive and or internet connection maybe.good luck man.those are tough to track down.
     
  7. MrBen

    MrBen Master Guru

    Messages:
    805
    Likes Received:
    1
    GPU:
    NVIDIA GeForce4 ti 4200 128MB
    I had that problem with my old Athlon... I reformatted and it went away, though. I know that doesn't help you much but oh well.
     
  8. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    No spyware, adware and just did reinstall 2 weeks ago, I'm thinking it might be video driver related. Of course the computer has been up and running today for 8 hours now, and it hasn't done it, so maybe my computer just had a bad day yesterday.
     
  9. Ghz

    Ghz Maha Guru

    Messages:
    1,313
    Likes Received:
    0
    GPU:
    evga 6800ultra 256mb
    it's called lag, it's vary normal especialy with that p4 at any speed.
     
  10. SolidBladez

    SolidBladez Ancient Guru

    Messages:
    3,716
    Likes Received:
    1
    GPU:
    GTX 1080 Ti OC
    Do you have an external hard drive connected to your computer?

    Mike.
     

  11. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    It isn't lag, I know what lag looks like, EVERYTHING stops and then starts again, besides it has stopped doing it, for now anyways.
     
  12. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    No, I don't.
     
  13. Ghz

    Ghz Maha Guru

    Messages:
    1,313
    Likes Received:
    0
    GPU:
    evga 6800ultra 256mb
    is the mouse still moving when it happens? or movable I should say?
     
  14. Deadman93723

    Deadman93723 Ancient Guru

    Messages:
    3,036
    Likes Received:
    0
    GPU:
    BFG GTX 260 OC2 MaxCore
    No, the mouse locks up also, but it has not happened again, so I am starting to think it could be software related, but it has not done it for 2 days now, so it could have been a one time deal, I hope it's nothing more, because I don't want to put another dime into this rig.
     

Share This Page