Patching Farcry.....

Discussion in 'Games, Gaming & Game-demos' started by bornagain, Mar 12, 2006.

  1. bornagain

    bornagain Master Guru

    Messages:
    353
    Likes Received:
    0
    GPU:
    Please close my
    Just a quick question, I have just bought Farcry for a bargain price of 99p.
    Firstly will installing Patch 1.3 be ok and not installing all previous patches?
    Also I remember reading there's another patch just for Nvidia cards, is this true?
    Any help would be very grateful, cheers.......... :bigsmile:
     
  2. Hitec004

    Hitec004 Banned

    Messages:
    274
    Likes Received:
    1
    GPU:
    **XFX nVidia GF 7800GT 256 GDDR3**
    1.3-->1.31-->1.32-->1.33-->1.4(HDR improving)
     
  3. bornagain

    bornagain Master Guru

    Messages:
    353
    Likes Received:
    0
    GPU:
    Please close my
    So I need to download, 1.3-1.4 and install all............Cheers
     
  4. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,658
    Likes Received:
    44
    GPU:
    RTX 2080 Super SLI
    1.4 Patch is beta, and breaks the RPG launcher, and gives unlimited ammo.
     

  5. bornagain

    bornagain Master Guru

    Messages:
    353
    Likes Received:
    0
    GPU:
    Please close my
    So only download all the 1.3 ect...........wheres the best place to download these as ubisoft is confusing!
     
  6. dominant1

    dominant1 Ancient Guru

    Messages:
    2,625
    Likes Received:
    4
    GPU:
    Evga Gtx1070 Superclocked
    With far cry its best to install all the patches in their correct order, dont skip any.....if you have a problem there is a repair option in the uninstall program which puts the version back to its original disc version. just follow the wizard.
     
  7. Dr. Vodka

    Dr. Vodka Ancient Guru

    Messages:
    3,803
    Likes Received:
    9
    GPU:
    Sapphire R9 290 Tri-X
    You need:

    1.1, 1.3, 1.31, 1.32, 1.33. Install them in that order.

    Also you can download the HDR patch that IIRC enables HDR + AA at the same time.
     
  8. Kain

    Kain Ancient Guru

    Messages:
    3,857
    Likes Received:
    0
    But AA+HDR makes my game to have infinite ammo which makes no sense.

    I prefer the 64 bit patch which seems so beautiful.
     
  9. dcx_badass

    dcx_badass Ancient Guru

    Messages:
    9,978
    Likes Received:
    1
    GPU:
    Palit GTX 1060 6GB
    1.32 is not needed! Only need 1.3, 1.31, 1.33!
     
  10. Hitec004

    Hitec004 Banned

    Messages:
    274
    Likes Received:
    1
    GPU:
    **XFX nVidia GF 7800GT 256 GDDR3**
    AHA ....thats the reson that I'm playing with unlimited ammo and the BFG not working ...thought it had something to do with the playing Diffeculty as I've put it ot Relastic!
     

  11. kategra

    kategra New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Leadtek 6200 128MB 8pp3vp
    problem installing the 1.3 patch

    Hello evreybody !
    A have an leadtek 6200 agp and i can't play Far Cry with shaders .
    I can't install the 1.3 Far Cry patch!!!!!!!!!!!!!!
    After i select a folder to install the patch it freezez .I don't know what to do . I tried several installation folders , even tried to run the start->run->E:\FarCryPatch_v1.3.exe /a command to extract the files
    but it says : error 1335 ......data1.cab is corrupt ....bla blah bla .
    What can i do ??? :bolt:

    THX
     
  12. mikeysg

    mikeysg Ancient Guru

    Messages:
    2,836
    Likes Received:
    412
    GPU:
    Nitro+ RX 6900 XT
    Though the 6200's a DX9 card, it simply lacks the speed/horsepower to do FC in DX9 mode......so, don't bother to try.

    As for your insbility to install patch 1.3, didcha use a download manager to DL your patch? If so, reDL the patch w/o the use of a DL manager. If you didn't use a DL manager, then try DLing the patch from another site and try again. I've had experience with corrupted DLs before.....
     
    Last edited: Jun 4, 2006
  13. Copey

    Copey Ancient Guru

    Messages:
    10,710
    Likes Received:
    0
    GPU:
    960 2GB
    i have a question about farcry ???

    ya know the 64-bit patch , will it only work with a 64-bit operating system ???

    cuz i have a 64-bit processor

    ^^^^400 posts
     
  14. anticitizen013

    anticitizen013 Ancient Guru

    Messages:
    3,471
    Likes Received:
    0
    GPU:
    2x R9 280X CrossFire
    For future reference, soldiers in real life do NOT have unlimited ammo.
     
  15. kategra

    kategra New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Leadtek 6200 128MB 8pp3vp
    I know 6200 isn't a beauty , but i have done some modifications to it (6600GT cooler and a 6600 Sparkle bios + activited the other 4 pixel pipelines) and now it does ~ 3050-3Dmark2005 points and 7000-3dMArk2003 soo i belive i can decently play Far Cray with this card if only i can install 1.3 patch !!!
    Right now i am re downloding the whole pach kitt via bittorrent - pach 1.3 ,1.31 and 1.33 . I hope it does the job . :frown:
     

  16. KoncreteAngel

    KoncreteAngel Master Guru

    Messages:
    367
    Likes Received:
    0
    GPU:
    1800xt 512mb
    A 9800 pro(2600 3dmark05) played farcry beautifully at 1024x768 2xaa/4xaf med/high detail.

    His 6200 scores 3k so he can play it at nearly all highest detail.(1024x)
     
  17. dcx_badass

    dcx_badass Ancient Guru

    Messages:
    9,978
    Likes Received:
    1
    GPU:
    Palit GTX 1060 6GB
    All you need is 1.3, 1.31, 1.33. Above that the 64bit, or 1.4 is optional, and not needed to play online.
     
  18. Copey

    Copey Ancient Guru

    Messages:
    10,710
    Likes Received:
    0
    GPU:
    960 2GB

    no one have an answer to my question then????
     
  19. dcx_badass

    dcx_badass Ancient Guru

    Messages:
    9,978
    Likes Received:
    1
    GPU:
    Palit GTX 1060 6GB
    Only works on a 64bit operating system, not 32 officially, but filefront has a 64-32bit conversion off it but this will hurt your performance so best stick with regular on windows xp 32bit.
     
  20. Copey

    Copey Ancient Guru

    Messages:
    10,710
    Likes Received:
    0
    GPU:
    960 2GB

    you got a link for that patch might give it a go
     

Share This Page