P5P43TD works with a Q8300 but not with a Q9550

Discussion in 'Processors and motherboards Intel' started by frcento, Dec 9, 2016.

  1. frcento

    frcento Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    560 SLI @ 1000MHz
    Hi. I have sold my old motherboard, but now my friend is having issues. First, I was using the board with a Q8300, that I did't sold. I even overcloked it, from 2.5 to 3.3~ GHz, prime95 stable for days, etc...

    Now he is trying to use his Q9550, but the board when turned on says "Overcloking failed" etc etc, press F1 setup, or F2 defalt... We tried to set manually to 333/6x and voltages +150mV (I will explain it later) etc, the system starts up, but only with 2 cores, and as expected with 2.0Ghz.

    http://i.imgur.com/crcABHN.jpg
    "Overcloking failed"

    After that, when we try to change multiplier up, like 6.5, 7x, nothing happens, the system starts up with 2.0ghz, 6x, 2 cores...

    We notice that, after first power it on, and it says failed to overclock, the voltages was 1.1~V on vcore. That is why I said to him use more voltage on the configs... Now stays 1.225~1.25v I think. I think that voltage should be detected automatically, but I don't know why it doesn't work on auto...

    http://i.imgur.com/NQlFGVe.jpg
    After set vcore settings +150mV

    http://i.imgur.com/86gJQCJ.jpg
    Before set vcore settings, 1.1V~

    The Asus website says that even with the oldest bios, the Q9550 should work. We also tried the last bios, nothing changed. Why it works with the Q8300, that is the same arch, Yorkfield, similar voltages, FSB etc, and the Q9550 don't work? We tested the Q9550 on other motherboard, it works. And why 2 cores? Its a safe mod config? He said that tried to reinstall Windows, nothing changed...

    I never had issues like that before. If anyone can explain, or say anything that helps to troubleshoot this issue, please report here :) Thank you.
     
    Last edited: Dec 9, 2016
  2. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,954
    Likes Received:
    959
    GPU:
    GTX1080Ti
    Try doing a cold reset of the BIOS. In other words, unplug the PSU, take out the BIOS battery, hold in the BIOS reset button for 30 seconds, let the board set for 5 minutes. Reinsert BIOS battery, plug in PSU then see if the system will see all four cores. Make sure all four cores are enabled in the BIOS.
     

Share This Page