overscan issues with 10.8 on lcdtv

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Sever, Aug 26, 2010.

  1. Sever

    Sever Ancient Guru

    Messages:
    4,826
    Likes Received:
    0
    GPU:
    Galaxy 3GB 660TI
    is anyone else having issues with the overscan not remaining active on their setups after a reboot?

    only started happening when i installed 10.8. basically, id set it to the max overscan to suit my tv. then when i reboot, it would have black borders. then if i go into overscan settings, it says it at max, but if i move the slider down one notch and back up, it goes back to full screen.
     
  2. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,216
    Likes Received:
    1,141
    GPU:
    GTX1070 iChillx4
    not for the desktop, but i do have black borders when i run DX10 benchmark of RE5.
     
  3. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    Yes, the ****ed up again. If you run some 3D game that changes the resolution or refresh rate the overscan resets itself no matter what you set up in catalyst.
     
  4. spyre

    spyre Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    AMD 6990 and 6970 TF
    You have to set it per resolution and refreshrate for it to work.
     

  5. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    :3eyes: Yea, I think we got that. It doesn't work. 10.8 broke scaling completely.
     
  6. da_unique

    da_unique Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    GTX770 + GTX670 (SLI)
  7. Frankalexandre

    Frankalexandre New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    780 SMP SLI
    I have exactly the same problem with a LG 32" TV. Did a system restore to get back 10.7 and everything is fine again.
     
  8. SashaX

    SashaX Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    GTX TITAN @ 1150 MHz
    Same issue here, using a 42" plasma.
    Overscan is broken in 10.8's.
     
  9. rickcfer

    rickcfer New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Ati 5870
  10. Sever

    Sever Ancient Guru

    Messages:
    4,826
    Likes Received:
    0
    GPU:
    Galaxy 3GB 660TI
    actually, for me, gaming doesnt mess with the overscan. rebooting is the only thing that does.

    that and its a tv, refresh rate doesnt go higher than 60hz (motionpro doesnt count as it doesnt accept input signals higher than 60hz).

    you normally dont need to set it per ressy either, you just normally enable gpu scaling.

    its just a silly bug that shouldnt be there.

    ah well, back to 10.7a.
     

  11. LsRamAir

    LsRamAir New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI 5770
    I can confirm it is messed up as well. I tried setting each individually and rebooting, tried the reg hack, tried even a fresh windows install on my HTPC. The settings dont stick properly.
     

Share This Page