Overlapping issues in PES2010 on PC

Discussion in 'Games, Gaming & Game-demos' started by death_samurai, Oct 22, 2009.

  1. death_samurai

    death_samurai Ancient Guru

    Messages:
    3,824
    Likes Received:
    2
    GPU:
    Palit 970 GTX jetstream
    I mean i have selected every option there is available. I see that the vsync is ticked btw.

    What happens is everytime i play the game and i cross a long ball for example. There is a slight over lapping you know like how the game is not smooth.

    I remembered having that for res 2009 but i selected some options. i changed something around and it was gone. I do the same for pes 2010 nope nothing.

    I installed this on win 7. I changed compatbility to xp and vista still the same issue.
     
  2. Jonny Manc

    Jonny Manc Ancient Guru

    Messages:
    2,828
    Likes Received:
    23
    GPU:
    KFA 3080 LHR
    I havent noticed that one mine......but will check it later and report back :p
     
  3. Football Fan

    Football Fan Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Palit gtx260 sonic OC
    Hmm i dont know if its the same thing but i can see some kind of microstutter its not always easy to notice but when you play game and action is quick it is really annoying. Had simillar problems with pes9 but like death_samurai said messing with some options and settings worked but not this time
     
  4. glock38

    glock38 Ancient Guru

    Messages:
    1,770
    Likes Received:
    1
    GPU:
    Radeon R9 285 2GB
    Had this same problem in 09, haven't got 10 yet but I'm guessing it's still present.
     

  5. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,239
    Likes Received:
    2,083
    GPU:
    GTX1070 iChillx4
    install Rivatuner. it comes with D3Doverrider. makes everything smooth as butter. (you need to add the .exe though, and set it to medium i think, as high crashes it)
     
  6. death_samurai

    death_samurai Ancient Guru

    Messages:
    3,824
    Likes Received:
    2
    GPU:
    Palit 970 GTX jetstream
    Guys this should be a windows 7 bug.


    My native refresh is 60 but it's shown as 59hz under settings. Cannot force it to 60hz.
     
  7. HairyUK

    HairyUK Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    EVGA GTX 1080
    Try powerstrip to set it to 60hz, i had the same problem and it has fixed it. It makes v-sync selectable on ur pes settings. Im also on Win7 64.
     

Share This Page