Overclocking blank/wrong info, can't change.

Discussion in 'ATI Tray Tools Public Beta Section' started by Utopia, Dec 19, 2012.

  1. Utopia

    Utopia Master Guru

    Messages:
    338
    Likes Received:
    0
    GPU:
    Sapphire 280x
    Been using ATT for many years with no problems.
    This morning, tried to start Far Cry 3 with my custom profile and got a Windows driver signing error.

    I've never seen that before...
    Anyway, after some Googling, I fixed it by changing the signed driver settings and got ATT started again.

    But now my overclocking settings are blank, the memory setting is wrong, and I can't manually change the settings. When I hit "Apply", everything reverts back and nothing happens.

    Here's a screenshot of my overclocking window:
    http://i.imgur.com/v849B.png

    The voltage is blank, and the current MEM value is actually 500 MHz (Not 1000 MHz). GPU-Z and MSI Afterburner show the correct values.

    I've reinstalled (and sweeped) the drivers, tried with and without CCC, and I've tried 3 versions of ATT and the problem persists.

    solved, somehow my ATT was running in Windows XP Compatability. Reset it to normal, everything's fine.
     
    Last edited: Dec 19, 2012

Share This Page