Outriders (UE4) jittery shadows

Discussion in 'Game Tweaks and Modifications' started by amymor, Apr 5, 2021.

  1. amymor

    amymor Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    gtx 950
    hello
    i have jittery shadow on the outriders. i tried many settings(low-ultra shadows dx11-dx12 TAA-FXAA-OFF) but still same issue. i remember seeing these annoying shadows in "COD modern warfare remastered" too. it seems a method for soft shadows etc or maybe its AO issue idk properly. i prefer hard shadow myself ( also i guess hard shadow have better performance).also i noticed my character have better shadow. can someone help me get rid of it? i think there should be a way to adjust the shadows better in the UE4 settings.
    sry for my bad eng

    screenshot:
    [​IMG]
    [​IMG]

    character shadow:
    [​IMG]
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,612
    Likes Received:
    3,889
    GPU:
    GTX 1080ti
  3. amymor

    amymor Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    gtx 950
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,612
    Likes Received:
    3,889
    GPU:
    GTX 1080ti
    No, its the way they are doing environment shadows without using a soft blur on them to hide it.
     
    amymor likes this.

  5. Horus-Anhur

    Horus-Anhur Master Guru

    Messages:
    516
    Likes Received:
    328
    GPU:
    GTX 1070
    Have yout ried using Temporal AA.
     

Share This Page