1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

outlook express loading slow

Discussion in 'Operating Systems' started by The Hammer, May 8, 2001.

  1. The Hammer

    The Hammer Guest

    <IMG SRC="smileys/puke.gif"><IMG SRC="smileys/knock.gif"> hey,<br>
    it's the hammer and, ahh i need help.<br>
    i recently installed Nero Burning ROM 5.0 (over Nero 4.0) and outlook expess sorta crapped out on me. it was loading slow. i mean the "10 minutes to load" kinda slow. we tries back installing to IE4 and installing IE5 SP1. didn't work. we reformatted. still crap. we have a:<br>
    Packard Bell (please don't laugh, i know they suck)<br>
    Pentium III 500<br>
    128Mb RAM<br>
    8MB Voodoo 3 3000 TV/Out<br>
    if anyone can help please do 'cause otherwise, i'm screwed<br>
    Thanks,<br>
    The Hammer <IMG SRC="smileys/knock.gif"> <br>
     
  2. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    Well if you reformatted that should have fixed it. SO you wiped the hd and reinstalled windows? And its still slow?
     
  3. The Hammer

    The Hammer Guest

    yes,<br>
    my computer is totally screwed<br>
    in the last three months:<br>
    the mainboard died<br>
    the RAM burnt out<br>
    the power suply burnt out<br>
    we got our computer back from the tech with only 64MB RAM(half our previous RAM)<br>
    <IMG SRC="smileys/knock.gif"> hammer <IMG SRC="smileys/knock.gif">
     
  4. Aris

    Aris Master Guru

    Messages:
    607
    Likes Received:
    0
    GPU:
    Prolink(Pixelview) Nvidia 5900
    <IMG SRC="smileys/knock.gif"> your PC and get a new one!
     

  5. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    Half the ram? I'd be on the phone screamin'. Some s.o.b. stole your ram and took it home. Is Netscape slow like that?
     
  6. Aris

    Aris Master Guru

    Messages:
    607
    Likes Received:
    0
    GPU:
    Prolink(Pixelview) Nvidia 5900
    also <IMG SRC="smileys/knock.gif"> your computer technician.<br>
     
  7. The Hammer

    The Hammer Guest

    <IMG SRC="smileys/knock.gif"> ,<br>
    preparing to reformat our HD... again.<br>
    me thinks the problem may be with MSN. some crap about using two passports on the one computer creates a conflict <IMG SRC="smileys/confused.gif"> . i don't know. guru robsal does not believe this. he says that he has more than one profile but it doesn't stuff up him much. anyway. <br>
    i know that the MSN passports are kept on a central server, but mum thinks reformatting will do some good <IMG SRC="smileys/suspect.gif"> <br>
    to infinity...<br>
    <IMG SRC="smileys/knock.gif"> <br>
    PS the computer tech didn't know what hit him... <IMG SRC="smileys/wink.gif">
     
  8. The Hammer

    The Hammer Guest

    new <IMG SRC="smileys/knock.gif">ing news<br>
    i tried loading cloneCD with my crapbox but it comes up with a message: <br>
    <br>
    <i>"File Corrupted Clone CD will not run if it's been modifyed. Please check your computer for viruses"</i><br>
    <br>
    <IMG SRC="smileys/confused.gif"> <br>
    Norton returned no viruses so, i don't know. maybe it has something to do with OE, but it might not. help or i will go wild.<br>
    <br>
    to infinity <br>
    <IMG SRC="smileys/knock.gif">
     
  9. Aris

    Aris Master Guru

    Messages:
    607
    Likes Received:
    0
    GPU:
    Prolink(Pixelview) Nvidia 5900
    If you have installed the LATEST antivirus update then there is a chance that the CloneCD installation has corrupted else you have a virus.<br>
    Also check to see if mdm.exe (machine debug manager)is running in the background (press ctrl-alt-del) and kill it. MDM causes many problems with outlook.
     
  10. Robsal

    Robsal Guest

    Mate , I use like 3 MSN accounts with absolutely no problems and that's the way it should be. All the MSN info is stored on a server, not on your computer, so it should make no difference. It's like saying it stuffed up cause you use 2 ICQ no's.<br>
    <br>
    Reformat again or send the bloody thing back. You can always do this to your technician and/or the guy who sold you the computer <IMG SRC="http://www.progenic.com/t0ys/smileys/c4.gif">. Lol , only joking.<br>
    <br>
    Cheers,<br>
    Robsal<br><br><i>This message was edited by Robsal on 10 May 2001 03:29 PM</i>
     

  11. Ice Cold

    Ice Cold Guru of 3D Bartender

    Messages:
    6,187
    Likes Received:
    0
    GPU:
    Abit GeForce 3
    i don't have any probs either, and there are 2 virusscanners active, Winproxy (share internet-connection) ICQ & Microsoft Messanger
     
  12. The Hammer

    The Hammer Guest

    it's over. <IMG SRC="smileys/smile.gif"> <br>
    it was a virus.<IMG SRC="smileys/redface.gif"> funlove or something. the reason the reformat didn't fix it was cause' it had infected a zip disk that we backed up stuff onto. the virus infects .exe and .com files and gradually makes them bigger. anyway, thanx for all help. but thanks to you, aris, i will e in court on monday on account of assault...
     
  13. Aris

    Aris Master Guru

    Messages:
    607
    Likes Received:
    0
    GPU:
    Prolink(Pixelview) Nvidia 5900
    Did you really <IMG SRC="smileys/knock.gif"> that poor technician?
     
  14. The Hammer

    The Hammer Guest

    you're not with the cops, are you aris<IMG SRC="smileys/suspect.gif">...?
     
  15. Aris

    Aris Master Guru

    Messages:
    607
    Likes Received:
    0
    GPU:
    Prolink(Pixelview) Nvidia 5900
    Ohh, you really <IMG SRC="smileys/knock.gif"> the poor guy. Anyway I 'm not a cop so don't be afraid that I <IMG SRC="smileys/knock.gif"> you!
     

Share This Page