Outlast - a new Survival-Horror game by Red Barrels Games

Discussion in 'Games, Gaming & Game-demos' started by The Michael, Oct 17, 2012.

  1. kaneos

    kaneos Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    MSI Gaming 1080 TI
    Thanks Darren it works perfect !
     
  2. prodigalson1

    prodigalson1 Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    3 x gtx titan
    anyone has a sli flag ?

    in triple screen + 4x msaa = low fps
     
  3. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    just started / TRIED TO play. i..just..cant play...same happened me on AMNESIA.. damn this kind of games...

    so scary and i cant handle it :D
     
  4. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,795
    Likes Received:
    268
    GPU:
    Zotac GTX1080Ti AMP

    Hmm, will try running both 32bit and 64bit exe's from the games folder.
     

  5. airbud7

    airbud7 Ancient Guru

    Messages:
    7,843
    Likes Received:
    4,739
    GPU:
    pny gtx 1060 xlr8
    This game is scary fun...I'm at the part where I killed the dude with the elevator, I'll bet its fun watching other people play it...after dark.:D
     
  6. signex

    signex Ancient Guru

    Messages:
    8,737
    Likes Received:
    143
    GPU:
    AMD FirePro M6100
    Watch Faces of Death. :D
     
  7. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,795
    Likes Received:
    268
    GPU:
    Zotac GTX1080Ti AMP
    Excellent, got a solid 62fps now, i just placed "-32bit" in launch options in Steam. Really don't think that actually did anything though cause I ALT+TAB out of the game and its using 1.5GB RAM and when I go back into the game I get freezes/jumpy frames fro a few seconds then its back to 62fps.

    I also found out that this game hates recording at all, recording to separate HDD using DXTORY w/ h.264 codec and its like 17-35fps lol Ive tried many different settings in DXTORY but can't get a playable frame rate when recording.

    This game is scary for the first level, then the second level where you wake up in the cell is pretty boring and a lot of enemies get stuck in doorways and don't move. Happened to me twice and took away from the scare factor a little.
     
  8. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,795
    Likes Received:
    268
    GPU:
    Zotac GTX1080Ti AMP
    90% of that is fake... you do realize that don't you?

    Watched the first 3 of those movies when I was in high school and I believe every bit of it too. Some of the scenes are real, the animals are real and some of the dead bodies as well. But a lot of it is reenacted/reconstructions.

    If you want to watch stuff like that, then watch ANY of the films "Banned In America" I couldn't get past the first 20minutes of the first movie and had to turn it off. But I think that is because I am older now, and my stomach can't handle things like that like it used to. Films based on ficton, the gorier the better but the real stuff now literally makes me sick.
     
  9. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    google search already put me in a shtty mood. no thanx. i dont want to :)

    And how to apply AA to this jaggy game? Nvidia control panel didnt work for me.

    well, even i learn how to do, will i play the game? probably nope :nerd:. scary motherfcker.
     
  10. signex

    signex Ancient Guru

    Messages:
    8,737
    Likes Received:
    143
    GPU:
    AMD FirePro M6100
    I couldn't even watch first 10seconds of it, it's disgusting.
     

  11. prodigalson1

    prodigalson1 Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    3 x gtx titan
    a way disable grain filter ?
     
  12. BetA

    BetA Ancient Guru

    Messages:
    4,223
    Likes Received:
    187
    GPU:
    MSI GTX670 PEOC@1350Mhz
    i also look for a way to make the grain filter less obvious, but i cant find the settings in teh ini´s..
    U can help me if u want, the ini´s are located -->
    i dont want to disable the effect, just make it less..
    Jonas B. allready posted some tweaks for the ini´s, they work i think, but u have to make them read only afterwards..

    heres teh list:
    Code:
    OLEnemy.ini - nothing, but you can adjust AI parameters fairly extensively, usually this is hidden or not accessible in this way.
    
    OLEngine.ini - various tweaks, newer UDK versions have the system settings in a separate file but there's still a bit to adjust.
    
    MipFadeInSpeed0=0.01
    MipFadeOutSpeed0=0.01
    MipFadeInSpeed1=0.01
    MipFadeOutSpeed1=0.01
    (Forces faster loading of textures but can cause pop-in in turn.)
    
    bSmoothFrameRate=False
    (I dislike this setting but it does help with smoothness and lag when it works correctly.)
    
    AllowJoystickInput=0
    (Most should probably ignore this, I don't have a gamepad so I disable that function.)
    
    MaxChannels=64
    (Instead of 32, probably doesn't have much of a impact on either of the sound engines - OAL and XInput - but might as well put it to a higher supported, card can do up to 128 but 64 is a good medium.)
    
    PoolSize=512
    (Instead of 160, more RAM/VRAM for handling texture streaming, I don't know what the more advanced features of this section really do but more cache helps pretty well on it's own.)
    
    OLGame.ini - Also a few things to adjust, unlike many other UE3 titles you can adjust player stats in this file such as batteries for the camera device, fov, noise levels and more stuff should you want to cheat.
    
    bAllowTemporalAA=False
    (When possible I prefer SMAA above FXAA or MLAA so I disable this.)
    
    DecalLifeSpan=30.0
    (Default is 10, slightly longer lasting decals.)
    
    OLInput.ini - Various control related settings, just one edit here.
    
    bEnableMouseSmoothing=false
    (I dislike acceleration and extra smoothing, this gets disabled.)
    
    OLSystemSettings.ini - Most system settings such as resolution and other stuff is here.
    
    CompositeDynamicLights=False
    (This is faster but apparently lower quality so it gets disabled.)
    
    ParticleLODBias=-1
    (Max LOD bias for particles.)
    
    DetailMode=4
    (This should enable the highest detail mode but it might only be a 0 to 2 value in recent UDK versions.)
    
    ShadowFilterQualityBias=-1
    (Highest shadow filtering bias, 0 is high quality and -1 is apparently max.)
    
    MinShadowResolution=16
    MinPreShadowResolution=16
    MaxShadowResolution=4096
    MaxWholeSceneDominantShadowResolution=4096
    ShadowFadeResolution=1
    PreShadowFadeResolution=1
    (Higher shadow resolution and such.)
    
    PreShadowResolutionFactor=1.000000
    (Full shadow detail distance, usually this is at 0.5 and goes from 0.0 to 1.0)
    
    TEXTUREGROUP_World=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_WorldNormalMap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_WorldSpecular=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Character=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_CharacterNormalMap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_CharacterSpecular=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Weapon=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_WeaponNormalMap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_WeaponSpecular=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Vehicle=(MinLODSize=1,MaxLODSize=2048,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_VehicleNormalMap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_VehicleSpecular=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Cinematic=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Effects=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_EffectsNotFiltered=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Skybox=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_UI=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Lightmap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Shadowmap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_MobileFlattened=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_ProcBuilding_Face=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_ProcBuilding_LightMap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Terrain_Heightmap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Terrain_Weightmap=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_ImageBasedReflection=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_Bokeh=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    TEXTUREGROUP_ColorLookupTable=(MinLODSize=1,MaxLODSize=4096,LODBias=0,MinMagFilter=Aniso,MipFilter=Linear,MipGenSettings=TMGS_SimpleAverage)
    (Highest quality texture detail possible other than LODBias=-1)
    
    EDIT: Seems the files reset when starting the game, if so I wonder if the above tweaks got overwritten, interesting.
    (Lost Planet 3 also resets the ini file upon start, seems to be something new or maybe it's just something I've missed.)


    THX to Jonas for The INFO :)

    *back to searching the Grain*
     
  13. 3dPlayer

    3dPlayer Banned

    Messages:
    1,820
    Likes Received:
    0
    GPU:
    Have
    I just finished the game, well done!
     
  14. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    16,203
    Likes Received:
    2,054
    GPU:
    AMD S. 5700XT Pulse
    Yeah the SystemSettings ini file likes to reset itself to match the in-game settings whenever the game is started so it has to be set as read-only for now.

    The grain is probably similar to Remember Me with a shader using a noisy (black & white dots) texture file to generate the effect over the screen but that's just a guess, TexMod does not work with 64-bit programs so I haven't tested if it works to find the texture and replace it with a blank or less noisy version to reduce or eliminate the effect.
     
  15. BetA

    BetA Ancient Guru

    Messages:
    4,223
    Likes Received:
    187
    GPU:
    MSI GTX670 PEOC@1350Mhz
    ahh, yeah i remember teh remember me fix for grain..
    thanks for the info.

    also i found something that isnt listed in your "guide"...
    didntt test it yet, but i allready edited teh ini´s..


    edit:

    found this here in the OLEngine.ini:

    under engine.engine...
    dunno what to make of it..maybe it helps u :)
     
    Last edited: Sep 6, 2013

  16. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,669
    Likes Received:
    1,641
    GPU:
    Zotac GTX980Ti OC
    I like it how it is atm, i only forced Fxaa, LOD -1.5 and added MSAA flag with 4xmsaa+ 4x ss


    btw beta its the not teh lol ;D
     
  17. BetA

    BetA Ancient Guru

    Messages:
    4,223
    Likes Received:
    187
    GPU:
    MSI GTX670 PEOC@1350Mhz
    :no:

    Hy there Tj....U know me, writing faster then i should, hehe
     
  18. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,669
    Likes Received:
    1,641
    GPU:
    Zotac GTX980Ti OC
    lol i was trying to sound it nicer but you ninja edited me xD
     
  19. BetA

    BetA Ancient Guru

    Messages:
    4,223
    Likes Received:
    187
    GPU:
    MSI GTX670 PEOC@1350Mhz
    haha...told yaa...

    im using sweetFX with it. the 64bit version, works great and looks really nice with a little luma sharpen and curves..

    Can only use 2x2sgssaa with it, otherwise its to heavy on teh PC, but it looks great, everything clear and crisp, hehe...

    A shame Afterburner OSD aint working with 64bit RUntimes.. :(
     
  20. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,316
    Likes Received:
    1,211
    GPU:
    GTX1070 iChillx4
    Does the 64bit version run better then 32bit ? nice to see them add it
     

Share This Page