1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OSD transparency

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by aparatos1, Sep 10, 2019.

  1. aparatos1

    aparatos1 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    RTX 2070
    Hi everyone. I'm having problems with osd. I used to be able to change osd zoom and opacity but now after few updates to rtss none of my settings work. I reinstalled reset did everything I could do and still the same. Is there anything that can be recommended to do to make it work? I can't stand it when it's not transparent
     
    Last edited: Sep 10, 2019
  2. aparatos1

    aparatos1 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    RTX 2070
    Just to add everything is working on 7.1.0 and as soon as I update to 7.2 transparency and zoom settings don't work
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,350
    Likes Received:
    1,377
    Define what you mean by “transparency don’t work”.
     
  4. aparatos1

    aparatos1 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    RTX 2070
    Its when I change opacity in color menu. Whatever I set it looks like its at 100%. This and zoom only works in 7.1 for me so can't upgrade because of this issue
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,350
    Likes Received:
    1,377
    _WHICH_ color menu? Default color definition location changed with 7.2.0, it is moved to OSD layout and release notes documents that. If that's your issue - search, it was discussed several times.
     
  6. Mergen Alimaganbetov

    Mergen Alimaganbetov New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    GTX 1050 Ti Max-Q
    I can confirm this issue.

    1) If I go to RTSS, open the color selection (orange bubble) and change opacity there — it does not change the opacity of selected measurements in MSI AB. HOWEVER, this opacity applies very well to clock, if I enable it in MSI AB.

    2) If I go to MSI AB, and change the color opacity of each type of element, it works. These settings are in Settings — Monitoring tab — three dots next to 'Show in On-Screen Display'.
    @aparatos1
    So for now you can change the opacity by this method (you need to change it for all 6 color groups)
     
  7. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,049
    Likes Received:
    788
    GPU:
    GTX 1080ti
    RTSS opacity controls RTSS own overlay
    Afterburner opacity controls Afterburner via RTSS opacity.

    I don't think this is a bug, its intentional change
     
    Andy_K likes this.

Share This Page