Operation Flashpoint Patch 1.20 instalation trouble.

Discussion in 'Games, Gaming & Game-demos' started by Paul^, Sep 27, 2001.

  1. Paul^

    Paul^ Guest

    Hi Guys,<br>
    <br>
    Twice over the past few weeks l have downloaded the new 40mb Flaspoint patch, and each time i install it, i get a new instalion error, and then it tells me i have to reinstall the game etc and try again.<br>
    <br>
    The new error this was:<br>
    ---------------------------------------------------------------<br>
    "Verifying Operation Flashpoint, version 1.10...<br>
    Error found in file DTA\Sound.pbo (2e091cb6!=6c2ebbc9)<br>
    One or more files in game instalation are modified or dammaged.<br>
    Reinstall game from original CD disc and try again."<br>
    ----------------------------------------------------------------<br>
    <br>
    Has anyone had any luck in actualy getting the new patch to work?<br>
    Thanks for any advice offered.
     
  2. Sphinx

    Sphinx Guest

    hmm, I havent heard anything about that..<br>
    but try e-mailing dynamix, or post on their mb.. about the error you got..<br>
    <br>
    -=Sphinx=-
     
  3. Dave

    Dave Don Fredo Corleone

    Messages:
    8,377
    Likes Received:
    0
    do a virus scan too
     
  4. Aropredator

    Aropredator Ancient Guru

    Messages:
    1,930
    Likes Received:
    0
    GPU:
    XFX HD6870 1024Mb
    Even without the patch, this game rocks. It would be better if Bohemia Interactive includes f16/f15/f22/mig29/mig33 and destroyer/submarine. But where are the townfolks? I couldnt find one except in one of the mission. Do the 'Reds' kill em all? I dont believe that they would do it?
     

  5. Darrin

    Darrin Ancient Guru

    Messages:
    1,738
    Likes Received:
    0
    GPU:
    PX7800GTX @ 450/1250
    Hmm, to play the game online you need this patch, well if the host is using it anyway.
     
  6. Fiery251

    Fiery251 Guest

    Go get PCZONE mag.Its on the coverdisk(V 1.20).And PC GAMEPLAY also I think.<br>
    If you wanna play online,you will need 1.20 and then 1.27 and THEN 1.29!!!!<br>
    Everyone on GameSpy is using 1.29.<br>
    You can get them from <A HREF="http://www.flashpoint1985.com." TARGET=_blank>www.flashpoint1985.com.</A><br>
    Try using Download Accelerator Plus or something similar to get them. <IMG SRC="smileys/wave.gif">
     

Share This Page