Omega Drivers 2.6.71 (Catalyst 5.9) are out!!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by brutal85, Sep 24, 2005.

  1. Hobbla

    Hobbla Member Guru

    Messages:
    146
    Likes Received:
    0
    GPU:
    NVidia GTX 1080 FE
    AA doesn't seem to work in ogl games for some reason...
     
  2. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    EDIT: wrong topic
     
  3. Webwiper

    Webwiper Master Guru

    Messages:
    212
    Likes Received:
    0
    GPU:
    Asus Extreme X850XT @ PE with Artic ATI Silencer 5
    Smooth drivers ... no diff with 5.8 in BF2 ... still bloggy shadows :'
     
  4. ROBSCIX

    ROBSCIX Ancient Guru

    Messages:
    16,241
    Likes Received:
    8
    GPU:
    22" LCD on GTX260 C216
    Would it be a good idea to install these on a card that would be used primarily for video functions. I have the AIW 9600XT I play games but I am more interested in the Video functions. Do any forum member reading have a AIW and use these drivers. I have everything working fine, and don't like to mess with it unless I will get a good return..thx for any help you may give me thx..
     

  5. Vic Mackey

    Vic Mackey Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    Evga 7800GT 256mb
    ok i removed omega 5.7's and used driver cleaner in safe mode and installed 5.9's. now it says in dxdiag screen that AGP Texture Acceleration is Not Available. It was Enabled before. What do i do? I also see no option for the AAA. Can my 9800XT not do it?

    UPDATE: ok i fixed it. in advanced smartgart the AGP read option was disabled. enabling it fixed my problem. but i still dont have an option for AAA...
     
    Last edited: Oct 6, 2005
  6. Vic Mackey

    Vic Mackey Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    Evga 7800GT 256mb
    well these drivers arent as good as omega 5.7's for me. losing alot of fps and it "skips". going back to 5.7's...
     
  7. Vengeful#1

    Vengeful#1 Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    Sapphire HD7970 OC 3GB
    I actually lost FPS with the Omega 5.9s in CSS and the game seemed quite jumpy, back to Omega 5.7's for me.
     

Share This Page