1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Omega 2.6.53 released!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by reflex, Jul 27, 2005.

  1. Ehecu

    Ehecu Maha Guru

    Messages:
    1,247
    Likes Received:
    0
    GPU:
    Sapphire Vapor-X HD 5750
    Was having problems with NGO crashing my computer when launching WoW. Omega cleared the problem right up and performance is through the roof with everything on high @ 1280x1024. Thanks Omega! :D
     
  2. SirSolBadguy

    SirSolBadguy Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    MSI Radeon 9800 Pro
    These new Omegas wouldnt let me enable FFSA or AF in HL1 and it's mods. Had to go back to official to fix.
     
  3. Jakuchu

    Jakuchu Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Sapphire Radeon X700 PRO (128 MB)
    Installed Omega today, no problems so far. Hopefully it stays that way :)
     
  4. reflex

    reflex Ancient Guru

    Messages:
    2,051
    Likes Received:
    0
    GPU:
    BFG 8800GT 725/1800/2000
    When i had omega installed i was having a problem where my computer would just restart... no warning. When the computer booted up it said it recovered froma serious error, and for kicks i sent the report in and it showed up as a graphics driver problem.

    I reinstalled the official 5.7 drivers... hope that fixes it.
     

  5. f900

    f900 Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    GTX 285 oc

    Installed them, and seemed to lag alot more then OEM 5.6.


    i'll try 5.7, but probably stay with 5.6 no lag or issues
     

Share This Page