[Official] - Windows 10 TH2 RTM

Discussion in 'Operating Systems' started by Extraordinary, Nov 12, 2015.

  1. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,375
    GPU:
    .
    Yup. None of that. Intel or Realtek ethernet? The only time I've seen "no internet" is when I click the networking icon and the flyout which appears after clicking will say there's no internet.
     
  2. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,863
    Likes Received:
    408
    GPU:
    EVGA 1070Ti Black
    intel it also did does it with realtek to for that mater
     
  3. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,375
    GPU:
    .
    I noticed a loss of 6GB space in C:\ after today's updates. Look what I found in my disk cleanup lol. C:\ is only 180GB :p

    [​IMG]
     
  4. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,863
    Likes Received:
    408
    GPU:
    EVGA 1070Ti Black
    102gb before todays update and 102gb after todays update
     

  5. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,375
    GPU:
    .
    Hmmm ... nothing got updated at all? :D
     
  6. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,863
    Likes Received:
    408
    GPU:
    EVGA 1070Ti Black
    dont know it download and installed 3 things

    (KB3172729)
    (KB890830)
    (KB3176493)
     
  7. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,863
    Likes Received:
    408
    GPU:
    EVGA 1070Ti Black
    So I just noticed something strange while trying to remove my Microsoft account from settings/privacy which i cant cause when I hit remove it just crashes settings.


    So went to launch all the "apps" i might signed in to to log out them only to notice Windows Store is missing its not installed on the PC and I never removed and i cant reinstall it i either

    The actual package for the store and its installations is in the Windowsapp folder too it just wont reinstall, anyone have solutions as I not gona resinstall windows to fix this I might upgrade to 1607 to fix it but I perfer to wait till issue or sorted out with it
     
    Last edited: Aug 11, 2016
  8. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,834
    Likes Received:
    386
    GPU:
    EVGA GTX 1080 Ti SC2
    If the Store is installed but just 'missing' then it should show under Settings > Apps and Programs. From there you should then be able to Reset it via the Advanced Options which may fix the issue you have. You can do this for any app, including the built in ones. I used it to fix an issue with the Weather app's tile not updating on my Start menu and it was something Lucidus told me about as I'd forgotten that option was even there.

    The Store apps and games though are incredibly prone to breaking for no reason at all in my experience and other than the Reset option and some near-useless troubleshooter modules it is not very easy to repair some of these, especially the built in ones. The downloaded ones can usually be uninstalled and redownloaded which does fix most issues. However, even that isn't ideal when the broken apps are games that take up 20-67 GB of space!!!
     
  9. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,375
    GPU:
    .
    Unfortunately that option is for 1607 and above only. You'll have to mess around with powershell if you want to repair apps on 1511.

    I also highly recommend evaluating the LTSB version as it has not a single app in it except settings :p Install the store and then add only the UWP's you want like store bought games or weather.
     
  10. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,863
    Likes Received:
    408
    GPU:
    EVGA 1070Ti Black

    yah it not listed in there but the windowapp folder in program files has the store folders/files

    there is no folder C:/user/"name"/appdata/local/Packages for the store and this is no winstore/windowstore in C:\window like some place say there should on any of the installs that the store works on.

    Also notice attempting to remove microsoft accounts from settings>privacy results in the window crash once hiting remove, which happens on fresh install of win10 on friend pc too.

    and Sign in options on that same page just locks the window till at some point it crashes


    I thought about using the LTSB, but I dont want to deal with means to "activate" it less i can active with my key i using which i doubt.

    Im go with some one of the updates fubar things again,
     

  11. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    We used to have similar problems at work. For us it turned out to be a slow/bad DNS server. You might want to try that on the router level, since you say it affects a lot of machines on the same network.

    One good strategy I have found is putting my user files (which are all officially supported to be movable) to a different drive/partition, and backup ProgramData and %USER%/AppData to that other drive/partition. You sound like you could use something like that and a clean install from a 1607 iso. Troubleshooting all that is not worth it most of the time.
     
  12. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,863
    Likes Received:
    408
    GPU:
    EVGA 1070Ti Black
    yah it dont bother me enough to care to do that, I just curious to how it cant be reinstalled let alone how is saying it not there when all the files for are there includine the exe, and i never unisntalled it, OS just dont recognize that it is there.

    When ever I install 1607 it will be fixed or so i would think cause such upgrade reinstall all apps to begin with, if not it will remain broke till I clean install.


    Setting>privacy>sign in options take like 30+ seconds before it show the page and the remove of MS account from the account page just crashes and close the page when I click remove.

    And week or 2 ago I did clean upgrade win 7 pc that I used a MS account on to download MS mahjong back on to the pc and when I went to remove the account from the privacy page and click remove it instantly crash the page and didnt remove the account, and that was on clean upgrade...

    Is there some other way to remove MS account from user profiles with out using "settings" cause I still think win32 works better then this new stuff.
     
  13. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,863
    Likes Received:
    408
    GPU:
    EVGA 1070Ti Black
    Bluetooth is lit up in my AC again and i dont have bluetooth connect or capable system XD
     

Share This Page