1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[OFFICIAL] Windows 10 RS5 - BUILD 17763.107 - RTM

Discussion in 'Operating Systems' started by Extraordinary, Sep 20, 2018.

  1. alanm

    alanm Ancient Guru

    Messages:
    8,637
    Likes Received:
    1,078
    GPU:
    Asus 2080 Dual OC
    I opted out of the slow ring after the RS5 release. If you remain, does it continue updating with the next preview build?
     
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,265
    Likes Received:
    1,312
    GPU:
    GTX980 SLI
    It will once skip ahead turns to fast ring again, you should be safe until public release of RS5
     
    alanm likes this.
  3. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,175
    Likes Received:
    370
    GPU:
    Sapp. RX Vega 64 LC
  4. PurSpyk!!

    PurSpyk!! Master Guru

    Messages:
    654
    Likes Received:
    5
    GPU:
    GTX 1080Ti X Sli
    Anyone else getting lots of these warnings in Event Viewer?

    Profile notification of event Load for component {B31118B2-1F49-48E5-B6F5-BC21CAEC56FB} failed, error code is See Tracelogging for error details.
     

  5. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    27,723
    Likes Received:
    756
    GPU:
    GTX1070 iChillx4
    my god, this black explorer theme is horribe, its unfinished lmao
     
  6. alanm

    alanm Ancient Guru

    Messages:
    8,637
    Likes Received:
    1,078
    GPU:
    Asus 2080 Dual OC
    Its made for the under 18 crowd. :D
     
  7. Passus

    Passus Maha Guru

    Messages:
    1,073
    Likes Received:
    196
    GPU:
    GTX 1060 3GB
    I really like it but each to their own i suppose
     
  8. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,172
    Likes Received:
    1,344
    GPU:
    Zotac GTX980Ti OC
    No real issues as of yet, all works ok incl store apps. I didn't check eventlog xD


    But how or where do I check this dark theme, when I selected dark theme in main modern settings menu, and then opened taskmanager it was still white?

    edit:; ah stupid it was just explorer, uff yeah its weird, they could have easily use a bit lighter shade,same by modern settings, its just too black.. Light black would have been better.
    *Modern apps, like Store looks great in dark theme, just the right shade and that extra transparency looks good too.



    And I have insider option disabled and so far it didn't redownload or change anything, it appears as RTM
     
    Last edited: Sep 26, 2018
    eGGroLLiO likes this.
  9. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,163
    Likes Received:
    518
    GPU:
    RX 580 8GB
    Have they updated the Windows 10 Media Creation Tool with RS5?
     
  10. Dj_ALeX

    Dj_ALeX Master Guru

    Messages:
    201
    Likes Received:
    75
    GPU:
    G1 GTX 980 OC
    Not yet..!
     

  11. Vidik

    Vidik Master Guru

    Messages:
    527
    Likes Received:
    110
    GPU:
    MSI 1070 Gaming Z
    yep, haven't found the solution yet
     
  12. Carfax

    Carfax Ancient Guru

    Messages:
    2,355
    Likes Received:
    197
    GPU:
    NVidia Titan Xp
    Nah no worries. Both of them were already secure erased :D But the numbers don't correspond to any ports or anything. Before I did the installation, I actually checked which one was which by removing the 850 Pro's SATA cable. However, once I plugged the cable back, Windows changed the numbers AGAIN! Oh well, no big deal...

    Regarding the build though, it seems well optimized and stable. The only bugs I've noticed so far is that my favorites hasn't been populated from syncing with Microsoft's servers. Everything else has been synced, but not that. Edge itself seems to have been significantly improved, particularly with input latency.

    Also, the clockspeed bug is back in full effect. My CPU is overclocked to 4.2ghz, but it's capping out at 3.7ghz due to the microcode update that was in one of the Windows updates. Usually you should just be able to uninstall that particular update, but because it's already a part of 17763.1, I have no idea how to get rid of it :confused:
     
    AsiJu likes this.
  13. Dj_ALeX

    Dj_ALeX Master Guru

    Messages:
    201
    Likes Received:
    75
    GPU:
    G1 GTX 980 OC
    You can disable all spectre and meltdown security patches using the inspectre utility after updating. The patch will remain on your disk but it will have 0 effect on performance or your OC.
     
  14. Carfax

    Carfax Ancient Guru

    Messages:
    2,355
    Likes Received:
    197
    GPU:
    NVidia Titan Xp
    Tried that already and even after Inspectre tool's disabling of the meltdown and spectre mitigations, my clockspeed is still stuck at 3.7ghz :(

    I think I may just have to wait until they release a cumulative patch to fix the problem. There is already a workaround for this on the 1803 build, but none so far that I've seen for the 1809 builds.
     
  15. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,138
    Likes Received:
    512
    GPU:
    GTX1080Ti
    I have the fix for you my man...
    With RS4 you can either uninstall the offending KB or replace the mcupdate_genuineintel.dll located in Windows/System32 . RS5 is, concerning the mcupdate_genuineintel.dll that is updated with the carpy code, is integrated. So there is no KB to remove, to uninstall. The fix now is it take ownership of that file, rename or delete it and replace it with a version prior to the patch. I used the July version in SXS backup. Works perfect.
    Until there's a fix, this is how you get your OC back. Enjoy.

    Edit...I also set the file to read only.
     
    Maddness, fantaskarsef and Carfax like this.

  16. Carfax

    Carfax Ancient Guru

    Messages:
    2,355
    Likes Received:
    197
    GPU:
    NVidia Titan Xp
    You're a genius dude! It worked! ;):D

    I just outright removed it to my desktop for now, and I'm sure it will be fixed in one of the CUs before 1809 RTM officially launches.
     
  17. Carfax

    Carfax Ancient Guru

    Messages:
    2,355
    Likes Received:
    197
    GPU:
    NVidia Titan Xp
    To answer a question I asked in another thread, NVidia has not released a WDDM 2.5 enabled driver at this time. I just checked dxdiag and it said I was running WDDM 2.4 with the latest 411.63 drivers. No idea whether AMD has released their version yet either, but more than likely both IHVs will release the new drivers close to the official launch of Windows 1809 RTM.
     
  18. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,138
    Likes Received:
    512
    GPU:
    GTX1080Ti
    I can't take credit for it, it was posted in a different thread earlier. But spread it around. It is hit or miss who has it and some don't even know.
     
  19. AsiJu

    AsiJu Ancient Guru

    Messages:
    5,611
    Likes Received:
    1,166
    GPU:
    MSI RTX 2070 Armor
    My mind is not.
     
  20. Vidik

    Vidik Master Guru

    Messages:
    527
    Likes Received:
    110
    GPU:
    MSI 1070 Gaming Z
    This annoying error "Event 1534, User Profile Service" appears 3-5 times a minute, I know it's harmless but still:mad:
     

Share This Page