1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[OFFICIAL] Windows 10 RS5 - BUILD 17763.107 - RTM

Discussion in 'Operating Systems' started by Extraordinary, Sep 20, 2018.

  1. lucidus

    lucidus Ancient Guru

    Messages:
    11,860
    Likes Received:
    1,369
    GPU:
    GTX 1070
    mbk1969 likes this.
  2. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,361
    Likes Received:
    3,879
    GPU:
    GeForce GTX 1070
    What puzzles me (again) is the amount of reported RAM
    [​IMG]
    [​IMG]

    14GB instead of 16GB.
    3rd party hardware info apps show 16GB installed...
    IIRC, I already saw that behaviour.

    Update: I went to UEFI setup and it shows 14GB of RAM, while correctly showing all individual RAM sticks.
     
    Last edited: Jun 20, 2019
  3. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,373
    Likes Received:
    288
    GPU:
    EVGA 1070Ti Black
    hmm my uncles systems show 15.9 (16) on home and other system shows 7.9 (8) pro which is correct for both. would igpu setting be enabled on bios? then again I dont think that cpu has igpu.

    I have seen versions of windows show wrong amount of ram in taskmanager, but never in bios too
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    2,128
    Likes Received:
    507
    GPU:
    GTX 1080ti
    sounds like one of the banks failed on a stick.

    pull sticks from the system till you know which one is the cause.

    SPD can be read even in cases where a stick isn't fully inserted btw.
     

  5. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,361
    Likes Received:
    3,879
    GPU:
    GeForce GTX 1070
    Yeah, but first I will try to clear the CMOS, to re-flash the BIOS - less burdensome actions.
     
  6. epguy19

    epguy19 Active Member

    Messages:
    56
    Likes Received:
    12
    GPU:
    ATI Xpress 200 - 128Mb
  7. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,373
    Likes Received:
    288
    GPU:
    EVGA 1070Ti Black
    yah i dont know what is wrong with WU now but it set to metered and I use GPedit hack for home to set notify before downloading on my uncles pc and now wu doesnt even check daily
     
  8. kens30

    kens30 Maha Guru

    Messages:
    1,195
    Likes Received:
    65
    GPU:
    GTX 1070 STRIX OC
    Can someone please verify their timer resolution of windows.

    I know the normal timer is around 15.500ms when system is idle and yesterday i had to clean install Windows.
    I installed all my drivers and apps, updated Windows while checking each time the timer with Intelligent standby list cleaner to make sure it is 15.500ms on idle.

    Now suddenly it changed and is stuck on 0.4959ms for no reason,is this some Windows bug or ISLC reporting it wrong?
     
  9. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,206
    Likes Received:
    162
    GPU:
    MSI 970 Gaming 4G
    AFAIK, timer is dynamic depending on whats running, it default setting.
    I am not on 1809 any morebut just like 1809 and 1903 for me I see 15. 6248 in ISLC.
    I happened to be looking at it yesterday and it was alternating between 15 and lower (forget exact ms).

    Edit: Having Origin running sets timer to 1ms (0.9996ms).
     
    Last edited: Jun 28, 2019
    kens30 likes this.
  10. kens30

    kens30 Maha Guru

    Messages:
    1,195
    Likes Received:
    65
    GPU:
    GTX 1070 STRIX OC
    Thanks for testing EdKiefer.
    I know that the timer is dynamic but i just found the culprit that has it stuck at 0.4959ms always.
    It is my Sound Blaster Z audio controller that is causing this issue.
     

  11. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,373
    Likes Received:
    288
    GPU:
    EVGA 1070Ti Black
    yah for whatever reason Windows 10 no long checks daily for updates. I have since turned off metered connections on ethernet and wifi connections on my uncles 1809 build of home.
    Manual check works fine though. I just wanted his home to notify him of downloads before downloading meter connection worked for while then windows just stop checking daily.


    It does have a notification about feature update of 1903 is available with separate download and install link
     
  12. epguy19

    epguy19 Active Member

    Messages:
    56
    Likes Received:
    12
    GPU:
    ATI Xpress 200 - 128Mb
    it's a shame that Creative has not released any new Sound Blaster Z drivers on their web site that would make it work well with the 1809 and 1903 versions. reading about the comments on this Reddit topic.
     
  13. Astyanax

    Astyanax Ancient Guru

    Messages:
    2,128
    Likes Received:
    507
    GPU:
    GTX 1080ti
    all recon and z devices are getting a driver refresh in the next month or so.
     
  14. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,220
    Likes Received:
    552
    GPU:
    RX 580 8GB 144hz
    https://support.microsoft.com/en-us/help/4507469/windows-10-update-kb4507469

    It just came through and now reads at 17763.615 on the latest build.

    Also got KB890830 (malicious software) and KB4507419 (cumulative update for .net framework).
     
    Last edited: Jul 9, 2019
  15. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,328
    Likes Received:
    1,366
    GPU:
    Sapphire Vega Pulse
    There's an SSU in there as well.

    Servicing Stack Update.

    https://support.microsoft.com/en-us/help/4509096/windows-10-update-kb4509096

    They usually get bundled up with the cumulative as that is installed but don't tend to be listed separately for whatever reason so you see the usual monthly malicious if not disabled via registry key, net update, cumulative and occasionally the Flash update though it's almost time for it to be deprecated now.
    (Plus other software of course if it applies like the usual packs for the Office suite.)
     

  16. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,373
    Likes Received:
    288
    GPU:
    EVGA 1070Ti Black
    well fixed the issue of my uncles pc not wanting to check daily for updates, Registry edit to force notify before download and install does not work on "home" so i just gona undo that registry change back to defualt and I gona put meter back on, but last time metered was on it was still downloading and then notify about pending restart.
     
  17. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,373
    Likes Received:
    288
    GPU:
    EVGA 1070Ti Black
    arrr I put metered back and daily WU checked stopped again. previous build had none of these issue with metered atlest on this pc using home
     
  18. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,373
    Likes Received:
    288
    GPU:
    EVGA 1070Ti Black
    I give up for what ever reason puting the connection on Metered on 1809 build ( home ) make WU no longer check daily soon as turn metered off it goes back to checking daily on 1803 build putting connection on meter worked fine it actual notified about updates and didnt download anything with say so first. so I guess my uncles pc is gona get the forced updates.


    Maybe I will update this pc to Current build before I leave if they fix the latency issue that seem plaguing it. Windows 10 is just to filled with extra "features" and other thing I dont want that and things seem to break to easy. I remember when I first installed 1803 on my pc notification via the AC for WU were broke for 5 months before some CU actual fixed.

    is it to much to ask basic functions work properly before CU or even build updates are pushed live?
     

Share This Page