1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[OFFICIAL] Windows 10 Redstone 2 - Creators Update

Discussion in 'Operating Systems' started by Extraordinary, Mar 21, 2017.

  1. styckx

    styckx Maha Guru

    Messages:
    1,397
    Likes Received:
    50
    GPU:
    Nvidia GTX 1080 FE
    For some reason I can not for the life of me get Preview Builds pushed to my rig. I enabled Fast Ring over a week ago. Yet, every day I check for an update I get nothing or just your normal defender definition update.. I tried the Update Reset tool, deleting everything in SoftWareDistribution.. Nodda.. Checking for updates takes so long now also. I remember it used to only take a few seconds or so to check for updates.. Now it averages 1-5 minutes to do a full check..

    Any insight on something else I should try?
     
    Last edited: Apr 8, 2017
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,235
    Likes Received:
    1,288
    GPU:
    GTX980 SLI
    Try these reg files
    https://drive.google.com/open?id=0B1n1dOrFf12MXy1BUDh2MGRkcFE

    Run the "Disable UUP" first, reboot, check for updates (Likely will find nothing)

    Then run "Enable UUP" > reboot > Check for updates, see if it finds something then

    Sometimes toggling between the two forced it to work for me a few times
     
  3. styckx

    styckx Maha Guru

    Messages:
    1,397
    Likes Received:
    50
    GPU:
    Nvidia GTX 1080 FE
    No dice.. I wonder if it's a registry setting(s) that got messed up.. It's weird.. Back when I used to run Preview Builds I never had any issues Switching to Fast Ring and within a short amount of time they would be pushed..
     
  4. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,256
    Likes Received:
    271
    GPU:
    EVGA 1070Ti Black
    what vm software you using? the one i using https://my.vmware.com/web/vmware/free#desktop_end_user_computing/vmware_workstation_player/12_0

    Dont installed drivers for gpu/network/sound it uses vmplayer drivers IF that setting actual stops drivers from being isntalled even better seeing I have set it on my actual system
     

  5. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,235
    Likes Received:
    1,288
    GPU:
    GTX980 SLI
    Official maximum length of time to wait from fresh install to receiving a new build (Provided you keep the machine online the whole time), is 24 hours

    MS Servers do a daily scan for eligible machines, if yours is not online for that scan you have to wait for the next

    That said, I've clean installed preview and stable builds many times and received the update within a few minutes

    If you have disabled stuff in group policy, or installed any anti spying stuff, or disabled too much telemetry, that could also prevent builds
     
  6. styckx

    styckx Maha Guru

    Messages:
    1,397
    Likes Received:
    50
    GPU:
    Nvidia GTX 1080 FE
    Might be the latter.. My PC is online on average 12hrs a day, 24hrs on days off..
     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,235
    Likes Received:
    1,288
    GPU:
    GTX980 SLI
    Try enabling at least basic telemetry settings, or reset them back to default in Settings > Privacy > Feedback & diagnostics
     
  8. pakoo

    pakoo Member Guru

    Messages:
    125
    Likes Received:
    2
    GPU:
    AMD Vega 64
    Hi. Thanks for helping. "SFC /Scannow" from CMD solved my problem. Thanks :)
     
  9. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,256
    Likes Received:
    271
    GPU:
    EVGA 1070Ti Black
    so i curious I got the following update today "Windows Malicious Software Removal Tool for Windows Insider Preview and Server Technical Preview x64 - March 2017 (KB890830)"

    Im assuming till creator is offically release I will see things like this?





    SD antibeacon was udpate to 1.6 but i know 1.5 once you did some the tweaks some were un reversible dont knnow if it was fixed, like said I dont even bother to turn if off anymore, win10 breaks to easy under tweaks/changes involving the OS

    And like said my other pc that actual got 1607 and all other updates long before my other systems was using SD antibeacon, I doubt those have anything to do with it
     
    Last edited: Apr 8, 2017
  10. styckx

    styckx Maha Guru

    Messages:
    1,397
    Likes Received:
    50
    GPU:
    Nvidia GTX 1080 FE
    After some further investigating.. My Group Policies are so out of wack from default I'm better off doing a clean install..

    I'm about due for one anyway.
     

  11. mtrai

    mtrai Master Guru

    Messages:
    957
    Likes Received:
    117
    GPU:
    PowerColor RD Vega
    Anyone had a chance to test and verify my group policy editor settings that remove the lock screen from when you wake the computer?

    I now see the confusion on it, as the policy states about not requiring a password when the computer is waked up on battery or plugged in.

    Here is my post about it earlier in the thread with the policy or 2 that need to be disabled to remove the lockscreen from wake up.

    http://forums.guru3d.com/showpost.php?p=5417245&postcount=383
     
  12. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,235
    Likes Received:
    1,288
    GPU:
    GTX980 SLI
    Yea no doubt they'll fix all the naming once GA arrives on the 11th

    That was why I stopped playing with antispy stuff, it just broke Windows

    Good plan, usually a good idea with pre-release anyway
     
  13. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,256
    Likes Received:
    271
    GPU:
    EVGA 1070Ti Black
    it also why i left XBOX apps **** alone on this installed windows, removing apps thats part of the damn os at this point screws things up too.

    I wait from MS to putt out a warning of "ugh ugh ah i wouldn't do that if i was you" any time a tweaking/changes it done in windows 10 cause the stupidest of things brings stuff in windows 10 unlike previous os, it almost like the dont want people tweaking or changing things in there os xD
     
  14. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,235
    Likes Received:
    1,288
    GPU:
    GTX980 SLI
    Forget Cortana, MS need to reinstate this :D

    [​IMG]
     
  15. tsunami231

    tsunami231 Ancient Guru

    Messages:
    9,256
    Likes Received:
    271
    GPU:
    EVGA 1070Ti Black
    the paperclip! i remember him/her/it 98/XP? cant remeber which the paperclip was much better then cortana even on cortana best day
     

  16. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,235
    Likes Received:
    1,288
    GPU:
    GTX980 SLI
    Clippy :D

    Office 2003 I believe was the last version with Clippy lol
     
  17. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,118
    Likes Received:
    502
    GPU:
    GTX1080Ti
    [​IMG]
     
  18. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,235
    Likes Received:
    1,288
    GPU:
    GTX980 SLI
  19. lexer98

    lexer98 Master Guru

    Messages:
    668
    Likes Received:
    1
    GPU:
    GTX 1070 - WC
    The creators update changed my AI Suite 3 fan profile. So my watercooling pump was turned off CPU 90°c IDLE :nerd:
    But for now everything works as should
     
  20. MasterBash

    MasterBash Master Guru

    Messages:
    811
    Likes Received:
    11
    GPU:
    EVGA GTX970 SSC+
    I am having 2 issues with the official build directly from microsoft's tool.

    The first one is the most annoying one... When my display turns off (the power options where it automatically turns off the display after X minutes), my second monitor turns off properly however the first one turns grey with the mouse cursor still showing on screen.

    The second one is that whenever I log in, the password box is sometimes not showing up, so I gotta press Enter then it says "wrong password" to make it show up, as if it was hidden.

    As for my first issue, it looks like a signal is still being sent to my first monitor.
     
    Last edited: Apr 9, 2017

Share This Page