1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[OFFICIAL] Windows 10 - 19H1 - RTM

Discussion in 'Operating Systems' started by Extraordinary, Mar 28, 2019.

  1. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,315
    Likes Received:
    1,364
    GPU:
    GTX980 SLI
    UPDATE 4/9: We have released Build 18362.53 (KB4495666) for Windows Insiders who are currently on Build 18362.30 of the Windows 10 May 2019 Update. This update also includes security updates that come as part of the normal monthly Patch Tuesday release cycle.

    This update does include a known issue:

    • After installing this update (KB4495666), users may experience error “0x800705b4” when launching Windows Defender Application Guard or Windows Sandbox. As a workaround, you can enable the following registry keys on the Host OS and reboot:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Containers\CmService\Policy]

    “DisableClone”=dword:00000001
    “DisableSnapshot”=dword:00000001
     
    JonasBeckman likes this.
  2. Ryrynz

    Ryrynz Active Member

    Messages:
    77
    Likes Received:
    1
    GPU:
    GTX 960
    Updated last night, running 18362.53 now. Does the Soundblaster AE-5 work with this? I'm using a X-fi Titanium HD and it's not working with this build ATM but was thinking of upgrading anyway.
     
  3. NvidiaFreak650

    NvidiaFreak650 Master Guru

    Messages:
    295
    Likes Received:
    119
    GPU:
    Nvidia RTX 2080 FE
    Windows 10 1903 build 18362.xx is in the final stage of RTM, since more testing need to be done.

    Head up if you format Windows or install it over Windows, you won't get the next update. you HAVE to be in the Windows Insider Program to get the update.

    When you open Settings and go to Apps, it crash.
     
  4. eGGroLLiO

    eGGroLLiO Member Guru

    Messages:
    165
    Likes Received:
    51
    GPU:
    EVGA 2080ti FTW3 UG
    AE-5 working fine here. Also, no other issues.
     

  5. Morpheous416

    Morpheous416 Ancient Guru

    Messages:
    3,581
    Likes Received:
    2
    GPU:
    Geforce GT 750 Ti
    Good to hear that the AE-5 series is working. The X-Fi series was supposed to be already.. and definitely no word what so ever about the Z series.

    I can confirm that thru the Windows sound control panel, the 5.1 option is still the only way to enable surround. Creative's control panel app section for the Speakers still needs to be on Headphones (for me anyways). The EQ and Crystalizer settings are still active, but choosing 5.1 in Speakers is still bricked.
    So.. yes, the card still works, but the accompanying app does not.
     
  6. PurSpyk!!

    PurSpyk!! Master Guru

    Messages:
    655
    Likes Received:
    5
    GPU:
    GTX 1080Ti X Sli
    Only certain x-fi cards have received new drivers, older versions are being left in a non working state, not too sure why Microsoft had to change the way things work for sound where there seems to be very little benefit, and now we have hardware not working that had no issues in previous versions. Problem is even when the x-fi card was new the driver and software support was poor. So looks like I might have to use onboard sound from now on, or stay on build 1809
     
  7. NvidiaFreak650

    NvidiaFreak650 Master Guru

    Messages:
    295
    Likes Received:
    119
    GPU:
    Nvidia RTX 2080 FE
    Update 4/10/19
    I format Windows and install Windows 10 19H1 18362.30 which got the Windows Update .53 patch. everything is good including Nvidia 430.00 driver, no issues other then Settings keep crashing when I click on Apps and fix it self after a few mins (only happen when PC reboot)
     
  8. psefergr70

    psefergr70 Member

    Messages:
    19
    Likes Received:
    2
    GPU:
    gigabyte g1 gaming gtx970
    SoundBlaster Z working in 18362.53 Build.Nvidia drivers 430.00 ok.No problems so far
     
    eGGroLLiO and LocoDiceGR like this.
  9. FatBoyNL

    FatBoyNL Ancient Guru

    Messages:
    1,534
    Likes Received:
    23
    GPU:
    MSI 2070 Gaming Z
    Experienced also an issue when trying to open Apps (EDIT: I mean Apps & Features though!), but in my case just when opened from search or the start menu. Also found ctfmon.exe stopped responding errors in Reliability Monitor (only occurring after startup or login).
    Reset my language settings (changed to other language and back again) and the ctfmon.exe errors have stopped. Opening Apps also fixed itself, but only when I opened it from the settings panel after the ctfmon.exe errors were gone.
     
    Last edited: Apr 10, 2019
  10. Dan

    Dan Active Member

    Messages:
    61
    Likes Received:
    22
    GPU:
    RTX 2060
    I've just got the 'Windows 10 Insider Preview 18875.1000 (rs_prerelease)' update pushed through WU.
     

  11. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,315
    Likes Received:
    1,364
    GPU:
    GTX980 SLI
  12. Dan

    Dan Active Member

    Messages:
    61
    Likes Received:
    22
    GPU:
    RTX 2060
  13. Passus

    Passus Maha Guru

    Messages:
    1,079
    Likes Received:
    197
    GPU:
    GTX 1060 3GB
  14. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,315
    Likes Received:
    1,364
    GPU:
    GTX980 SLI
    Ah ok, so same thing then, still in the ring that these new IP builds are being pushed to, just fast instead of skip ahead

    Need to opt out of the fast ring to stay on 19H1
     
  15. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,315
    Likes Received:
    1,364
    GPU:
    GTX980 SLI
    You'll have to opt out of the fast ring to keep your 19H1, see above ^^
     

  16. Passus

    Passus Maha Guru

    Messages:
    1,079
    Likes Received:
    197
    GPU:
    GTX 1060 3GB
    Ah well its ok the build feels snappy anyway

    just gonna run some games now
     
  17. Flakman

    Flakman Master Guru

    Messages:
    655
    Likes Received:
    6
    GPU:
    gtx 1080ti
    I want to thank all of you for your posts here. I am a Microsoft Insider but disabled it after RTM 1809, I won't go into all the issues but lets just say I was not a fan of it.

    I decided to install this RTM 1903 based on what was posted here and updated to the 430.00 WHQL. Updating the OS gained about 8 fps in ESO and ~ 10 fps in WW3. Updating the nVidia drivers about doubled the FPS. Not a single issue and smooth as butter in all games I tried ESO, WW3, Squad, Insurgency Sandstorm.

    Happy camper right now.

    Again TUVM all.
     
    BlackZero and eGGroLLiO like this.
  18. Astyanax

    Astyanax Ancient Guru

    Messages:
    2,077
    Likes Received:
    496
    GPU:
    GTX 1080ti
    the nvidia 430 drivers leak memory in dx12 apps, nvidia has been made aware.
     
  19. Flakman

    Flakman Master Guru

    Messages:
    655
    Likes Received:
    6
    GPU:
    gtx 1080ti
    Appreciate the heads up.
     
  20. MasterBash

    MasterBash Master Guru

    Messages:
    815
    Likes Received:
    19
    GPU:
    EVGA GTX970 SSC+
    Anyone know when this will be available on the Media Creation Tools?
     

Share This Page