1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[OFFICIAL] Windows 10 - 19H1 - RTM

Discussion in 'Operating Systems' started by Extraordinary, Mar 28, 2019.

  1. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,265
    Likes Received:
    843
    GPU:
    GTX 1080ti
    thats the normal process of elimination

    no it isn't.
     
  2. Hemisfear

    Hemisfear Member

    Messages:
    21
    Likes Received:
    10
    GPU:
    GTX 1080
  3. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,018
    Likes Received:
    375
    GPU:
    GB RX 5700 Gaming
    Nice link Hemisfear, thanks
     
  4. slayer6288

    slayer6288 Active Member

    Messages:
    70
    Likes Received:
    25
    GPU:
    2080 TI
    You do realize running it for 45 seconds tells you literally nothing right? Run it for AT LEAST 30 minutes while doing your normal activities and see what happens.
     
    vf likes this.

  5. Strange Times

    Strange Times Member Guru

    Messages:
    194
    Likes Received:
    58
    GPU:
    RX 580 8GB UV
    it doesnt matter, my pc runs smooth
     
  6. slayer6288

    slayer6288 Active Member

    Messages:
    70
    Likes Received:
    25
    GPU:
    2080 TI
    So then why not run it for 30 minutes and see what your results look like? It kinda does matter because if you dont have the issue we can pick your brain on your specs and see if we can find a correlation.
     
    WhiteLightning, vf and Hemisfear like this.
  7. Hemisfear

    Hemisfear Member

    Messages:
    21
    Likes Received:
    10
    GPU:
    GTX 1080
    It will take some time until MS fixes this stuff. -.-
     
  8. vf

    vf Ancient Guru

    Messages:
    1,745
    Likes Received:
    63
    GPU:
    AMD Radeon™
    This is why I don't want to be their guinea pig.
     
  9. Jackalito

    Jackalito Master Guru

    Messages:
    519
    Likes Received:
    62
    GPU:
    Radeon RX 5700 XT
    Guys, am I the only one whose Microsoft Store app has gone bonkers after installing this CU?
    It's become impossible to update pre-installed apps on 2 systems, my desktop PC and a friend of mine's laptop.

    I've tried resseting the Store app, even using Powershell, I've uninstalled it and installed it back. Nothing works, not even removing this CU and going back to .145.

    Am I the only one with this issue?
     
  10. Vidik

    Vidik Master Guru

    Messages:
    545
    Likes Received:
    130
    GPU:
    MSI 1070 Gaming Z
    Try DISM.exe /Online /Cleanup-image /Restorehealth
    or something
     

  11. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,018
    Likes Received:
    375
    GPU:
    GB RX 5700 Gaming
    Xbox (Beta) for PC, for some reason I can't log in to my account anymore, login window just disappear and nothing happens. Reset/Repair function does nothing. Two days back it worked.
     
  12. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,310
    Likes Received:
    184
    GPU:
    MSI 970 Gaming 4G
    MS store working here, just checked updates on a few apps.
    Did you happen to remove all Xbox stuff, I think there is one that is needed for MS Store and a few other apps ( Xbox Identity provider).
     
  13. Jackalito

    Jackalito Master Guru

    Messages:
    519
    Likes Received:
    62
    GPU:
    Radeon RX 5700 XT
    Already done it, no corruption whatsoever.

    No, I haven't. I'm really racking my brains here o_O
     
  14. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,310
    Likes Received:
    184
    GPU:
    MSI 970 Gaming 4G
    Yeh, what is strange you say all the systems you have access to have this problem and the only thing I can think is somehow related to setup, either a program the like many privacy/slimmer type or disabled services.
    Oh Did you try troubleshooter, sometimes that is helpful?
     
  15. Jackalito

    Jackalito Master Guru

    Messages:
    519
    Likes Received:
    62
    GPU:
    Radeon RX 5700 XT
    I've tried the troubleshooter as well. I haven't modified the systems in any way, which is why I'm asking in case anyone else has come across something similar, as I'm clueless right now.
     

  16. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,310
    Likes Received:
    184
    GPU:
    MSI 970 Gaming 4G
    I used MCT as it wasn't showing in WU, only other thing I can think is in place install using ISO.
     
  17. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,373
    GPU:
    .
    Try making a new user account and see if it works?
     
  18. Jackalito

    Jackalito Master Guru

    Messages:
    519
    Likes Received:
    62
    GPU:
    Radeon RX 5700 XT
    I've noticed that if I'm patient enough, the apps end up updating but it can take hours. Thanks for all the suggestions, guys - I'll keep trying and let you know how it goes.
     
  19. Hemisfear

    Hemisfear Member

    Messages:
    21
    Likes Received:
    10
    GPU:
    GTX 1080
    Last edited: Jun 17, 2019
  20. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,310
    Likes Received:
    184
    GPU:
    MSI 970 Gaming 4G
    Well, reading his comments I am not sure about that.
    This particular policy when you enable it, it adds that registry HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerThrottling value so you automatically get both if you have GPE. the downside of using GPE is it won't set it back to stock, you will need to set the PowerThrottlingOff to 0 or delete to go back to stock.
     
    Last edited: Jun 17, 2019

Share This Page