Official Vista 100.54 Drivers out NOW!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Azarian, Jan 30, 2007.

  1. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    That's absolutely right, it's said in the http://www.nvidia.com/object/winvista_x86_100.54.html that gf 6/7/8 cards are supported, so what's so weird about seeing those cards there?
     
  2. Hog54

    Hog54 Maha Guru

    Messages:
    1,227
    Likes Received:
    53
    GPU:
    Asus Tuf RTX 3070

    Its wierd that they are only under 8800 drivers tab.Why wouldnt they put them under 7,8 drivers tab?Plus i dont know how they can call these betas.thier more like alpha.In beta drivers most everything works.In these drivers nothing works.Besides the overclocking and temp monitor and fan monitor not working.does anybody else get a slight green tint to all thier fonts like i do?These have got to be the buggiest drivers ive used in the 7 years ive been using nvidia cards.I guess we are seeing now why graphics havent dramaticly changed much in the last 10 years.The more complicated these cards get the more screwy the drivers are.
     
  3. blue5

    blue5 Banned

    Messages:
    3,964
    Likes Received:
    0
    GPU:
    evga 9800GTX (685/1115)
    It looks like they are phasing out the older section of the driver search.
     
  4. SkelNonch

    SkelNonch Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Vega 56
    Well these drivers are unusable for me since i connect thru dvi. 7600 GT agp just gives no signal. I moved from ati to nvidia for this problem and now im back to the same issue. great. sort it out nvidia. :confused:
     

  5. thenjduke

    thenjduke Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    XFX 8800 GTS
    I friggin love it

    Nvidia said they have a working driver on Jan 30 and refused to release the driver. Well seriously when did a beta become a working driver? I am glad I get to beta test a driver for a card that has been on the market since Nov and they have had 3 months to test :) I feel uber now. The first person that takes this post to heart and complains oh I am a newb yes I am a newb a newb on the forums but I been in the field for about 22 years! Dam companies do not believe in quality assurance anymore :)
     
    Last edited: Jan 30, 2007
  6. kraven001

    kraven001 New Member

    Messages:
    4
    Likes Received:
    0
    i really liked the post with the bmw ... buy this car and we'll have an engine ready for u later ... that's so funny ... until this goes RTM and WHQL i won't install it ... for now multimedia works well on vista (with the 97.46 driver that came through windows update) ... and i can do the things i have to do ... as for games ... later :))

    cheers !
     
  7. baggy1

    baggy1 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    XFX 7900gt xtreme
    I don't know if anybody else is getting the same problem as me, but it makes no difference what driver i install some games work (a lot don't ) but most just give me diagonal lines either when i start the game or when i go back to desktop. the only way to get rid of the lines is to hard reset the comp. I'm using a 7900gt on a Hyundai ftf monitor and vista home premium.

    If anybody can shed some light on this i would really appreciate it.
     
  8. hoonu

    hoonu Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX / Radeon 6970 / 2GB
    I truly hope so. I'm wondering if I'm better off running a 7900GTX in the meantime. Its hard to say since I have never seen a benchmark with 1 half of the 7950 running.
     
  9. SavePants

    SavePants New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    eVGA 7900 GT
    OMG! Some else is having this problem too!

    I can't really shed any light on the problem but I can say that you're not alone. I'm running Ultimate and have been having this problem with various driver releases after the driver that came in the RTM build. That one worked fine with WoW but it may have had problems with VLC, I can't remember what driver I was using when I saw that issue.

    With 100.54 I get full screen corruption after I exit WoW, so at least I can play.

    I've got an eVGA 7900 GT hooked up to a Sony HDTV via DVI -> HDMI.
     
  10. blue5

    blue5 Banned

    Messages:
    3,964
    Likes Received:
    0
    GPU:
    evga 9800GTX (685/1115)
    Is this artifacting or some sort of signal trouble with the dvi output?
     

  11. Hog54

    Hog54 Maha Guru

    Messages:
    1,227
    Likes Received:
    53
    GPU:
    Asus Tuf RTX 3070
    About the only good thing about this driver i found is i dont have to run need for speed carbon in xp compatibility mode no more.
     
  12. darkpegisus

    darkpegisus Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    2x BFG 8800GTS 512MB SLI
    Well to figure out what is the problem is, is to try setting the bios to default settings and also see if there is a new bios for your motherboard. thats where you should start before return the the card. for XP's BSOD's right after the first reboot, that can be caused by having any RAID controller enabled with out installing them with the F6 option of installing XP.
     
  13. bb12489

    bb12489 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    XFX HD5870
    the 7900gt's aparently ahve a seriously issue with the current drivers, none of my games work and i get the green screen with white diagonal lines aswell.
     
  14. Logan1981

    Logan1981 Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Zotac GeForce 8800 GT 512MB
    Eugh, can't read through these pages of bitching at each other...

    So can somebody just tell me simply - does SLI work or not in this release?

    I have two 6600 GT's and I'm waiting for Nvidia to release some drivers with SLI support.
     
  15. hey_moe

    hey_moe Member Guru

    Messages:
    132
    Likes Received:
    0
    GPU:
    Evga 295 GTX / 1792MB
    Well I got a stupid question on these drives. What is suppose to be the big deal. I see no change in how FSX looks and ya get a few frame rates more. With all the waiting and stuff that the pubic has been waiting for I was expecting to say WOW this is something. Instead I said WOW whats da big deal here...Mike
     

  16. jaimyp

    jaimyp Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    Jetway 8800GT 512MB
    I am having the noise with diagonal lines to when I switch to a FULLSCREEN game with dual view my secondary monitor freaks out. (no problem in XP) Also when I lock my computer and remote desktop from work all ok, I come back home from work and when I switch on my two monitors one monitor is freaked out with noise and greenish diagonal lines and one monitor is completely black.

    Anyone know when 100.56 will be released or have a changelog of the upcoming release?

    Regards :grad:
     
    Last edited: Jan 31, 2007
  17. _JP_

    _JP_ Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    XFX GTX260 BE
    In Nvidia download page of 100.54:

    I think will be today :)
     
  18. jaimyp

    jaimyp Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    Jetway 8800GT 512MB
    lol, I must be blind, don't see it :S gonna check again :p


    EDIT: yes, I see it. God I am blind :p
     
  19. shuflie

    shuflie Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Pallit 7900GS
    I don't think that these drivers fully support cards lower than the 8000 series, they install fine for my 7900GS and all vistas Aero & Glass effects seem fine, but I just get a blank screen when I try to play a game (halflife ep.1) or start a slide show from the photo gallery. 97.46 don't seem to have any of these problems, but the control panel isn't that great in 97.46. Is there any way of using the 97.46 drivers and the 100.54 control panel together?
     
  20. wid0wmaker

    wid0wmaker Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Evga 8800GT SC
    i have the same problem with ut2004, but i fixed it by setting the game resolution to match the desktop resolution.
     

Share This Page