1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official Guru3D Unreal Tournament 3 Thread

Discussion in 'Guru of 3D Clan' started by FuLLBLeeD, Oct 15, 2007.

  1. FuLLBLeeD

    FuLLBLeeD Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    EVGA nVidia 9800 GTX 512M
    Well, its here, the FPS everyone has been waiting for has arrived. And it packs a punch too!! This thread is dedicated to everything UT3. To minimize clutter, lets keep all Unreal Tournament 3 discussion in this thread.

    KNOWN ISSUES

    Official Unreal Tournament 3 Beta Feedback forums: If you're having problems, go here first! http://forums.epicgames.com/forumdisplay.php?f=336

    UT3 is in beta, and as such isn't perfect. These are the most frequent issues users have been encountering.

    DEMO CRASHING AT STARTUP

    If your sound settings are set to OpenAL and the demo crashes on startup, you may be missing a necessary driver. Check here for help: http://developer.creative.com/articles/article.asp?cat=1&sbcat=31&top=38&aid=46

    XFIRE

    Xfire causes horrible lag and frame drops. Disable To fix this issue, disable Xfire in game for UT3. Do this by clicking under Tools->Options->Games->Unreal Tournament 3 demo then checking the "Disable Xfire In Game" box.

    Demo Will not Install: Error 1335

    This is a common issue if you downloaded the demo off of Fileplanet without a DL manager. Your best bet is to try to re-download the demo from another source.

    Resolution Resets On Game Startup

    Under C:\Documents and Settings\Administrator\My Documents\My Games\Unreal Tournament 3 Demo\UTGame\Config, change the UTGame ini to read only.

    Console Commands and INI Tweaks

    Like every other game ever made, hit ` to access the console

    Open - Type "open" and then the IP address to connect to the server. This is your best way of connecting at this point in time.

    stat fps - Shows your current FPS.

    stat net - Shows your ping and P/L.

    behindview 0 - allows spectating in first person

    INI Tweaks
    This thread from UnrealNA (Which is pretty much North America's premier UT3 community, and a great one I might add.) will show you some basic INI tweaks.
    http://unrealna.com/forums/showthread.php?t=295


    SERVERS


    A complete list of dedicated servers. Your safest bet for quality connections:
    http://forums.epicgames.com/showthread.php?t=579426

    UT3 Friend Names
    FuLLBLeeD
    Corrupt^
    scoutingwraith
    waway625
    xD50
     
    Last edited: Oct 23, 2007
  2. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,458
    Likes Received:
    2
    GPU:
    eVGA 1080/intel4400
    Nice work Fullbleed. I have to give the resolution tweak a try..

    Also if anyone wants to play online.

    USERNAME: scoutingwraith
     
  3. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Try Disabling in game chat.

    Xfire Main window, Tools , Options then select the games tab and select the game, then in the right hand pane look for the tick box "Disable in game chat".

    Worked with other games in the past.
     
  4. W@w@Y

    W@w@Y Ancient Guru

    Messages:
    8,069
    Likes Received:
    27
    GPU:
    Asus Strix 1080ti
    add me up guys

    using waway625 :)
     

  5. Corrupt^

    Corrupt^ Ancient Guru

    Messages:
    6,882
    Likes Received:
    256
    GPU:
    ASUS 1080GTX STRIX
    UT3 Friends USERNAME: Corrupt^
     
  6. xDfieO

    xDfieO Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    ASUS Strix GTX 970 DCUII
    up for some UT3 fraggin!
    username : xD50

    see ya guys online!
     
  7. fajitasforme7

    fajitasforme7 Ancient Guru

    Messages:
    2,001
    Likes Received:
    0
    GPU:
    EVGA 7900GTX
    whenever my game starts like it gets to the sign in screen and then just crashes....most of the time just reseting my comp..i dont know why it does that because it works fine on my laptop.
     
  8. FuLLBLeeD

    FuLLBLeeD Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    EVGA nVidia 9800 GTX 512M
    Check to see if its not related to the OpenAL driver.
     
  9. fajitasforme7

    fajitasforme7 Ancient Guru

    Messages:
    2,001
    Likes Received:
    0
    GPU:
    EVGA 7900GTX
    ok well i switched drivers and got teh AMD dual core driver and changed a settting in the .ini and now my game works fine and it looks really good!...o and my UT3 name is Fajitas
     
    Last edited: Oct 23, 2007
  10. xDfieO

    xDfieO Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    ASUS Strix GTX 970 DCUII
    sweet dude. see ya online then. we are gonna need a Guru3D official server!
     

Share This Page