OCZ Agility 4 128 GB speed??

Discussion in 'SSD and HDD storage' started by Adeks, Jul 30, 2012.

  1. Adeks

    Adeks Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    670GTX GIGABYTE OC
    Hello i test my SDD and i have strange results:

    [​IMG]

    Its connect as AHCI to SATA 6GB/s TRIM enabled SSD updated to 1.5 firemware my motherboard is ASUS P8P67 LE

    So it is good??
     
    Last edited: Jul 31, 2012
  2. MfA

    MfA Master Guru

    Messages:
    976
    Likes Received:
    0
    GPU:
    Zotac GTX 1060 6GB
    looks like you have plugged your ssd into a third party sata3 controller (marvell or asmedia that kind of sh#t), make sure it's hooked intel port.. some drives needs couple of reallocations to settle in in first few days of usage.. loading the initial data on the drive may cause a couple of bad blocks to appear.. Your drive must have escaped the factory before it's bad blocks where fully found..
     
  3. Adeks

    Adeks Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    670GTX GIGABYTE OC
    Its pluged in to gray port not marvell

    So RMA it??
     
  4. clawhamer

    clawhamer Ancient Guru

    Messages:
    2,576
    Likes Received:
    0
    GPU:
    EVGA 780 Classified
    I’m not really sure about the HD Tune Pro Health read out, but it looks like it may need an update before it can be properly read the Agility 4 status.

    There may not be anything wrong with the drive so I wouldn’t RMA it just yet. Give us some more information and I’m sure someone on here can help sort it for you.

    When you first setup the drive, was it cloned or fresh install?
    Does your alignment check out OK?
    What storage driver are you using?
     

  5. Brendruis

    Brendruis Maha Guru

    Messages:
    1,242
    Likes Received:
    1
    GPU:
    Reference GTX 680 SLI
    Doesn't look good. Secure erase using a program like Parted Magic and then fresh install.. run ATTO then would be interesting to see your results.
     
  6. Adeks

    Adeks Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    670GTX GIGABYTE OC
    this is read from ocz toolbox :

    SMART READ DATA

    Revision: 18
    Attributes List
    1: SSD Raw Read Error Rate 6
    3: SSD Spin Up Time 0
    4: SSD Start Stop Count 0
    5: SSD Reallocated Sector Count 2
    9: SSD Power-On Hours 44
    12: SSD Power Cycle Count 24
    232: SSD Total Count of Write Sectors 46233
    233: SSD Remaining Life (%) 100

    Fresh install W7 x64 was from beginning on this SSD and i use now only this storage. Intel Rapid Storage driver didnt help with anything..
     
  7. Adeks

    Adeks Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    670GTX GIGABYTE OC
    And second benchmark..

    [​IMG]
     
  8. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    ^That looks better.

    The strange HDTune score may be to do with the firmware, Hilbert noticed something similar here:
    http://www.guru3d.com/article/ocz-vertex-4-ssd-review-with-15-firmware/12

    [​IMG]
    [FONT=verdana,geneva]Above Vertex 4 1.5 Firmware a dip in the 256 / 512 ranges. [/FONT]

     
    Last edited: Jul 31, 2012

Share This Page