NVMe RAID Drivers For AMD Ryzen Threadripper X399

Discussion in 'Frontpage news' started by Hilbert Hagedoorn, Oct 2, 2017.

  1. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    41,068
    Likes Received:
    9,331
    GPU:
    AMD | NVIDIA
    HARDRESET likes this.
  2. HARDRESET

    HARDRESET Master Guru

    Messages:
    773
    Likes Received:
    325
    GPU:
    1080Ti / 290X CFX
    Last edited: Aug 27, 2020
  3. RavenMaster

    RavenMaster Maha Guru

    Messages:
    1,241
    Likes Received:
    154
    GPU:
    1x RTX 3080 FE
    lol necro'd
     
  4. Martin5000

    Martin5000 Member Guru

    Messages:
    142
    Likes Received:
    62
    GPU:
    8 gig
    I did setup a raid o with my 2 x pcie 3 m.2 drives on 4.0 pcie ports.
    but after flashing bios for some reason i took the raid array down and was unable to reset it back up in bios after, I tried for days but failed.
    it did work once im clueless why it didnt again.
    Maybe something i forgot to do i dont know.
    https://valid.x86.fr/f2x1cq
    I will try again some other day.
     

  5. Martin5000

    Martin5000 Member Guru

    Messages:
    142
    Likes Received:
    62
    GPU:
    8 gig
    So this driver is no use for m.2 drives ?
     
    Hypernaut likes this.
  6. INSTG8R

    INSTG8R Ancient Guru

    Messages:
    1,659
    Likes Received:
    95
    GPU:
    Nitro+ 5700XT
    Well th X570 allow mixed of either. My 2 NVME are just Normal but my SATAnis in RAID
     
    Hypernaut and Martin5000 like this.

Share This Page