1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia Unified(nforce 2/3/4) 8.22 by Squall/{HLH}

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by {HLH}, Dec 5, 2005.

  1. {HLH}

    {HLH} Guest

    myke, i put this pack specially together for you users with nforce 3 and 4 boards to fix the ethernet bug

    btw

    the ethernet driver in this pack is 5.09 newer then the 4.42s :D
     
  2. {HLH}

    {HLH} Guest

    viperboy, the memctrl is newer as well isn't it?

    could you possible zip the gart 4.40 and memctrl 4.40 folders up and mail em to me,
    i'll put em in the next release once nvidia have released thier next nforce4 set...
     
  3. {HLH}

    {HLH} Guest

    and remember.. these are only XP32bit drivers lol

    im not even gunna get into XP64 bit drivers as i have nothing to test em on :p
     
  4. ViperBoy

    ViperBoy Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    XFX 6800NU AGP
    Here are the files that came from a 6.53_remix package. There is a nVidia changelog that says a couple things were modified for GART, but no comments for the nforce2 memctl

    http://webpages.charter.net/richmond/nforce/

    Thanks again...
     

  5. {HLH}

    {HLH} Guest

    no worries

    oh.. its a prerelease... hmmm... i don't wanna risk these causing troubles on anyones machines... prereleases usually have issues, this looks like it was leaked from the beta lab...
     
  6. ViperBoy

    ViperBoy Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    XFX 6800NU AGP
    nVidia gave up on nforce2/3 drivers after the 5.10 series so unfortunately everything newer than that is either pre-release or unsupported even though nvidia still sells nforce3 chips. This rev was tested by many people on different threads (no issues created or known problems solved), but probably not critical either way. I would be more worried about untested nic drivers than the simple gart/memctl (much newer) drivers. Hopefully your remix package slow the rapant number of the "newest driver for nforce 3" questions

    1. Add MP K8 support to the Gart driver. Support a maximum of
    4 k8 devices. All Gart Config registers are mirrored in
    function 3 of all the processors in the system.

    2. Integrate MS requested changes.
     
  7. AJ²06

    AJ²06 Ancient Guru

    Messages:
    4,852
    Likes Received:
    7
    GPU:
    GeForce GT 330M 512MB
    WORKS GREAT on my nForce 2 mobo! :p
     
  8. Shadow_Death

    Shadow_Death Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    MSI R9 290x Gaming 4G
    I'll give these a run as well.
     
  9. Neo2010

    Neo2010 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    e-GeForce 6800GS PCI-E 500/1200
    Hmmm..

    Any benchmark results? Anyone tried 'em on nForce 4 SLI systems?
     
  10. YellowDart18

    YellowDart18 Member Guru

    Messages:
    113
    Likes Received:
    0
    GPU:
    Visitontek HD4870
    Does the included ethernet driver still give me the option to tell what MAC address the NIC needs to have?
     

  11. n3sty

    n3sty Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Asus en9800gtx 512mb
    working fine on nf3 ultra and this time it doesnt increase the GPU temps like the mixed 6.66.

    keep up the good work
     
  12. Shadow_Death

    Shadow_Death Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    MSI R9 290x Gaming 4G
    I'm running them on my Nforce2 mobo. Sofar they seem stable.
     
  13. mykledw

    mykledw Maha Guru

    Messages:
    1,482
    Likes Received:
    0
    GPU:
    MSi RTX GT 2080
    I did the install last night, got a hard boot right after the GART drivers installed, tryed again and all is good......BUT, my internet speed dropped from 6.5 meg to 2.5....not that big a deal as it hasn't affected BF2 but my downloads are gonna suck *cough*pron*cough* ;>)
    I didnt install the audio drivers like most, and I took out the Nwall internet crap and that didnt help.......
    Any ideas?????
     
  14. mykledw

    mykledw Maha Guru

    Messages:
    1,482
    Likes Received:
    0
    GPU:
    MSi RTX GT 2080
    Yep, I hate to say this, but the Lan driver in that set is sheit.........hooked my lan to my nic card and back up to 6.2......need a better driver for the lan in that set otherwise they are the bomb man...............Great job!!!!!!!!!!!:dave:
     
  15. voodoo_child

    voodoo_child Active Member

    Messages:
    58
    Likes Received:
    0
    GPU:
    Sapphire X1950XT
    Works good on Epox nforce3 mobo however I noticed the network is kinda slow so maybe the Ethernet driver is buggy like the above post said ???


    Yo Mykledw, which version of ethernet driver you have right now ?? Perhaps I can try that version too
     

  16. mykledw

    mykledw Maha Guru

    Messages:
    1,482
    Likes Received:
    0
    GPU:
    MSi RTX GT 2080

    went back to DFI's web site and grabbed that one.......it seems to be okay!!!
     
  17. {HLH}

    {HLH} Guest

    well all the registry settings are correct, its most likely the files themselves,

    viperboy, im more worried about unpolished memory controller drivers as they can mean the difference between a working stable system and a bsod every 5 second system.

    i can't really do that much to the ethernet driver, except look into it, i do remember changing a value from 0 to 456 and thats about all

    i can't test this myself but change

    HKR, Ndi\params\PollIntervalInus, default, 0, "425"
    to
    HKR, Ndi\params\PollIntervalInus, default, 0, "0"
    this is the default setting for those files so its possible it doesn't work with these drivers

    i changed it to match the
     
  18. {HLH}

    {HLH} Guest

    nforce 3 drivers setting so maybe it likes it at 0 better, this is a polling rate btw so that might be the cause of the drop of speed
     
  19. voodoo_child

    voodoo_child Active Member

    Messages:
    58
    Likes Received:
    0
    GPU:
    Sapphire X1950XT

    Don;t you mean you changed

    from
    HKR, Ndi\params\PollIntervalInus, default, 0, "0"

    to
    HKR, Ndi\params\PollIntervalInus, default, 0, "456"


    ???


    Is this the reg key where I can go and change it back to "0" (the nvidia default value) ???


    Thanks
     
  20. {HLH}

    {HLH} Guest

    yeah i did change it to 425, but i was instruction what to change back

    go into the ethernet folder and open up

    nvenetfd.inf

    then find the line

    HKR, Ndi\params\PollIntervalInus, default, 0, "425"

    and change it to

    HKR, Ndi\params\PollIntervalInus, default, 0, "0"

    this is the only setting i changed.

    if this doesn't work then i'll have to create a subfolder with the nforce3 drivers in them

    where as the 5.10's installer can install the nforce2 ethernet from a prenrm sub fodler ther 8.22 can't, which is probably due to installer changes
     

Share This Page