1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia Unified(nforce 2/3/4) 8.22 by Squall/{HLH}

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by {HLH}, Dec 5, 2005.

  1. ubermann

    ubermann Master Guru

    Messages:
    300
    Likes Received:
    0
    GPU:
    8800GTS vmem+vgpu Mod
    It wont install ethernet for my DFI NF4, nor would manuall install work.
     
  2. Shataan

    Shataan Maha Guru

    Messages:
    1,004
    Likes Received:
    47
    GPU:
    EVGA 2080 FTW3Ultra
    I already installed the 5.52s from the nForce 4 set bout 2 days ago on my nForce 2. They are really nice. Better than the 5.35s for me.
     
  3. StealthBomber

    StealthBomber Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    Fully modded X1950GT
    Running this remix now on my old Asus nforce 2 delux board everything working fine so far including the onboard NIC, uninstalled the official v5.10's first then reboot and installed this in safemode, the other various nForce remix versions floating around made my system unbootable after restart.

    Good work.
     
  4. drupy383

    drupy383 Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    Sapphire 512mb X1800XT
    Just installed on my nf4 and all is well :) Seems a little quicker in fact!
     

  5. DarkPoee

    DarkPoee Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    e-VGA e-Geforce 7800GTX
    SW-IDE Bug/Slowdown still present?? neone with nForce 4?
     
  6. bluedevil

    bluedevil Master Guru

    Messages:
    320
    Likes Received:
    0
    GPU:
    Asus GTX 760 CU II 2GB
    my sistem seems to respond more quickly no problems so far ... thank you
     
  7. UnclePappi

    UnclePappi Banned

    Messages:
    5,086
    Likes Received:
    1
    GPU:
    Asus 680 2gb 1250mhz
    What kind of benefits do I stand to gain using this one instead of the one off of nvidias site? I'm new to this so feel free to clue me in. Thanks. I'm using an nforce2 mobo.
     
    Last edited: Dec 6, 2005
  8. Dangerousman

    Dangerousman New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    MSI 6600GT AGP @ 510/1200
    no problems here (nf3),
    didnt install audio drivers tho.
     
  9. RaMDaY

    RaMDaY Member Guru

    Messages:
    113
    Likes Received:
    0
    GPU:
    GeForce GTX 1080 ti
    I'd also like to know the reasons one would use this set over the ones on Nvidia's website.
     
  10. big ROBOT bill

    big ROBOT bill Maha Guru

    Messages:
    1,237
    Likes Received:
    468
    GPU:
    ROG Strix 1660Ti
    I just installed them straight over the top of everything. No problems and I recon everything is responding a bit faster/crisper.
     

  11. hansje

    hansje Master Guru

    Messages:
    528
    Likes Received:
    0
    GPU:
    Asus 980GTX OC
    Did the same...no problems so far :)

    Processor AMD Athlon 64 X2 4200+ - Asus A8N-SLI Premium

    hansje.
     
  12. drupy383

    drupy383 Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    Sapphire 512mb X1800XT
    I'm using the SW driver and there's no slow down at all. Although I've never had that bug before anwyay.....
     
  13. mad_weegie

    mad_weegie Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti SC+
    Think ill give these a go aswell. :D
     
  14. fanvi

    fanvi Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    GTX 1080 STRIX
    thanks you
    A+++
     
  15. Karpe-Diem

    Karpe-Diem New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GainWard 6800GT AGP
    In my case, Everything went fine, but the Ehernet driver wont install on my DFI NF3! after reboot it asks me to point the drivers, I pointed to the 8.22 folder and nothing.

    My procedure was:
    1-Uninstall in safe mode on CP-> add/remove programs the Nvidia Drivers.
    2-Reboot
    3-Again in Safe Mode Run Driver Cleaner, to clean all the lost records
    4-Reboot again
    5-In "normal" mode install your package
    6-The installation procedure runs fine, but after the usual reboot, a DM pop-ups appears that the ethernet driver isnt installed.

    Help would be appreciated please!

    BTW, nice work

    P.S. New in G3d forum
     
    Last edited: Dec 6, 2005

  16. UnclePappi

    UnclePappi Banned

    Messages:
    5,086
    Likes Received:
    1
    GPU:
    Asus 680 2gb 1250mhz
    I had no problem installing this set and my comp seems to run a little better too. I have no idea why though. How is this performance wise any different than the nforce2 unified?
     
  17. Tarkan2467

    Tarkan2467 Master Guru

    Messages:
    755
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FTW
    I'll give these a go when I get home this afternoon, but I haven't had success with an IDE driver since the one included in 5.10 (whichever that is). Possibly the enabling of read caching has something to do with it and my system won't cooperate. Might not be the case but that's the best idea as to why they won't work on my system that I've heard for a while.

    Anyway, I'll give you the results on my system.
     
  18. wa666ou

    wa666ou Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    Club-3D GeForce 6600GT AGP@600/115
    I had the same problem.
    Maybe should try to install these drivers over old (5.10) ones.
    Then again, is there any benefits what-so-ever?
     
  19. yedwy

    yedwy New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI NX8800GT OC 512Mb
    works perfectly on my epox nf2 board, no sound drivers installed though...
     
  20. LathspeLL

    LathspeLL Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    GTX 970
    Runs fine here. (Epox nForce 2). Thanks for this pack.
     

Share This Page