Nvidia Unified Drivers Beta 6.11

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by momuchi, Oct 20, 2004.

  1. sgtmcbain

    sgtmcbain New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    BFG 6800GT OC
    To be quite honest, I bought my BFG 6800 GT OC over a month ago and have never have been able to get it running right since then. I have been rebuilding my PC weekly to try and resolve this. I have tried just about every driver available to no avail. Thank god building servers isn't this painfull or I would have jumped out of a window at work long ago!

    I have been using Joint Operations to test with, specifically the Aircraft Training mission. I have never gotten through the whole mission without some sort of hang or BSOD.

    So yesterday I check the boards and see the new NForce drivers and install them as my driver update "du jour". After installing, the Joint Ops aircraft mission ran smoothly. I am currently using 66.81 WHQL drivers as well.

    Finally, some light at the end of the tunnel! Although I do have to thank Nvidia for enhancing my WinXP install skills.:D
     
  2. pkrexer

    pkrexer Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    eVGA 6800GT
    Guess I should have paid more attention to what drivers this package came with.

    I just uninstalled my 5.10's.. not knowing these news ones didn't come with their own Gart driver... so after a fresh install of these drivers with the latest 66.81 drivers it said I was running at PCI .. took me awhile to figure out what happened ;p
     
  3. David

    David Ancient Guru

    Messages:
    3,403
    Likes Received:
    0
    GPU:
    GeForce RTX 2070S
    No this is a generic discussion about a new set of NVIDIA drivers, this is the perfect place. If he had a question about if they worked with Windows 98 that would belong in the OS forum. If he had a question about how they performed with a AMD64 motherboard, that would belong in the 64-bit forum, if he had a question about NVMixer that would belong in the Sound forum... get the picture? :D
     
  4. The Fallen

    The Fallen Maha Guru

    Messages:
    1,183
    Likes Received:
    0
    GPU:
    R9 290 4GB
    gart drivers important or not? i might go ahead and install these
     

  5. BENCHMARKMAN

    BENCHMARKMAN Guest

    So let me get this straight. Don't uninstall the currect Nforce drivers just install the new ones over old ones? Thanks
     
  6. Wiredzero

    Wiredzero Guest

    Actually if you want to get technical, when it comes to having your videocard FUNCTION properly with an nForce Chipset of ANY kind...having current drivers for it to use in unison with the videocard drivers DOES play a role in how your computer will perform. The thread's here, you want one there...fine, go post one there. It could be argued EITHER WAY, but quit whining about it.

    Now, with that having been said:

    I'm currently using the 61.77 Omega's with the new 6.11's that were installed over the old 5.xx's chipset drivers, finally, I'm starting to see a little of why I bought the 6800GT in the first place...but given the hardware...I KNOW there's more to see...and I'm waiting on it.
     
  7. SexConker

    SexConker Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    PNY Verto GF 6800 GT
    I tried to install these puppies, and it loked like it went fine.
    But I can't seem to find this NTUNER application. :(

    I was looking forward to it.
    Is it only for specific chipsets?
    (NFORCE 2 Ultra, 6800 GT, AMD 3000+, 1 GB DR 400, XP PRO SP1)

    Also, I've registered here before (maybe under 8BALL) but because of some CRAP woth my gay school e-mail account, I never could get the activation e-mail sent to me.
    And of course, my hotmail account isn't allowed here. But I got G-mail a while back, and am finally able to register.
    I've been browsing these forums (mainly the nvidia driver forum) for quite some time now.

    I'll set up the damn system sig, avatar and such later.

    So, how do I get/access this ntuner thingy?
     
  8. SexConker

    SexConker Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    PNY Verto GF 6800 GT
    no help?
     
  9. Wiredzero

    Wiredzero Guest

    It's a separate program you have to download as I recall, but it should be available at the techconnect site.
     
  10. SexConker

    SexConker Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    PNY Verto GF 6800 GT
    ARGH, when i try to install it it says
    A network error has occured blah blah trying to read blahblah\Nvidia System Utility.msi

    WHY???
     

  11. DooGie

    DooGie Master Guru

    Messages:
    567
    Likes Received:
    10
    GPU:
    EVGA GTX 970 SC
    Yeah I wouldn't bother with the new ntuner the inf file is screwed which messes up the install. Could be it's only for nforce 3 mobos.
     
  12. Shataan

    Shataan Maha Guru

    Messages:
    1,141
    Likes Received:
    98
    GPU:
    EVGA 2080 RTX
    nTuner is a seperate d/l. As well, you need to replace the inf of the 6.11s to get it to recognise the IDE on nForce 2 m/bs incase ya didn`t know this.

    There is a thread at nforcershq.com that has all you need. I love the new 6.11s, and the 66.81s. They rock for me.
     
  13. {HLH}

    {HLH} Guest

  14. SexConker

    SexConker Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    PNY Verto GF 6800 GT
    I didn't know that...
    Odd.

    What I did was copy and rename nTune blahblah.msi to NVIDIA System Utility.msi after the error appeared. (In temp\i_xxx\)
    Then I hit ok for the error box to go away, and the temp folder is removed automatically.

    I then open the installer again, and before continuing, I placed the renamed .msi file in the newly created temp dir, and then it read that, and worked. (Well, it didn't work originally, but I ended up getting the download from a different source (the german one) and eventually it worked)

    Now, it's dandy. Except I can't modify the voltages. Maybe replacing that inf will do the trick?

    Recognize the ide's on nforce mobos? Is there a problem with my setup then? Everything seems to work fine...
     
  15. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X
    I've run this ntuner a couple of times in benchmark and performance tune, it leaves my FX overclocked, and FSB/Mem but it also increase my AGP bus from 67 mhz to 81 mhz........... I guess it knows what it is doing as everything is stable.

    You have to load the config file you create at startup and it does this at some level other than services, registry or startup !!!!!
     

  16. SexConker

    SexConker Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    PNY Verto GF 6800 GT
    It set my agp to 81 as well...
    and it says my disk performance is crappy...
     
  17. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X
    I'm not to sure how good their benchmarks are but I sure wouldn't loose any sleep over it I go 78 out of their base of 86 but without knowing how they set their base line it's not very helpful
     
  18. OrionRU

    OrionRU Ancient Guru

    Messages:
    2,030
    Likes Received:
    0
    GPU:
    EVGA 8800GTX (621/1512/2020)
    pretty nice audio driver
     
  19. volzha

    volzha Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    NVidia GeForce FX 5600 (Inno3d Tornado)
    I have the same problem as SexConker, but i can't fix it no matter what !
     
  20. Read the top: Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section>
     

Share This Page