Nvidia Scaling on 8800 series

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Corrupt^, Feb 27, 2008.

  1. Corrupt^

    Corrupt^ Ancient Guru

    Messages:
    7,081
    Likes Received:
    373
    GPU:
    Geforce RTX 3090 FE
    Still doesn't work and it's still pissing me off...

    Is there any way to get this to work (especially aspect scaling)? If any Modified driver fixes this, fine by me, as long as it works.
     
  2. Snakebyte

    Snakebyte Member

    Messages:
    14
    Likes Received:
    0
    I agree, it's ridiculous that it still isn't fixed.
     
  3. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,286
    Likes Received:
    17
    GPU:
    Gigabyte 1080 ti
    What is this scaling you are talking about?
     
  4. pxmm

    pxmm Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    AMD 280X
    I seem to recall seeing (don't ask me to remember where) some document by nvidia saying that scaling would never be implemented in Vista.
     

  5. Corrupt^

    Corrupt^ Ancient Guru

    Messages:
    7,081
    Likes Received:
    373
    GPU:
    Geforce RTX 3090 FE
    they shud fix it tbfh... older games do not support widescreen and I want to be able to play em in 1200x900 with a fixed aspect. Aren't there any other programs that can force this?
     
  6. ElDiablo2K3

    ElDiablo2K3 Maha Guru

    Messages:
    1,302
    Likes Received:
    0
    GPU:
    BFG Geforce GTX 295
    It works in the current official drivers...

    You can't expect beta drivers to be perfect...
     
  7. FNK

    FNK Ancient Guru

    Messages:
    2,762
    Likes Received:
    0
    GPU:
    XFX GTR 480 XXX
    Scaling? You mean using a custom resolution?
     
  8. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    Ok, I've had the same problem since getting my 8800 ultra in June 07.
    Aspect scaling doesn't work in control panel - either the change wont apply, or the options are greyed out.

    However there has been a fix which has worked for me with every driver since day one, its the 'enableoverscan' compensation fix.
    http://nvidia.custhelp.com/cgi-bin/...std_adp.php?p_faqid=2064&p_created=1177972007

    I use XP pro 32bit & Currently i'm running 174.12 and it works a treat, but it has worked with every driver i've used.
    Download the fix, run it, reboot and then you can change your scaling options and they will apply !!!!
    There are however 2 shortcomings:
    1) after playing some type of media files (i think .avi) it may reset your choice of scaling option - but you just have to change it back.
    2) 'Do not scale' option (formerly centered timings) will only work with resolutions that are supported by default, custom resolutions always seem to scale to full panel size even if you have 'do not scale' applied.

    eg= My monitor is Samsung 215tw 1680x1050.I have 'do not scale' selected in my scaling options.Resolutions such as 1600x900, 1280x1024 appear centered with black bars around the edge - so the image is crisp as it 1:1 pixel mapped. ( i use 1600x900 for Crysis for a nice performance boost)
    However I added custom res 1400x1050 to my driver - for games such as BF2 which don't support widescreen. This res isn't centred and stretches to fill the screen - so looks a little blurry.
    Luckily my monitor as a 4:3 mode so if I use 1400x1050 (which is 4:3) I set the monitor to that and it centres the image for me !!!

    Hope this helps someone

    p.s just off topic a little there is a widescreen fix for BF2 on widescreengaming forums which will adjust the FOV for 16:10 resolutions so you get true widescreen.

    Update
    With Driver 174.12 custom resolutions are now centered and not scaling to full panel size. No need to use my monitors 4:3 mode for custom res 1400x1050 - the driver now centres it !!
     
    Last edited: Mar 3, 2008
  9. Snakebyte

    Snakebyte Member

    Messages:
    14
    Likes Received:
    0
    I have seriously tried every single official and beta driver released since July 07 (when I got my 8800gtx) and it has never worked for me a single time.

    I have also tried the overscan compensation fix many times but it still never allows me to change the scaling option.

    And yes, I uninstall drivers, clean, reinstall the correct way. Running 64bit Vista.
     
  10. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    Yeah someone over on the Driverheaven forums who uses Vista could never get it to work either. I think the overscan compensation fix only works with XP.

    Its a real shame nvidia haven't fixed it for Vista users, I mean whats wrong with them seriously. Surley they aren't that incompetent. Its been an issue for well over 8 months now.

    Maybe they don't know its an issue for so many people ?
     

  11. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX
    Yeah man but the problem 1) really SUX! I want to have my monitor non to scale NEVER. Not to have to readjust it everytime I watch a video :(. No way to fix it?
     
  12. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX
    In Vista it works perfectely on my eVGA 8800GTX even without the compensation fix... while in XP it works sometimes yes and sometimes not (because of damn video playing that resets the setting and I have to reapply the compensation fix).
     
  13. Heinzkopf

    Heinzkopf New Member

    Messages:
    3
    Likes Received:
    0
    Vista 32bit and 8800gt here running with 174.74 right now.
    scaling has never been working for me too.
    it doesnt matter which driver i try, neither with 169.25 nor with the 174 beta series.

    i always can select the 4 options, but it doesnt keep the setting and jumps back to "use internal blabla".

    i tried all known workarounds, tricks or fixes.. not a single one worked.

    cant believe this big ****. this circumstance is known for many months now and nvidia still doesn't puplished a working fix for that.

    this is so sad-- now i have to play my favorite games with a interpolated sharpness that is very bad and makes it nearly unplayable..
     
  14. DEATHSTAR

    DEATHSTAR Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    EVGA GTX285 SLi + 8800GTX
    works!!!

    sorry to hear that so many of you are having problems with scaling. i use Sharp LC-32D62U 1080p http://www.sharpusa.com/products/ModelLanding/0,1058,1832,00.html
    i have never had scaling issues. my lcd monitor/hdtv is set to 1:1 dot-by-dot
    ratio. when i use resolutions other than 480p 720p or 1080p, the hdtv puts black bars around the image and centers it. if i dont want to see the bars and stretch the image, i simply change monitor setting to stretch. i remember when i first got this tv i had same problems as you, the thing i had to change and took me a few days to figure out was the dot by dot view mode from the tv. for best quality image, i highly recommend you use a 480 720 or 1080p resolution. any resolution in the same ratio as 720p or 1080p would work as well. nvidia drivers have a hard time scaling to other resolutions. to my knowledge, and i speak from other people experience, the only permanent fix is the custom resolution. check mark the "treat as HDTV". then click creat new custom resolution. enter the resolution you want as permanent e.g. 1200 x 900. make sure refresh rate is set to 60 and bits to 32. reason for 60 refresh rate is that most HDTVs run best at 60 which is why we just check the treat as HDTV option. make sure the interlaced is NOT checked. do not change anything under advanced option. give that a shot. if it works good for you if not, buy a LCD that has 1:1 pixel mapping.
    by the way, i have no problems in either 32/64 bit xp or vista.
    cheers.
     
  15. blunden

    blunden Master Guru

    Messages:
    929
    Likes Received:
    8
    GPU:
    ASUS RTX 3080 TUF
    You are talking about the "Flat panel scaling" option right? I've been running the Fixed-Aspect ratio mode since I bought my 8800 GTS 320MB. First in XP for a short while, then in Vista 64bit. Both works fine for me. :D Just tried in SimCity 3000 (the only game I have installed in which I don't run a widescreen resolution or have modded it to do so). Sure, the scaling settings reset with each driver install but after changing it back it works fine. :) What am I missing?
     

  16. TekkamanBlade

    TekkamanBlade Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    MSI 560ti Twin Frozr
    It just doesn't work right for a lots of people. When I try to use any of the scaling options 1 of 3 things happens:

    1. The options are grayed out.
    2. Nothing happens.
    3. The black bars show up, but on the bottom and top of the screen instead of the sides causing the picture to be stretched even more. Or black bars show up all around the picture, but it's still in the 16:10 aspect ratio.

    In short I can't get it to display a 4:3 resolution with a 4:3 aspect ratio.
     
  17. serialmike

    serialmike Active Member

    Messages:
    94
    Likes Received:
    0
    GPU:
    Nvidia GF FX 8800gtx
    IF you have vista, and you have an HDMI connected monitor. You will never ever ever get scaling to work ever ever again.

    IT is not a bug. It is bluray-hddvd copy protection hdmi compliance. If your card and monior are hdcp compliant, which is something you need to play hd content. forget about scaling ever ever again.

    your only hope is to use monitor scaling and buy a monitor that allows for 1:1 pixel
     
  18. blunden

    blunden Master Guru

    Messages:
    929
    Likes Received:
    8
    GPU:
    ASUS RTX 3080 TUF
    Well, my monitor and card supports HDCP over DVI (which I use of course) as far as I know (the monitor definitely does) and the scaling works for me. Might very well be off though. :)
     
  19. gaamaa

    gaamaa New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    nVidia/ATI
    Please try to migrate from nvidia to ATI...
    nVidia stoped listening users feedbacks and shamelessly saying this and that features are removed.
    Tomorrrow siilently they may remove "video out" and tell that "video out" is remove on 8/9 series GPU. So now itself let us support ATI and say a big thanks to nvidia.
     
  20. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX

Share This Page