Nvidia Quadro Driver 265.90 WHQL

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by stasio, Dec 1, 2010.

  1. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    I'm using the latest WHQL for my GTX 580 also with no issues.

    I don't get all the issues being reported myself, but I cant deny people have them.

    IMO, we should start a thread, and have it set for 260.xx series drivers and up to report bugs.

    Make it a sticky even. Then we can discuss if it's driver or user related.
     
  2. Jasonnov118

    Jasonnov118 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    MSI GTX460 1GB Hawk Talon
    The meltdowns on the nvidia forum are hilarious. XD Im pretty pissed at this myself, but it looks like the nvidia driver delay will be the number 1 cause of acne outbreaks and broken keyboards.

    The problem is, when we do get the new drivers, it will be out of my RMA window. I guess I will trust in nvidia one more time here and hope for the best. Nvidia - The way its meant to be delayed.
     
  3. andressergio

    andressergio Master Guru

    Messages:
    895
    Likes Received:
    0
    GPU:
    GALAX GTX 1080Ti HOF SLI
    here it goes mate

    260.99 3dm011 1.0

    [​IMG]

    Uploaded with ImageShack.us

    263.06 tesla 3dm011 1.0.1

    [​IMG]

    Uploaded with ImageShack.us

    So far seems that driver improved or can be also 3dm011 update. for me its drivers for sure

    cheers !
    Sergio
     
    Last edited: Dec 21, 2010
  4. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    ^
    looks good:), yea no doubt its better than 260.99 it was for me too and i have old gpu,.. because both depend on the driver and have some kind of flaws.


    @ the rest of gurus:nerd:

    8800gtx, 8800gts old,275gtx,280,285,465gtx,470,480,570gtx,580 aren't so driver dependent.. its the cheaper models that suffer the most.
     

  5. buddybd

    buddybd Master Guru

    Messages:
    829
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FTW
    I have a Palit card as well but not in SLI, drivers are running perfectly fine, and they downclock the same as well. Did you try removing one of the cards then installing the driver?

    I downloaded the English, not International, driver and used the INF given by ragdoll in the 2nd or 3rd page.

    Edit: I forgot to mention, I use the latest BIOS (there were 2 updates), but now this one is modified with different clocks and minimum fan speed.
     
    Last edited: Dec 21, 2010
  6. andressergio

    andressergio Master Guru

    Messages:
    895
    Likes Received:
    0
    GPU:
    GALAX GTX 1080Ti HOF SLI
    thanks mate seems to go nice i played BC2 no issues with anythin, tested heaven benchmar and scored a lit less than with 260.99 but i will keep using them

    cheers !
    Sergio
     
  7. andressergio

    andressergio Master Guru

    Messages:
    895
    Likes Received:
    0
    GPU:
    GALAX GTX 1080Ti HOF SLI
    yes mate i tried all and its a no go, im using bios 902 on the cards, last bios 1117 wont let me upgrade as its the same (talked to palit suport)

    so far runing good on teslas

    cheers !
    Sergio
     
  8. d2k

    d2k Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    GTX260 BE
    hi all....

    why cant i dowload this driver..??????, i thought it was related to my browser (chrome) but ive tried firefox too & i still cant find the files..

    has someone got a megaupload link for this revision..???

    cheers..:)
     
  9. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
  10. d2k

    d2k Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    GTX260 BE
    thankyou.... that one worked!! :banana:
     

  11. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    what's problem??

    I got not always 60 fps (+-50fps) for videos 1080p60 running my old 9800GT and wmplayer 11 for xp x86. I got always 60fps running new GTX480 w/ 263.06beta. :)
     
  12. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    This set runs the exact same as 263.09 WHQL's on my GTX 580. I literally saw no difference in IQ or FPS min or max.

    So I guess these are keepers since there is nothing exactly to complain about. I have no strange game or program crashes/glitches with this set.
     
  13. Snorgrind

    Snorgrind Member

    Messages:
    17
    Likes Received:
    2
    GPU:
    MSI GTX 980 Gaming
    anyone with GTX 460 tried these drivers in DoW2: Chaos Rising if the "display driver crash/restart bug" is fixed ?
     
  14. Virtue

    Virtue Master Guru

    Messages:
    828
    Likes Received:
    0
    GPU:
    GTX 670 WF3
    I just got BFBC2 Vietnam today and I have to say these drivers are phenomenal. Then again, I didn't have the game to play it with the 260.99 drivers. Everything is maxed@1920*1080, gpu usage never goes below 97%... it's pretty much a straight line with no lag/stuttering/hiccups - perma 80-110 fps with no tearing at all. Can't say I didn't expect this from EA, so far all their games run fantastic for me.
     
  15. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    I just tested NFS 2010 with my gts 250 in xp with these drivers and i am getting horrible performance, 18-30fps, whereas i use to get with normal drivers 50-60 or in windows 7 50-60 with these drivers, so it seem to be a xp+quadro drivers issue :( game is moving slow as fu**.
     

  16. theillusiveman

    theillusiveman Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    2x-N570GTX-(840/2000Mhz)
    Any fixes for the desktop "Display driver stopped working" BS?
     
  17. Jasonnov118

    Jasonnov118 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    MSI GTX460 1GB Hawk Talon
    Have you tried the Tesla drivers yet? I guess they are supposed to work pretty good for our videocard. I'll give it a try tomorrow and post results.
     
  18. Virtue

    Virtue Master Guru

    Messages:
    828
    Likes Received:
    0
    GPU:
    GTX 670 WF3
    I see you have the same GPU as me, have you tried the steps I mentioned earlier?
    Leave 260.99 installed, d/l the quadro 265.90 driver, let it extract itself, close setup, move the .inf file into the Display.Driver folder, run Setup.exe and that did it for me.

    Now I don't remember which one of the .inf's in the first page of the topic I used, but this is what I have in my folder:
    http://www.mediafire.com/?lsb2nus4jckvwzn

    Hope that helps.
    (Could give this a try as well http://forums.laptopvideo2go.com/topic/27644-v26590-windows-7vista-64bit-quadro-desktop/)
     
    Last edited: Dec 22, 2010
  19. eduardmc

    eduardmc Maha Guru

    Messages:
    1,315
    Likes Received:
    0
    GPU:
    Gtx 580 SLI 900/1800/4200
    This drivers where much better than 263.09 in my setup and when i went SLI i kept them. Beautifull drivers so far, The only issue i have encounter is 3dmark advantage is full of artifact from the beginnning. I can run any other 3dmark and all my games without this problem.
     
  20. andressergio

    andressergio Master Guru

    Messages:
    895
    Likes Received:
    0
    GPU:
    GALAX GTX 1080Ti HOF SLI
    try tesla mate worked as a charm for me

    check back a page scored 300+ for me on 3dm011

    265.90 dont work for me gave me hell but teslas are very good

    cheers
    Sergio
     

Share This Page