Nvidia PhysX 8.07.18

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by ThEcLiT, Aug 5, 2008.

  1. digital demon

    digital demon Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 Ti SC
    Confirmed working on an 8800GTX. Demos work fine....will try UT3 mod maps later today.
     
  2. Carl Harris

    Carl Harris Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Nvidia 8800GTX 758MB SLi
    Just played Mass Effect and Gears of War..... I cannot believe the improvement.

    Not so much the effects, I dont really "see" anything different, but the little stutters have totally gone. GOW is running so sweet its perfect!!!

    This is awesome!!
     
  3. michael06096

    michael06096 Member Guru

    Messages:
    126
    Likes Received:
    0
    GPU:
    EVGA 8800GTX
    Not every driver above 35 is cuda enabled for the G80 series. Every driver 35+ is cuda enabled for the G9X gpu's including the newer 8800GT G9X die shrink. This is specific to my experience and research on the G80. Which is why I use the offical drivers that is stated to have CUDA support for the G80 and the beta nvidia physx software that has support for the G80 35+ drivers.
     
  4. Zenoth

    Zenoth Maha Guru

    Messages:
    1,320
    Likes Received:
    270
    GPU:
    MSI RTX 3080 12GB
    I saw absolutely no improvements in Mass Effect, and it keeps crashing regularly for me (black screen, non-responsive, forced to hard-reset my system). What are supposed to be the PhysX effects in ME in the first place? I don't even see any PhysX feature in the in-game options.
     

  5. Kill4L

    Kill4L Master Guru

    Messages:
    382
    Likes Received:
    1
    GPU:
    GTX 1070 Laptop
    in Mass effect the only physic effect that i have seen it's when you in viechle when you shoot the alternative weapon on the ground of any planet :)
     
  6. KillerC

    KillerC Master Guru

    Messages:
    418
    Likes Received:
    0
    GPU:
    EVGA 2080 RTX

    I have this same problem with the demos in the Physx menu , Warmonger works perfectally though and so does GRAW2 max detail.
     
  7. digital demon

    digital demon Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 Ti SC
    Tornado takes forever to load (not necessarily driver related) and HeatRay causes random crashing upon exit. Framerates have dropped significantly, too.

    But that tornado is badass! :eek:
     
  8. nst6563

    nst6563 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX260/8800GTS640
    The only thing I saw was the fire effects. Wasn't that impressed. GRAW2 was awesome though.

    I saw that Gen X put a second NV card in (8600gt I think it was) and was able to select the card...so I did the same with my 8800gts640 (clocked at 700/1600/1000) and chose that to do the physx.

    Both before and after doing that on GRAW2 the Ageia mission was choppy at times. Not sure what the slowdown would be, my system is the following:

    3.6Ghz C2Quad
    4Gb DDR1000
    GTX260 @ 700/1550/1100 (does the graphics rendering)
    8800GTS640 @ 700/1600/1000 (does the physx processing)
     
  9. digital demon

    digital demon Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 Ti SC
    Played GRAW 2 for a bit. Even after changing PhysX setting to High, framerate plummets whenever physics get intensive.
     
  10. blue5

    blue5 Banned

    Messages:
    3,964
    Likes Received:
    0
    GPU:
    evga 9800GTX (685/1115)
    arrrrgggh, lighthouse still lags.
     

  11. Thuggles

    Thuggles New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    GTX 760
    Properly reinstalling the drivers after running Driver Cleaner Pro fixed my Mass Effect crashing issue, GRAW2 still crashes if PhysX is enabled.
     
  12. digital demon

    digital demon Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 Ti SC
    I tried running Driver Cleaner after uninstalling the PhysX drivers that Frontlines installed and it didn't find anything.
     
  13. Dingchow

    Dingchow Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    Palit+Evga 260 GTX SC Sli
    It does NOT work for 8800 GTS 640mb Vista 32
     
  14. michael06096

    michael06096 Member Guru

    Messages:
    126
    Likes Received:
    0
    GPU:
    EVGA 8800GTX
    Last edited: Aug 8, 2008
  15. 521ztz

    521ztz New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    8600M GT 256M DDR3
    When i use this driver with PhysX v8.07.18 in XP 32bit, my CPU is always at full load (100%), but when i uninstall the PhysX v8.07.18, everything goes well.

    ASUS G1S
    T7500
    2G DDR667
    8600M GT 256M DDR3
     

  16. Dingchow

    Dingchow Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    Palit+Evga 260 GTX SC Sli
    Hmm I got it be enabled. I reinstalled the driver without uninstalling it and it worked
     
  17. Agent Ironside

    Agent Ironside Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Evga 8800GTS 512mb
    Hmmm, got it working perfectly under XP Home with the 177.79 beta drivers. Now I boot up Vista and install the 177.79 from the nvidia website (WHQL?) and I get this when trying to install this physx thing "Installation ended prematurely because of an error"

    What gives?
     
  18. Dingchow

    Dingchow Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    Palit+Evga 260 GTX SC Sli
    Corrupt download of Video driver or PhysX driver maybe?
     
  19. damikez

    damikez Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Inno3D GeForce 9800GTX
    Same here, I OCd my card to 750/1100 and its still gets choppy when using Extreme Physics in Ageia Island. I did try playing Infernal, no noticable frame rate drops, but I didn't notice any physics effects either, probably the explosions, can't say yet.
     
  20. GizmoSLI

    GizmoSLI Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    2x XFX 7950 H2O@1075/1500
    I have the same issue, only with UT3, I have 3x8800GTX, I tried changing the DLLs strategy and did not help. when i run UT3 the CPU will be on 100% load and i get huge fps drop!!!

    even on Physx demos I get 50-60% load on CPU!!

    177.79 & Nvidia PhysX 8.07.18 on Vista64 here.
     

Share This Page