1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nvidia inspector ambient occlusion not working

Discussion in 'Game Tweaks and Modifications' started by Redundant, Oct 9, 2018.

  1. Redundant

    Redundant New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Geforce gtx 1060 6g
    Whenever I try to put on ambient occlusion, it doesn't work.Does the latest have something to do with this issue?
     
  2. RealNC

    RealNC Ancient Guru

    Messages:
    2,391
    Likes Received:
    675
    GPU:
    EVGA GTX 980 Ti FTW
    The game must be compatible with it. Most games aren't. You might be able to find "ambient occlusion compatibility flags" to manually enable support for specific games. There's a list here:

    https://forums.guru3d.com/threads/hbao-compatibility-flags-thread.387114/

    This is NOT a feature that "just works." It only does so with very few games. For most games, you need to find compatible flags. Also, even in games that just work, it can visual glitches where you still need to apply flags in order to fix them.
     
  3. Redundant

    Redundant New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Geforce gtx 1060 6g
    I'm aware of this yes. To go more in depth, the I'm trying to enable ambient occlusion on Bully: Scholarship Edition. The compatible flag(or altleast in the thread) is 0x00000003 or Fall out new vegas/ fallout 3. Yet when I enable it, I don't see the difference in graphics from what I saw from the thread.
    [​IMG]
    Ao off

    [​IMG]

    Ao on
     
  4. Redundant

    Redundant New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Geforce gtx 1060 6g
    link I got reference to how to turn it on


    What it should look like. Credit to BBC
    [​IMG]
     

Share This Page