1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia! How about an update on the forum status?

Discussion in 'Videocards - NVIDIA GeForce' started by HeavyHemi, Aug 25, 2012.

Thread Status:
Not open for further replies.
  1. geronimo666

    geronimo666 Active Member

    Messages:
    85
    Likes Received:
    8
    GPU:
    MSI RX Vega 56
    It seems that the miracle happened. the forum is back online but I was unable to login :3eyes:.
    cheers.

    edit:
    I recieved the pass reset meil from them automaticaly and now I can login but the layout IMHO is c*ap :puke2:.
    there are no options, only signature. I hope they will incorporate option for the "old look" also.
    cheers.
     
    Last edited: Nov 1, 2012
  2. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,616
    Likes Received:
    13
    GPU:
    EVGA 1080 FTW
    so it appears the incorporated it into Geforce.com. but that awful green is an eyesore.
     
  3. Noisiv

    Noisiv Ancient Guru

    Messages:
    6,655
    Likes Received:
    496
    GPU:
    2070 Super
    Ya I really miss people writing in all colors of the rainbow due to some special skin of their choice...NOT
     
  4. Mikcannon

    Mikcannon Master Guru

    Messages:
    207
    Likes Received:
    23
    GPU:
    Asus GTX980 Strix w/c
    The login doesn't work for me.
    When I fill it out and press .......... whatever .......... it goes back to NOT LOGGED IN!

    Ummm .......... sorry for shouting.
     

  5. geronimo666

    geronimo666 Active Member

    Messages:
    85
    Likes Received:
    8
    GPU:
    MSI RX Vega 56
    I think it has something to do with your pass. cos few min after I tried to login I received the pass change request from them so check your email.
    cheers.
     
  6. FireFreak111

    FireFreak111 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gainward GTX 660 2GB
    The forum feels so.... weird. 4 month content, frozen in time. No life, so empty. Strange...
     
  7. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,764
    Likes Received:
    324
    GPU:
    EVGA GTX 1080 Ti SC2
    Almost all the posts are showing as 4 months old because that is how long it took NVIDIA to get their forums up and running again. It is ridiculous that it took so long really.

    I entered my email address and password and no message was shown that a reset password email had been sent, which is incredibly sloppy (unless it's a bug with Firefox v16.0.2, which wouldn't actually surprise me). Anyway, I entered my new password and I'm now back on the forum. I'm sure it'll quickly fill up with new posts over the next few days when people find out that it is back up.
     
  8. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,303
    Likes Received:
    12
    GPU:
    MSI RTX2080Ti
    I was able to login fine after resetting my password here. But the server times out if I try to post a new thread.
     
    Last edited: Nov 1, 2012
  9. ESlik

    ESlik Ancient Guru

    Messages:
    2,405
    Likes Received:
    20
    GPU:
    EVGA x2 1080 Ti SC Black
    Why would anyone care whether or not there is an Nvidia forum? Anything you need to know about Nvidia hardware,software etc. can be found right here at Guru. Can't find a more savvy group, than the guys right here. Period.
     
    Last edited: Nov 1, 2012
Thread Status:
Not open for further replies.

Share This Page