NVIDIA Graphics Driver 191.56 Released

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Archer8600GT, Oct 10, 2009.

  1. Mineria

    Mineria Ancient Guru

    Messages:
    3,859
    Likes Received:
    25
    GPU:
    Asus Strix GTX 1080
    Realtech VR OGL View 314 tested with 191.56

    OGL 3.0 test runs fine and shows me the cube.

    1.1 and 1.2 black screen while benching.

    1.3, 1.4 and 1.5 ARB_multitexture not supported.

    2.0 ARB_shader_objects not supported.

    2.1 ARB_pixel_buffer_object not supported.
     
  2. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    http://forums.guru3d.com/showpost.php?p=3315388&postcount=75
     
  3. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    yup, the application is supposed to remove the 1.x-2.1 modes from the test when set to Forward context 3.2, it just isn't currently.
     
  4. Darkje

    Darkje Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    Asus GTX660ti DCII
    mmm I tried it, but somehow when I run it now it's not visible on the screen any more, and user config shows:
    Code:
                <setting name="WindowLocation" serializeAs="String">
                    <value>-32000, -32000</value>
                </setting>
    
    wander how that happened? anyhow setting 0,0 fixed that...

    edit: found out it happens on w7 when I close it from the taskbar while it's minimized. there's no way to get it back other than edit the config manually, the app is running, but it can't be maximized again it seems.



    oh, gcv showed 198 extensions and and oev only 197, so which on is right?
    edit2: gcv shows an extension "GL_ARB_compatibility" that oev does not show...
     
    Last edited: Oct 21, 2009

  5. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    never happend to me before: i was trying to add lightsmark bench to programs listing, but it just didnt stick there, disappeared everytime i closed nvcp.

    day after i was looking into em again and all programs had disappeared

    [​IMG]

    w7x64
     
  6. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,309
    Likes Received:
    13
    GPU:
    MSI RTX2080Ti
    Bad driver... decided to play an older game Need for Speed Underground 2. This driver was causing the game to crash left and right. It also BSOD my PC about 3-4 times while playing.

    I went back to v191.07 and all is fine again... granted didn't have problems with other games, but it seems this driver still has some issues.
     
  7. Mineria

    Mineria Ancient Guru

    Messages:
    3,859
    Likes Received:
    25
    GPU:
    Asus Strix GTX 1080
    Might have issues with your overclock?
     
  8. Viper666

    Viper666 Active Member

    Messages:
    52
    Likes Received:
    2
    GPU:
    Sapphire RX 460 2GB
    Stalker:CoP gained 3 fps on my machine using these drivers (don't see any quality degradation)
     
  9. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,309
    Likes Received:
    13
    GPU:
    MSI RTX2080Ti
    Yah i tried everything back to stock clocks before going back to v191.07. It was clearly the driver all 4 BSOD showed one of the nvidia .dll's as the source. Kinda odd it was just NFSU2 having problems though, Crysis, TF2 and Batman:AA were all fine.

    I'm fine with v191.07 didn't really notice any difference between the two.
     
  10. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    hmmm.... i haven't had that issue with NFSU2....
     

  11. bloowhalez

    bloowhalez Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    Gigabyte R9 270
    no its not the game (fallout 3) i and dozens of others hve had stutter problems without fallout 3 and 19x's, only 189 and lower works smooth.

    and yes, i always use driver sweeper. only a complete reinstall of windows 7 to x64 from x86 fixed the 19x's stutter problem in fallout 3.

    and YES, i know how to use driver sweeper and safe mode and all that jazz.

    also to respond to qualls qoute i wonder what windows he is using.
     
  12. ThEcLiT

    ThEcLiT Master Guru

    Messages:
    437
    Likes Received:
    5
    GPU:
    Gigabyte 460 1gb OC
    Rivatuner keep dissapearing from tray after this driver ...
     
  13. Darkje

    Darkje Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    Asus GTX660ti DCII
    removed ;) it was out of place here...
     
    Last edited: Oct 26, 2009
  14. Mineria

    Mineria Ancient Guru

    Messages:
    3,859
    Likes Received:
    25
    GPU:
    Asus Strix GTX 1080
    With 191.56??
    There is no problem with that driver set and RT 2.24c, so clean install of both driver and RT is all I can suggest.
     
  15. Mineria

    Mineria Ancient Guru

    Messages:
    3,859
    Likes Received:
    25
    GPU:
    Asus Strix GTX 1080
    Windows 7 RTM x64, not sure if he got access to Pro or Ultimate thou. :)
     

  16. Darkje

    Darkje Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    Asus GTX660ti DCII

    oops no you are right :D

    I should have posted that in the 187.66 thread:bang::bang: ...

    with this driver I have no RT problem, my bad
     

Share This Page