1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NVIDIA GPU F@H Client Test Results

Discussion in 'Folding@Home - Join Team Guru3D !' started by jimbobjames, Jun 18, 2008.

  1. jimbobjames

    jimbobjames Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    2 x 8800GTS 640Mb
    Ok so I thought I'd put up a thread as I'm new to the team with CPU results and I just installed the GPU client last night.

    I'm running Windows Vista X64 and the 177.26 beta drivers running on two 8800GTS 640mb in SLI (set in control panel too) and I'm not experiencing any issues with completing work units or starting new ones.

    In the F@H forums quite a lot of people are getting early work unit end with the 174.55 on Vista X64. Give the 177.26 or .35 a whirl and see how they pad out.

    Currently burning through work units like a champ :D Go Nvidia !
     
  2. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Yeah its excellent right now, using the 177.35's with a modified INf I found.

    Doing 3000-3500PPD roughly.
     
  3. jimbobjames

    jimbobjames Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    2 x 8800GTS 640Mb
    Oh cool so the .35 are working good? Someone was saying they had issues with those on the GPU client - good to know.

    I've no idea if the SLI is being used. I just know its enabled, so if the client or drivers can use it, it's there, and if they can't, you don't have to disable it for F@H GPU to run properly.
     
  4. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Have you tried the 177.35's?

    I've got some made up for 64bit if you want them.
     

  5. jimbobjames

    jimbobjames Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    2 x 8800GTS 640Mb
    No I havn't yet - I should do as I've had constant crashing in SLI on WIC with everything since the 175.16... 20 mins and then hard lock.

    I can use the ones posted on the homepage right ?
     
  6. Jimmy45

    Jimmy45 Master Guru

    Messages:
    306
    Likes Received:
    0
    GPU:
    MSI 670 PE/OC 2GB
    im using those 177.35 drivers too, working well for me getting 4704.00 PPD according to Fahmon
     
  7. jimbobjames

    jimbobjames Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    2 x 8800GTS 640Mb
    Yeah I need to wait till I get home to see what my PPD is - I got a CPU client running as well. As long as you have a free CPU core to feed the GPU then the other core is good to do normal folding - albeit slowly :D

    Everyone who has an 8 series gpu should be downloading and folding - seriously with all the GPU's on Guru3D we should be able to pile to the top of the table.

    Got an 8 series or higher ? get the 177.35 and the folding client - like your GPU's are doing anything while browsing these forums..... :D
     
  8. 91LudeSiT

    91LudeSiT Master Guru

    Messages:
    901
    Likes Received:
    0
    GPU:
    MSI 4GD5T@1435/1750

    Hell, I am browsing from my macbook pro while running the SMP client on it. My desktop is running the GPU client, I just wish the SMP client worked on my desktop so I could run it there as well.
     
  9. jimbobjames

    jimbobjames Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    2 x 8800GTS 640Mb
    I'm just running the beta 6.1 client - think it is the high performance windows client link from the download page - I think the SMP client would stop the GPU client working but you should be able to get away with one 6.1 client.

    P>S you excused seen as though your browsing on a Mac - although I wonder if there will be a Mac version released of the GPU client - they all run Nvidia cards these days don't they ?
     
  10. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    SMP does work on almost any machine, what is the problem?


    Running 3 clients on one machine.
     

  11. jimbobjames

    jimbobjames Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    2 x 8800GTS 640Mb
    Stanford recommend when running the GPU client to leave a CPU dedicated to it.

    So I guess if you have a dually like me that you can only run one GPU and one CPU client ?
     
  12. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,685
    Likes Received:
    201
    GPU:
    Zotac GTX1080Ti AMP
    This is outstanding.

    I have 177.35 modded drivers for my 8800GTX and Im uisng the new GPU2 beta client released.

    I only just installed and Ive already finished a massive WU in 30 minutes!!! DAMN this thing is fast! My overclocked Q6600 @ 3.6GHz using the SMP client would take around 12 hours to finish one unit!

    I will more than likely keep my F@H CPU client on whenever Im just browsing the net. I cant even tell its running.

    P.S/ I havent been able to check my points yet but Ive only finished 1WU how much is 1WU worth in this client. As the old ATI client I used to use with my 2 X1900XTX cards each WU was only worth like 300 points.
     
  13. jimbobjames

    jimbobjames Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    2 x 8800GTS 640Mb
    I think it was something like 96 points a work unit at the moment - probably with it being beta - but the speed with which it process's units is astonishing so your score will ramp quickly.
     
  14. greaterthenjake

    greaterthenjake Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    EVGA 8800gts 320mb Sli648/1674/1836
    im getting 4456PPD on the gpu client each WU is worth 98 points currently. total PPD 7809. with twin smp clients running. So its well worth your time to run both.
     
  15. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    I got 1100 iter/s (hide display). is this performance normal?
     

  16. jimbobjames

    jimbobjames Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    2 x 8800GTS 640Mb
    Do you have SLI enabled or are you running two GPU clients with the cards switched into single card mode ?
     
  17. sardine

    sardine Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    Nvidia 680m GTX 4gb
    3 pcs here,, all got 8800 :D
    ppd 15586.89(fahmon) lvled out after 2 hours.

    more if SLI gets supported.
     
    Last edited: Jun 18, 2008
  18. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    is my performance normal???????? :confused:
     
  19. kirk121

    kirk121 Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    BFG 8800GTS
    I think it is about right for your video card, I have 8800GTS 640mb and I am getting around the same iter/s. Though I might be just a little higher, but not that much. It jumps around from 1300 to 1000 iter/s, but dont for get that these are beta drivers and a beta client we are running so things could change as time goes on.
     
  20. 91LudeSiT

    91LudeSiT Master Guru

    Messages:
    901
    Likes Received:
    0
    GPU:
    MSI 4GD5T@1435/1750
    I get a hard lock almost instantaneously with the SMP client on my desktop.
     

Share This Page