NVIDIA GeForce Version 430.64 WHQL - Download and Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Dan, May 9, 2019.

  1. shafat777

    shafat777 Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    2x Gtx 980 SC 4GB SLI
    Is anyone else getting crash on startup playing Forza Motorsport 7? Idk if it is the driver or the newest game update but the game just crashes straight to desktop once the menu start loading...........Please and thank you. any help would be appreciated.
     
  2. khanmein

    khanmein Ancient Guru

    Messages:
    1,648
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    I've checked the 'Enable GPU accelerated rendering in web views (requires restart)' and previously is un-tick and I even tested with ticked.

    FYI, I'm using the latest version HWiNFO64 & GPU-Z, the GPU Power is around 6~9 watt during idle and light browsing.

    P.S. The ambient temperature is around 28~34°c and idle GPU temperature is hovering 38~45°c
     
  3. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    959
    GPU:
    GTX1080Ti
    Something I discovered for the first time. This driver has has Max Pre-rendered Frames set to 1 as the default. I don't know if previous drivers did or not.
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,002
    Likes Received:
    2,243
    GPU:
    GTX 1080ti

    I don't think YOU do.
    and no, i don't use GPU-Z, i use tools that can go deeper than that and see where the load is getting applied

    Steam is not using any of the gpu at idle.

    Maybe your issue is you set the global settings to prefer max instead of leaving it alone.

    All drivers have defaulted to zero (auto) for a long time (since 0 became the setting for auto) and this one continues that habbit from a clean install for me.

    the VR prerender setting is 1 though.
     
    Last edited: May 16, 2019

  5. Khronikos

    Khronikos Master Guru

    Messages:
    878
    Likes Received:
    99
    GPU:
    EVGA SC2 1080ti
    I do prefer max. Going off that I went into my Inspector profile and low and behold there is a Steam web helper service profile that I obviously did not create. It was on max performance, and that seems to affect this setting.

    Seeing as I never created this profile, I find it a bit weird why there is a profile there for it.

    I think this may have fixed the issue.
     
  6. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,002
    Likes Received:
    2,243
    GPU:
    GTX 1080ti
    Its clear you don't understand how the GPU performance preferences actually work.

    1, Anything that uses gpu acceleration will promote the card to 3d clocks when configured to Prefer Max, even when the gpu is idle, that's where your 60w comes from.

    Steam itself can be fully accelerated at idle clocks, with infrequent increases to low power 3D when decoding pictures and videos.

    2, the prefer max setting is connected to cards being stuck at 1300/1350mhz on pascal and turing when set globally - it should be set per application.
     
  7. Khronikos

    Khronikos Master Guru

    Messages:
    878
    Likes Received:
    99
    GPU:
    EVGA SC2 1080ti
    It was an Inspector profile that I did not create. I had already put my Nvidia control to adaptive trying to fix this. I have not been into my Inspector profile in ages because I generally don't need to be.

    For whatever reason Nvidia now has a Steam web helper service profile that they auto create there. It was the issue. Card now seems fine as I switched that profile manually. Still, it would be nice to know when auto profiles are created like that within Nvidia's driver. I had no idea it existed.
     
    Last edited: May 16, 2019
  8. Khronikos

    Khronikos Master Guru

    Messages:
    878
    Likes Received:
    99
    GPU:
    EVGA SC2 1080ti
    Yes, as I said I already globally tried to fix this setting, but their separate profile for Steam web helper service enabled it to stay on max, which is what seriously confused me as I had no idea there was even a profile for this thing.
     
  9. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    959
    GPU:
    GTX1080Ti
    What? I've never heard of any driver defaulting all pre-render to 0. That's wrong. The default used to be three or 'use application setting'. How about some fact behind that claim as there is no such animal as a "zero pre-render que".
     
  10. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    959
    GPU:
    GTX1080Ti
    It should not have done that. Mine is on 'Adaptive' by default. Are you importing old profiles in to a new driver?
     

  11. Khronikos

    Khronikos Master Guru

    Messages:
    878
    Likes Received:
    99
    GPU:
    EVGA SC2 1080ti
    No idea on how it got into my custom profile list. I import a previously saved profile everytime, so something was obviously messed up in the process. I use max performance on global, and the steam driver was in my actual custom profiles list, so it may have had a setting changed or something in the past.

    But I don't need this setting on anyway, and it was good to know it was just a profile issue. I guess I could delete the custom profile, but now I might as well keep it there to make sure.
     
  12. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,002
    Likes Received:
    2,243
    GPU:
    GTX 1080ti
    You missed when it changed then, the driver no longer has a 0 pre renders setting and its value corresponds to application default.

    [​IMG]
     
  13. Amaze

    Amaze Ancient Guru

    Messages:
    3,671
    Likes Received:
    905
    GPU:
    1070ti 2126/4350
    I always have to set mine to Adaptive manually. The default is Optimal.
     
  14. X7007

    X7007 Ancient Guru

    Messages:
    1,523
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
    HDR in youtube doesn't work anymore, there is no option in Edge or Firefox also
     
  15. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    959
    GPU:
    GTX1080Ti
    The default, is adaptive.

    [​IMG]
     
    Last edited: May 18, 2019

  16. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    959
    GPU:
    GTX1080Ti
    Again, what do you believe you are showing? And what are you thinking you're arguing with me over?
     
  17. Amaze

    Amaze Ancient Guru

    Messages:
    3,671
    Likes Received:
    905
    GPU:
    1070ti 2126/4350
    Your default is adaptive, mine isn't.
    [​IMG]
     
    AQUILES likes this.
  18. Vidik

    Vidik Master Guru

    Messages:
    586
    Likes Received:
    166
    GPU:
    MSI 1070 Gaming Z
    Global Settings default is Optimal power
    Program Settings default is Optimal power for most games and benchmarks but Adaptive for browsers like Firefox or Steamwebhelper aka Chrome.
     
    Astyanax likes this.
  19. Amaze

    Amaze Ancient Guru

    Messages:
    3,671
    Likes Received:
    905
    GPU:
    1070ti 2126/4350
    Right, I missed that ;)
     
  20. psyxeon

    psyxeon Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    vega
    Hi guys i do have some problems with Gta 5 with this driver. I don't have problems in other games only in Gta 5 i reinstalled everything, changed every setting but the problem persist. The game becomes blurred in Races or Stunt races tubes for a few seconds and it is very annoying, it makes me crash. As you can see the floor becomes blurred with the sun, shades are ok.

    I rolled back and now the problem persists ahhhhhh?

     

Share This Page