NVIDIA GeForce R337.61 BETA Hotfix Display Driver

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Wagnard, Apr 16, 2014.

  1. phatbx133

    phatbx133 Master Guru

    Messages:
    835
    Likes Received:
    10
    GPU:
    MSI GTX 1050ti 4GB
    You can upgrade new video card little better than what you have 9800 GT way too old. :banana:
     
  2. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    yeah been on these again for a couple days now, batman, metro ll, and daylight all fine over here.
    mpc with cuda all fine.
     
  3. masterchan777

    masterchan777 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    Those and the previous betas seem to break NVENC features with software like XSplit and OBS, I had to use the WHQL drivers to bring NVENC features back to life, I hope this gets fixed in the next drivers ...
     
  4. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    888
    Likes Received:
    282
    GPU:
    Geforce RTX 2080 FE
    What is the issue with XSplit?
     

  5. masterchan777

    masterchan777 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    You can't enable NVENC within the latest XSplit Gamecaster or the recently released beta of XSplit Broadcaster, you have to install the latest WHQL drivers in order to do so ..
     
  6. yosef019

    yosef019 Ancient Guru

    Messages:
    2,130
    Likes Received:
    5
    GPU:
    EVGA 1080 ti
    NVENC codec also broken in msi afterburner recording video in external codecs
    can you look on this too

    http://forum.guru3d.com/showpost.php?p=4796723&postcount=104

    maibe NVENC codec broken everywhere because new GE 2.0
     
    Last edited: May 1, 2014
  7. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    888
    Likes Received:
    282
    GPU:
    Geforce RTX 2080 FE
    You referring to Version 1.3.1403.1202 released 13 Mar 2014?
     
  8. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    888
    Likes Received:
    282
    GPU:
    Geforce RTX 2080 FE
  9. Memorian

    Memorian Ancient Guru

    Messages:
    3,027
    Likes Received:
    209
    GPU:
    Strix 2080 Ti OC
    ManuelG, any ETA for the WHQL ?
     
  10. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,570
    Likes Received:
    7
    GPU:
    MSi GTX980 GAMING 1531mhz
    ^ haha i could bet on those comments when ManuelG posts here :)))
     

  11. Stev0

    Stev0 Master Guru

    Messages:
    707
    Likes Received:
    0
    GPU:
    EVGA GTX TITAN Sc SLI
    yeah a new driver would be good,any ideas when?
     
  12. masterchan777

    masterchan777 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    I'm using:

    XSplit Gamecaster version : 1.6.1404.2104
    XSplit Broadcaster version : 2.0 Beta (2.0.1404.2805)
     
  13. yosef019

    yosef019 Ancient Guru

    Messages:
    2,130
    Likes Received:
    5
    GPU:
    EVGA 1080 ti
    when they fix all the bugs! and get stamp from microsoft
     
  14. Stev0

    Stev0 Master Guru

    Messages:
    707
    Likes Received:
    0
    GPU:
    EVGA GTX TITAN Sc SLI
    not the kind of answere i was looking for lol
     
  15. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    888
    Likes Received:
    282
    GPU:
    Geforce RTX 2080 FE
    No ETA for the next driver. When it's done.
     

  16. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,570
    Likes Received:
    7
    GPU:
    MSi GTX980 GAMING 1531mhz
    so that means probably within end of may...
     
  17. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    disabling the shader cache feature has sorted my sound loop crashing it seems.
    will report back with any updates.

    Edit: still crashing but not as much.
     
    Last edited: May 4, 2014
  18. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    now got hpet disabled (i had it enabled to test it with the sound loop crash), I GOT shader cache disabled and my ram is at stock 2133 XMP profile and i didn't crash once yet.
    totally convinced my crashing was due to system stability at this point.
     
  19. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    Yup, if it is caused by a driver, then it should BSoD and pointing at least on that driver.
     
  20. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    with my 680 bf4 was stable with fullscreen, now with 760 it seems more with bordlerless, which makes it run more than my preferred 75fps but luckily my screen doesn't suffer tearing much, and lag isn't as bad of course.
    still testing though.
     

Share This Page