NVIDIA GeForce R337.61 BETA Hotfix Display Driver

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Wagnard, Apr 16, 2014.

  1. Heinosity

    Heinosity Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    2X EVGA 670 FTW 2GB SLI
    Are we ever going to see an SLI profile for Elder Scrolls Online? I eally hope that is in the next WHQL driver.
     
  2. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,111
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    Put down the crack pipe.
     
  3. bryonhowley

    bryonhowley Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670 SLI
    Well then you will not get the update until the next driver update then it is as simple as that. Install Experience and that will solve the problem. Experience should not be optionally anyway Nvidia needs to make it mandatory and not removable and that would solve the problem.
     
  4. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,156
    Likes Received:
    70
    GPU:
    XFX 5700 XT Thic II
    Mine Korean monitor been working for a long and I don't remember which driver it was that did it for me, but it must had sucked for you to go thru that issue.
     

  5. SoloCreep

    SoloCreep Master Guru

    Messages:
    685
    Likes Received:
    12
    GPU:
    RTX 2080 TI
    Those driver cleaners are a freaking waste of time... I have not used one in years and have NEVER had a problem with my drivers. The only time I MIGHT even think about it, is if I was going from NVidia to AMD or AMD to NVidia and even then I don't know if I would use one. Waste of time.
     
  6. wsarahan

    wsarahan Master Guru

    Messages:
    403
    Likes Received:
    1
    GPU:
    Evga Titan X SLI
    No Nvidia site release for this driver?

    Thanks guys
     
    Last edited: Apr 17, 2014
  7. BoSL

    BoSL Active Member

    Messages:
    74
    Likes Received:
    2
    GPU:
    KFA2 GTX1060 6GB OC
    +1

    Gawd dang Coldflo, posting random nonsense in every thread is (to put it mildly) seriously annoying!
     
  8. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,459
    Likes Received:
    147
    GPU:
    GTX 1070 AMP! • H75
    How cold his flo? Ice Cold!!!! Ayo the man's got a Cold flo bro! Shivers from yuh head to yuh toe!
     
  9. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,033
    Likes Received:
    1,861
    GPU:
    Zotac GTX980Ti OC
    Been playing BF3 a bit and they ran ok, 337.50 had some minimal fps drops by close combat 1vs1, these 337.61 didnt have such issue.. Steady fps all the way.

    Im gonna stick with this 337.61 for now, not a fan of buggy driver even if im not affected by it :nerd:
     
  10. tsunami231

    tsunami231 Ancient Guru

    Messages:
    10,946
    Likes Received:
    680
    GPU:
    EVGA 1070Ti Black
    My problem has nothing to do with shadowplay as i dont have have it installed let alone GFE, I talking about the gpu droping to 0% for micro second, that people been complain about for few driver revisions now.
     

  11. Terepin

    Terepin Master Guru

    Messages:
    756
    Likes Received:
    48
    GPU:
    MSI 2070S GAMING X
    That must be really strong **** you're smoking.
     
  12. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,828
    Likes Received:
    1,068
    GPU:
    NVIDIA GTX 1070
    Look what ManuelG wrote on the NVIDIA Forum regarding the Black Screen issue -TJ-

     
  13. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,033
    Likes Received:
    1,861
    GPU:
    Zotac GTX980Ti OC
    Good :), I hope it fixes your issue too.. Took them long enough.
     
  14. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,570
    Likes Received:
    7
    GPU:
    MSi GTX980 GAMING 1531mhz
    U have that black screen issue ?

    I have it too. And i dunno if its the same. Mine's basically: i power up the PC, then right when windows 8 finishes loading, my screen turns black, as if i change the refresh rate, then it gets lit again. This lasts 2 seconds. Makes the same on every reboot.

    If i uninstall the nvidia driver, the problem is fixed.
     
  15. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,033
    Likes Received:
    1,861
    GPU:
    Zotac GTX980Ti OC
    yes that's his problem, but his monitor never comes back on..




    btw that 1-2sec off is nothing to worry about imo, works fine.
     

  16. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,459
    Likes Received:
    147
    GPU:
    GTX 1070 AMP! • H75
    Thank the heavens! Peeps can finally stop grasping at fackin straws regarding that ish.

    On topic, I know these are supposed to the same driver as 337.50 but it feels faster in game, namely BSI.Gonna install some older ish today and see they do.Good driver imo.
     
  17. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,570
    Likes Received:
    7
    GPU:
    MSi GTX980 GAMING 1531mhz

    Tried a 60hz monitor with VGA cable, and it does the same. Tried in windows 7 too, the same....

    Probably its the motherboard, in my combo, who knows....
     
  18. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    6,828
    Likes Received:
    1,068
    GPU:
    NVIDIA GTX 1070
    That's the same issue i face with any Driver after 327.23. Except my screen never turns on again and i have to reset.

    For me it doesn't happen all the time tho, sometimes it's days without and then all of a sudden i get greeted with a Black Screen. The funny thing is that the Drivers work flawless in Games and never crash on me.

    I'm using 337.61 now with the Microsoft Hotfix, and so far no Black Screen during boot.

    Well i changed from a Gigabyte Z87X-OC to Gigabyte Z87X-UD5H and it's still the same. (not the reason i changed motherboards tho)

    Also happend with my EIZO EV2436W and my current EIZO CX240. Both connected via DisplayPort.
     
    Last edited: Apr 18, 2014
  19. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,033
    Likes Received:
    1,861
    GPU:
    Zotac GTX980Ti OC
    ^
    Now that you mentioned DP Im starting to think its that too, windows hotfix specifically mentioned DP, nvidia did too @ this hotfix driver.

    I dont have DP, only D-DVI or HDMI, now at DVI.

    I have that 1 sec flash, but imo its been like that forever (i think it activates driver & display reso in that time), even on my old x48 mobo..

    This is nothing to worry about, unless it never comes back on or takes longer then usual.


    heck i think my HD4600 does it too @ hdmi, 1sec flash, Idk atm but i have some flashbacks :D
     
    Last edited: Apr 18, 2014
  20. Ph00p

    Ph00p Active Member

    Messages:
    78
    Likes Received:
    0
    GPU:
    SLI GT 650M 4gb
    Any laptop drivers?
     

Share This Page