Nvidia GeForce Hotfix Display Driver v361.60 Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Vidik, Jan 12, 2016.

  1. CrazyBaldhead

    CrazyBaldhead Master Guru

    Messages:
    300
    Likes Received:
    14
    GPU:
    GTX 1070
    Heroes of the Storm is notoriously badly coded. I would try the 32bit version of the game prior to reverting to a previous driver, just so you don't have to go through the hassle. Sending a ticket to Blizzard support and letting them know so they can at least log the error for future reference would also help.
     
  2. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,198
    Likes Received:
    1,938
    GPU:
    Zotac GTX980Ti OC
    Well for me GTA5 nvpcss shadows still don't work..

    This is online part, advanced shadow settings all enabled or maxed.

    detailed settings.cfg file
    <?xml version="1.0" encoding="UTF-8"?>

    <Settings>
    <version value="27" />
    <configSource>SMC_AUTO</configSource>
    <graphics>
    <Tessellation value="3" />
    <LodScale value="1.000000" />
    <PedLodBias value="0.200000" />
    <VehicleLodBias value="0.000000" />
    <ShadowQuality value="3" />
    <ReflectionQuality value="2" />
    <ReflectionMSAA value="0" />
    <SSAO value="2" />
    <AnisotropicFiltering value="0" />
    <MSAA value="0" />
    <MSAAFragments value="0" />
    <MSAAQuality value="0" />
    <SamplingMode value="5" />
    <TextureQuality value="2" />
    <ParticleQuality value="1" />
    <WaterQuality value="2" />
    <GrassQuality value="1" />
    <ShaderQuality value="2" />
    <Shadow_SoftShadows value="4" />
    <UltraShadows_Enabled value="true" />
    <Shadow_ParticleShadows value="true" />
    <Shadow_Distance value="2.000000" />
    <Shadow_LongShadows value="true" />
    <Shadow_SplitZStart value="0.930000" />
    <Shadow_SplitZEnd value="0.890000" />
    <Shadow_aircraftExpWeight value="0.990000" />
    <Shadow_DisableScreenSizeCheck value="false" />
    <Reflection_MipBlur value="true" />
    <FXAA_Enabled value="false" />
    <TXAA_Enabled value="false" />
    <Lighting_FogVolumes value="true" />
    <Shader_SSA value="true" />
    <DX_Version value="2" />
    <CityDensity value="1.000000" />
    <PedVarietyMultiplier value="1.000000" />
    <VehicleVarietyMultiplier value="1.000000" />
    <PostFX value="2" />
    <DoF value="false" />
    <HdStreamingInFlight value="true" />
    <MaxLodScale value="1.000000" />
    <MotionBlurStrength value="0.000000" />
    </graphics>
    <system>
    <numBytesPerReplayBlock value="9000000" />
    <numReplayBlocks value="36" />
    <maxSizeOfStreamingReplay value="1024" />
    <maxFileStoreSize value="65536" />
    </system>
    <audio>
    <Audio3d value="true" />
    </audio>
    <video>
    <AdapterIndex value="0" />
    <OutputIndex value="0" />
    <ScreenWidth value="1920" />
    <ScreenHeight value="1080" />
    <RefreshRate value="60" />
    <Windowed value="0" />
    <VSync value="1" />
    <Stereo value="0" />
    <Convergence value="0.100000" />
    <Separation value="0.000000" />
    <PauseOnFocusLoss value="1" />
    <AspectRatio value="0" />
    </video>
    <VideoCardDescription>NVIDIA GeForce GTX 780</VideoCardDescription>
    </Settings>

    Most if not all are missing since forever @ 780GTX, be it win8.1 or now win10.. Common this is getting really lame:3eyes: Im still sticking with AMD shadows they work and look ok too, talk about irony. :infinity:
     
    Last edited: Jan 19, 2016
  3. Driller_au

    Driller_au Member Guru

    Messages:
    132
    Likes Received:
    20
    GPU:
    Asus 2080 Ti OC
    With both 361.xx drivers in WoT in arty mode (overhead view) i get strange texture flashing,in normal view all is good roll back to 359.06 and problem disappears. Most strange :3eyes:
     
  4. bloodfx

    bloodfx Member Guru

    Messages:
    180
    Likes Received:
    0
    GPU:
    gtx 760
    Nvidia is definitely cutting costs in the driver development department, quality of drivers lately is abysmal.

    As my boss said to me at work "you can only cut costs so much, then it starts to effect quality".
     

  5. dsbig

    dsbig Ancient Guru

    Messages:
    4,048
    Likes Received:
    42
    GPU:
    EVGA RTX 2070
    they too busy working on their car stuff
     
  6. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,252
    Likes Received:
    200
    GPU:
    MSI RTX 2080
    This seems to have fixed the random black screens (That come back after a few seconds) i've been getting.
     
  7. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,252
    Likes Received:
    200
    GPU:
    MSI RTX 2080
    This sounds more like it could be a bug with the game and that specific card.

    Not that you are missing anything.
     
  8. beseitfia

    beseitfia Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    SLI x2 MSI Gtx980 Gaming
    these driver seems ok, except a crash (with a pc autoreboot) that i had with cod black ops 3 yesterday while gaming. I don't know if it's driver related, but never had a problem before with previous drivers, and my rig it's pretty rock solid (no overclock, ax 1200w gold psu,4770k sli gtx980). I ve tried to play today and i don't have any problem, tried also a mem test and some heaven to stress the cards and all seems pretty fine, also temps are very good (cpu, mobo, gpu) maybe my psu that has 6 years old can be the cause who knows but i never had any issues before, i will try a seasonic x1250 that i have in other rig if i encounter the same problems...Just to be sure it's not the driver, anyone with some crash and reboot with these drivers while gaming?
     
  9. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,516
    Likes Received:
    712
    GPU:
    RX 580
    [​IMG] [​IMG]

    Have been running flawlessly for a week (nothing new to report) apart from still having my Steam windows being rendered incorrectly (left picture) or not at all.
     
    Last edited: Jan 19, 2016
  10. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    psu issue. avoid corsair.
     

  11. Terepin

    Terepin Master Guru

    Messages:
    784
    Likes Received:
    61
    GPU:
    MSI 2070S GAMING X
    Corsair is using units from different manufacturers, Seasonic included. Just pick the right one.
     
  12. Netherwind

    Netherwind Ancient Guru

    Messages:
    7,710
    Likes Received:
    1,569
    GPU:
    MSI 3080 Gaming X
    Good to know that it helps, will also check the build version.
     
  13. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    not every corsair using seasonic.
     
  14. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,516
    Likes Received:
    712
    GPU:
    RX 580
    All we need is a sign from our overlords.
     
  15. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,035
    Likes Received:
    397
    GPU:
    RTX 3080
    Update your Steam to the latest beta. No issues with it here on either .43 or .60.
     

  16. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,516
    Likes Received:
    712
    GPU:
    RX 580
    I'm already on the latest beta?
     
  17. Terepin

    Terepin Master Guru

    Messages:
    784
    Likes Received:
    61
    GPU:
    MSI 2070S GAMING X
    I said "from DIFFERENT manufacturers, INCLUDING Seasonic". Learn to read.
     
  18. Anarion

    Anarion Ancient Guru

    Messages:
    13,604
    Likes Received:
    379
    GPU:
    GeForce RTX 3060 Ti
    That was the point...

    By the way, is there some kind of schedule when the next major driver release is supposed to come out? I'm still on 358.59 since new drivers had TDR issue in SWTOR (that may or may not be fixed by now).
     
  19. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,035
    Likes Received:
    397
    GPU:
    RTX 3080
    No idea then. I don't have any issues with Steam on R361.
     
  20. beseitfia

    beseitfia Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    SLI x2 MSI Gtx980 Gaming
    i had another crash and reboot today while playing black ops 3...I was playing my 4th match online and suddenly my two screens went black with no signal , with loop sound and the system rebooted itself after 3 seconds...i've monitored temps and were fine even during crash, today i've tried to stress many time the gpus with heaven and all was working without issues..I didn't tried to roll back drivers or try another game, but do you guys think that is 100% the psu? Is it weird that while stressing the system with heaven i don't get any crash, and the crash only occurs after some time spent in the game? Can i truly now what is going on by reading dump file or something in the windows events? Because i tried to figure out what is the problem but the only thing that i see it's a critical kernel event id,what do you guys would do at my place now? i also have a 144hz gsync monitor. don't know if it helps... thank's in advance..

    those are the details or the events while crashing (today and yesterday):

    FIRST:

    - System

    - Provider

    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

    EventID 41

    Version 3

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000400000000002

    - TimeCreated

    [ SystemTime] 2016-01-18T19:32:31.783123400Z

    EventRecordID 10479

    Correlation

    - Execution

    [ ProcessID] 4
    [ ThreadID] 8

    Channel System

    Computer Beseitfia-1

    - Security

    [ UserID] S-1-5-18


    - EventData

    BugcheckCode 59
    BugcheckParameter1 0xc0000005
    BugcheckParameter2 0xfffff961021dd8be
    BugcheckParameter3 0xffffd00027e05cd0
    BugcheckParameter4 0x0
    SleepInProgress 0
    PowerButtonTimestamp 0
    BootAppStatus 0

    SECOND:

    - System

    - Provider

    [ Name] Microsoft-Windows-Kernel-Power
    [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

    EventID 41

    Version 3

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000400000000002

    - TimeCreated

    [ SystemTime] 2016-01-19T20:04:22.731654500Z

    EventRecordID 10772

    Correlation

    - Execution

    [ ProcessID] 4
    [ ThreadID] 8

    Channel System

    Computer Beseitfia-1

    - Security

    [ UserID] S-1-5-18


    - EventData

    BugcheckCode 59
    BugcheckParameter1 0xc0000005
    BugcheckParameter2 0xfffff960bdc7d8be
    BugcheckParameter3 0xffffd00027e96cd0
    BugcheckParameter4 0x0
    SleepInProgress 0
    PowerButtonTimestamp 0
    BootAppStatus 0

    ...and this is the minidump:

    Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)
    Online Crash Dump Analysis Service
    See http://www.osronline.com for more information
    Windows 8 Kernel Version 10586 MP (8 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 10586.63.amd64fre.th2_release.160104-1513
    Machine Name:
    Kernel base = 0xfffff802`dae8d000 PsLoadedModuleList = 0xfffff802`db16bc70
    Debug session time: Tue Jan 19 15:03:40.614 2016 (UTC - 5:00)
    System Uptime: 0 days 6:53:36.785
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    SYSTEM_SERVICE_EXCEPTION (3b)
    An exception happened while executing a system service routine.
    Arguments:
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff960bdc7d8be, Address of the instruction which caused the bugcheck
    Arg3: ffffd00027e96cd0, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.

    Debugging Details:
    ------------------

    TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

    FAULTING_IP:
    win32kbase!ApplyPathsModality+286
    fffff960`bdc7d8be 397814 cmp dword ptr [rax+14h],edi

    CONTEXT: ffffd00027e96cd0 -- (.cxr 0xffffd00027e96cd0)
    rax=0000000000000000 rbx=0000000000000001 rcx=fffff960bdcbdfb0
    rdx=ffffe000944fa220 rsi=ffffd00027e97ad0 rdi=0000000000000000
    rip=fffff960bdc7d8be rsp=ffffd00027e976f0 rbp=fffff9014155d100
    r8=0000000000000002 r9=0000000000000000 r10=7fffe00094532868
    r11=ffffd00027e97660 r12=0000000000000004 r13=0000000000000001
    r14=ffffd00027e977e8 r15=947c940000000004
    iopl=0 nv up ei pl zr na po nc
    cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00010246
    win32kbase!ApplyPathsModality+0x286:
    fffff960`bdc7d8be 397814 cmp dword ptr [rax+14h],edi ds:002b:00000000`00000014=????????
    Resetting default scope

    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

    BUGCHECK_STR: 0x3B

    PROCESS_NAME: BlackOps3.exe

    CURRENT_IRQL: 0

    BAD_PAGES_DETECTED: ae81

    LAST_CONTROL_TRANSFER: from fffff960bdc7b533 to fffff960bdc7d8be

    STACK_TEXT:
    ffffd000`27e976f0 fffff960`bdc7b533 : 00000000`00183c1e ffffd000`27e97890 fffff901`4155d100 00000000`00000000 : win32kbase!ApplyPathsModality+0x286
    ffffd000`27e97790 fffff960`bdc7a4f5 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : win32kbase!DrvSetDisplayConfig+0x553
    ffffd000`27e978e0 fffff960`bdc7c2bd : ffffd000`27e97b48 ffffe000`947c9400 00000000`00000000 947c9400`00000004 : win32kbase!DrvChangeDisplaySettings+0x2e5
    ffffd000`27e97a50 fffff960`bdc6f881 : 00000000`00000000 00000000`00000000 00000000`00000000 ffffe000`9451ba00 : win32kbase!xxxUserChangeDisplaySettingsInternal+0x24d
    ffffd000`27e97b30 fffff960`bdc6da37 : fffff901`431ffad0 00000000`0034089d fffff901`431ffad0 00000000`40000004 : win32kbase!xxxUserChangeDisplaySettings+0xf1
    ffffd000`27e97de0 fffff802`dafd9fa3 : ffffe000`92517840 ffffd000`27e97ec0 00000000`40000004 00000000`00000020 : win32kbase!NtUserChangeDisplaySettings+0x1e7
    ffffd000`27e97e40 00007fff`0b168854 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
    00000000`4ec1f498 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7fff`0b168854


    SYMBOL_NAME: PAGE_NOT_ZERO

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: Unknown_Module

    IMAGE_NAME: Unknown_Image

    DEBUG_FLR_IMAGE_TIMESTAMP: 0

    STACK_COMMAND: .cxr 0xffffd00027e96cd0 ; kb

    BUCKET_ID: PAGE_NOT_ZERO

    Followup: MachineOwner
    ---------

    *** Memory manager detected 44673 instance(s) of page corruption, target is likely to have memory corruption.



    With BlueScreenView i have two file in red:

    ntoskrnl.exe and win32kbase.sys
     
    Last edited: Jan 19, 2016

Share This Page