Nvidia GeForce Hot Fix driver 368.95

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by dr_rus, Jul 21, 2016.

  1. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,210
    Likes Received:
    1,941
    GPU:
    Zotac GTX980Ti OC
    Its the same in nvcpl system info..

    It can use half of system ram for texture/temp storage.. like prebuffer.

    Fermi had 4GB limit, kepler and newer use 8GB. Or even more if you have over 16GB system ram..

    Mine is allocating total of ~14.2GB now, before with kepler it was ~11.2GB.

    How much does it allocate by you with 64GB?
     
    Last edited: Jul 24, 2016
  2. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,049
    Likes Received:
    414
    GPU:
    RTX 3080
    39GBs:

    [​IMG]

    [​IMG]
     
  3. Reddoguk

    Reddoguk Ancient Guru

    Messages:
    2,189
    Likes Received:
    284
    GPU:
    RTX3090 GB GamingOC
    I always thought it was Page File Virtual Memory if you look at how much is available then it will match that number + VRAM and a small amount of system ram is included in that number too.
     
  4. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,049
    Likes Received:
    414
    GPU:
    RTX 3080
    My page file is manually set to 1024-16384 MBs and is at it's lower limit at the moment.
     

  5. siriq

    siriq Master Guru

    Messages:
    790
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    Strange, GTX 580 3gb version and 8650 MB in dxdiag.
     
  6. bishi

    bishi Master Guru

    Messages:
    561
    Likes Received:
    11
    GPU:
    GTX 1080 SLI
    I see you're currently 17th in the world on Timespy 2x sli :)
     
  7. Noway05

    Noway05 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Zotac gtx 1080 founders
    Tried it 2 mins of doom4. Win 10 x64. Is this ok?
    [​IMG]
     
  8. scaramonga

    scaramonga Member Guru

    Messages:
    158
    Likes Received:
    15
    GPU:
    KFA2 GTX 3090 W/C
    Yeah, think I'll do same, just for a laugh. Wait!, no, I just had one :infinity:
     
  9. {WOR}lock

    {WOR}lock Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    EVGA 1080 TI FE
    This driver has blown my DPC latency off the charts on my 980 SLI rig. I've never seen it this bad before - fixed one thing and broke another.
     
  10. DiceAir

    DiceAir Maha Guru

    Messages:
    1,363
    Likes Received:
    14
    GPU:
    Galax 980 ti HOF
    This only fix 1000 series cards. My DPC latency was fine all the time and no point installing this if you don't have 1000 series cards
     

  11. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    3,404
    Likes Received:
    2,758
    GPU:
    RX 5700 XT/ MAC M1
    Why would you use this driver for 980 SLI. Its made only for 1080 series. :3eyes:
     
  12. c0dycode

    c0dycode Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    GTX 1070
    That's not how it works.

    Just because it is a hotfix driver that fixes a pascal issue, doesn't mean it's only for pascal. You can still use it with other cards just fine.
     
  13. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    3,404
    Likes Received:
    2,758
    GPU:
    RX 5700 XT/ MAC M1
    [​IMG]

    Clearly Thats not how it works, get your facts right first, i wont go in depth explaining why model specific HOTFIX drivers are better to use for that specific model.
     
  14. bugsixx

    bugsixx Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    x
    Done some more in depth testing

    Yes nvidia have reduced the latency which was good and needed
    but there is still issues with 10 series cards

    I still have 3 other pc's here and my own

    2 have 1060's
    1 has a 1080

    With running any 10 series card in the same games i get random hitching stutter not very often but is a massive drop in fps for about second

    I have re run and tested all pc's with a 980 ti and no stutter or drop in fps solid throughout the test and the dpc is much lower than with and 10 series card installed
    i have tried with on /off with gsync
    Removed hard drive's run SSD only

    but all 3 pc's do the same even my own pc with a 1080 is the same as soon as the 980ti is in its perfect

    Going to test with with high performance on the cpu and the gpu see if power management is the problem

    But i suspect there is still issues with these 10 series cards

    not good really
     
  15. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,210
    Likes Received:
    1,941
    GPU:
    Zotac GTX980Ti OC
    ^
    Was that 980ti with the same HF 368.95 ?

    I was thinking to try this hf but so far I see mixed vibes. That new r367 quadro variant was bad and returned to 368.81 for now :nerd:
     

  16. Koniakki

    Koniakki Ancient Guru

    Messages:
    2,843
    Likes Received:
    443
    GPU:
    ZOTAC GTX 1080Ti FE
    I have no dGPU installed(using iGPU) and no NVidia drivers installed(removed with DDU).

    I had same exact latency problem with my 980Ti installed.


    First minute:

    [​IMG]


    After 47mins playing a bit of Agar.io and browsing the forums and a few youtube videos with ~30 tabs open in chrome:

    [​IMG]


    [​IMG]
     
    Last edited: Jul 24, 2016
  17. c0dycode

    c0dycode Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    GTX 1070
    [​IMG]
     
  18. bensmooth

    bensmooth Member Guru

    Messages:
    125
    Likes Received:
    12
    GPU:
    Gigabyte 980 GTX TI 6GB
    Here's mine on windows 10 x64 insider build "professional version"


    [​IMG]

    Does my dpc etc seem ok?
     
    Last edited: Jul 24, 2016
  19. X7007

    X7007 Ancient Guru

    Messages:
    1,665
    Likes Received:
    39
    GPU:
    Sapphire 6900XT
    [​IMG]

    I had the issue with the DPC , the hotfix fixed the IDLE DPC jumps with the nvlddmkm.sys.

    I still have jumps with nvlddmkm.sys to 800-950 when I open chrome, but it only happens with Eset 9.0.386 with RealTime Protection enabled and HIPS, though it's more because the HIPS.

    I had jumps with wdf01000.sys when I had Eset and MBAM protection enabled, causing terrible Latency issues, as soon as I disable MBAM protection I got back to the nvlddmkm.sys jump only when opening chrome/skype for that matter.

    Whoever have jumps still, do you have antivirus enabled ? what kind ? what protection did you enabled in the software ? do you have firewall software ? do you have Antispyware like MalwareBytes AntiSpyWare protection (MBAM) ?

    Don't test Games/Audio with LatencyMon , it not what it supposed to do.




    I had this error too when I played Heroes Of the Storm using DSR 2560x1440 resolution and tried to click Windows 10 Start button after I exit, it didn't open instant, there was delay and then it opened, I checked the logs and saw 1 error :


    Faulting application name: dwm.exe, version: 10.0.10586.0, time stamp: 0x5632d756
    Faulting module name: dwmcore.dll, version: 10.0.10586.494, time stamp: 0x5775e327
    Exception code: 0xc0000602
    Fault offset: 0x00000000000d04ff
    Faulting process id: 0x1e4
    Faulting application start time: 0x01d1e583e42d1cd0
    Faulting application path: C:\WINDOWS\system32\dwm.exe
    Faulting module path: C:\WINDOWS\system32\dwmcore.dll
    Report Id: 04b5afad-cb02-4e56-bf54-fc43fe243a5f
    Faulting package full name:
    Faulting package-relative application ID:


    It could be because when the game launched it opened the windows firewall rules and messed up the desktop or display. When I launched the game the resolution looked like it was low but still 1080p with really bad fonts and graphics, not like it should be. when I alt tab it was like it was zoomed in, then another Alt + Tab opened the game like it should. like 3 times Alt tab, one for firewall, another because zoom, and again .

    I'm not sure why this error would happen, the driver, DSR ? the firewall rule ? I clicked start too fast before it fully closed the game ?



    This is with Eset 9.0.386 with RealTime Protection Enabled + HIPS and chrome was opened
    [​IMG]


    This same with chrome already opened from before.
    [​IMG]
     
    Last edited: Jul 25, 2016
  20. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,210
    Likes Received:
    1,941
    GPU:
    Zotac GTX980Ti OC
    I have latest nod9 too and noticed one instance... for me the latency lowered when i upgraded different intel lan, imei and mobo intel drivers..


    Now nv driver had lower too and i didnt see any nod connection anymore. Hips enabled. Also i didnt see 1500us wdf0100.sys anymore.
     

Share This Page