1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia GeForce Beta 275.27

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by basco, May 17, 2011.

  1. RagDoll_Effect

    RagDoll_Effect Ancient Guru

    Messages:
    4,508
    Likes Received:
    0
    GPU:
    2x nvidia GTX 560 SLI
    Yep, problems here too on my 470's...

    Seems like physX is stuffed with this driver set, check on 3dmark vantage??? If it's running slow, means it's using cpu for physX, not GPU's, can anyone confirm in sli...
    Flashing textures aswell in games...

    regards,
    RagDoll.
     
  2. Paulo Narciso

    Paulo Narciso Maha Guru

    Messages:
    1,207
    Likes Received:
    27
    GPU:
    ASUS Strix GTX 1080 Ti
  3. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    5,927
    Likes Received:
    421
    GPU:
    MSI GTX 1070
    Only 136 for me : /
     
  4. Wanny

    Wanny Ancient Guru

    Messages:
    7,480
    Likes Received:
    1
    GPU:
    GTX 980 Ti GAMING 6G
    Hum well it's working for me since Patch 1. I'm getting about 70-80% per card.
     

  5. sava700

    sava700 Ancient Guru

    Messages:
    4,862
    Likes Received:
    0
    GPU:
    EVGA 1080GTX FWT
    Well tested with Heaven just for starters and got a difference of 10 on score.

    FPS shows only a .3 difference

    Overall I guess it's running ok, I won't test any games against it till later.
     
  6. The Sleeper

    The Sleeper Master Guru

    Messages:
    666
    Likes Received:
    4
    GPU:
    RTX 2080 TI FE
    I cant get MSI Afterburner to work with this set ?

    Anyone else with that problem ?
     
  7. darrensimmons

    darrensimmons Ancient Guru

    Messages:
    1,543
    Likes Received:
    24
    GPU:
    RTX 2080 TI DUKE OC
    Works fine here but I only use for fan profiles.
     
  8. PurSpyk!!

    PurSpyk!! Master Guru

    Messages:
    654
    Likes Received:
    5
    GPU:
    GTX 1080Ti X Sli
    HI,

    Something odd with the game profiles in these drivers. I use Nvidia Inspector to save all the custom changes I make. Then normally do a clean install and then import the inp file to apply my changes, with these drivers it seesm to corrupt the default profile. I also tried the Nvidia Sli backup tool, it cannot import the older profiles?

    Any ideas?
     
  9. Mufflore

    Mufflore Ancient Guru

    Messages:
    11,090
    Likes Received:
    420
    GPU:
    Redacted by NDA
    Works fine with Afterburner v2.10
     
  10. Major Melchett

    Major Melchett Ancient Guru

    Messages:
    2,456
    Likes Received:
    0
    GPU:
    R9 280X @ 1100/1500
    I'm gonna do a Batman/Metro test, be right back, i can't do it in SLI but i'll see if it affects single cards.
    --
    Batman.
    Auto physX = 86fps.
    Forced CPU physX = diidn't even bother to let it finish, was chugging along at around 10fps (it really doesn't like CPU physX).

    Edit.
    Metro 2033.
    Auto physX = 43.85fps.
    Force CPU physX = 31.74fps.
    --
    Seems to be doing everything OK for me, perhaps it's just having issues with Vantage, SLI. sorry i can't test those :(.
     
    Last edited: May 17, 2011

  11. ghidca

    ghidca Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Gainward GTX 460 GS 1GB
    I used to think that only DiRT 2 and GRID had those micro-stutters but after closer inspection it seems that every game that I have on my PC has those stutters, chances are I'll still be using 258.96 next year. I even did a fresh Windows 7 install and nothing changed.
     
  12. braudrist

    braudrist Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    RTX 2080 Ti
    Sorry for slight off topic, but what program are you using that shows those stats in the upper left corner? Is it RivaTuner?
     
  13. Major Melchett

    Major Melchett Ancient Guru

    Messages:
    2,456
    Likes Received:
    0
    GPU:
    R9 280X @ 1100/1500
    That's MSI afterburner.
     
    Last edited: May 17, 2011
  14. Csokis

    Csokis Member Guru

    Messages:
    126
    Likes Received:
    0
    GPU:
    MSI GTX 1050 Ti
    Correct! ;)
     
  15. RagDoll_Effect

    RagDoll_Effect Ancient Guru

    Messages:
    4,508
    Likes Received:
    0
    GPU:
    2x nvidia GTX 560 SLI
    Thanks m8 :)
     

  16. Benny_26

    Benny_26 Banned

    Messages:
    204
    Likes Received:
    0
    GPU:
    Asus 970 Strix + SA850

    Actually its a Known BUG in 270.61, if you have the 3D vision driver installed Witcher 2 will run at 7 to 10 FPS on ALL settings, tested this myself.
    Uninstall 3D Vision and it will work fine!
     
  17. Steve30x

    Steve30x Master Guru

    Messages:
    473
    Likes Received:
    1
    GPU:
    MSI GTX980 (1466MHz core)
    Whats with the huge font?
     
  18. Sr7

    Sr7 Master Guru

    Messages:
    246
    Likes Received:
    0
    I can tell you as a matter of fact that this is not excluded by mistake/oversight.

    The developers tried to fix their multi-gpu issues and did not do so correctly, so there can still be no multi-gpu profile for the game. Addng one that actually scales would cause corruption, so NVIDiA has elected not to do so. This is a game issue that AMD and NVIDIA can't do anything about.
     
  19. drewho

    drewho Master Guru

    Messages:
    408
    Likes Received:
    0
    GPU:
    MSI GTX1080
    Getting flashing and disappearing shadows on floor with DA2 with very high settings, not that i really care though :nerd:
     
  20. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,264
    Likes Received:
    156
    GPU:
    GALAX 970/ASUS 970
    Think i heard the game was being fixed as AMD mentioned something about supporting CF again in the next driver/cap.

    Ah, a new driver to test, looks good so far from the comment, a few issues but none that could affect me, so looking forward to trying these out.
     

Share This Page