Nvidia Geforce 7600 GS

Discussion in 'Videocards - NVIDIA GeForce' started by Shibly, Aug 1, 2007.

  1. Shibly

    Shibly New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 2600 XT
    Hi, recently I purchased the above mentioned card. Ever since whenever I play Oblivion, the pc will crash either to desktop or will restart by itself.

    It does not happen with my old card which was Geforce 5600. I would like to ask if the above mentioned card need to be connected to my power supply. I think that could be the problem but I could not find the source to connect to the power supply if any. I have also updated to the latest drivers.

    Any help would be greatly appreciated. Thanks and regards.
     
  2. CronoGraal

    CronoGraal Ancient Guru

    Messages:
    4,155
    Likes Received:
    2
    GPU:
    MSI R9 390 8GB
    How big is your power supply?

    Have you tried removing/re-installing the drivers?
     
  3. Shibly

    Shibly New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 2600 XT
    yup, tried the drivers. my psu is 400W.
     
  4. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    If your card is an AGP, then it should have the power connector on it. Which brand is it and is it an AGP or PCI-E card?
     

  5. TylerTron21

    TylerTron21 Guest

    try more games and give us a update,
     
  6. rl66

    rl66 Maha Guru

    Messages:
    1,487
    Likes Received:
    5
    GPU:
    quadro K6000+Tesla M2090
    same problem but the problem came from oblivion itself... since i get the update coming with the latest extension that solve most of the bug.

    if you have 400w noname it should be a bit too weak... (same as 350w in fact)
     
  7. rl66

    rl66 Maha Guru

    Messages:
    1,487
    Likes Received:
    5
    GPU:
    quadro K6000+Tesla M2090
    and ho btw NVidia 5xxx and 7xxx are not from the same technology you cannot compare even if they come both from nvidia and can use same driver. (same from 7xxx and 8xxx).
     
  8. Shibly

    Shibly New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 2600 XT
    mine is pci-e card. i think it could have been because of my psu being 400w and could be too weak for the game but then again i wouldn't know.

    i will try more games and keep an update. thanks for the reply guys.
     
  9. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    The pci-e version doesn't need a power connector, because it can draw enough power from the slot itself, I also doubt that 400w PSU is not enough for that card. My guess is that it's just a game problem. Do more testing and keep us informed :)

    And also disable the 'automatically restart' option so that it would show you a BSOD with somewhat valuable information instead of an ordinary auto reboot. You know how to disable that, do you?
     
  10. Shibly

    Shibly New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 2600 XT
    how do i disable that?
     

  11. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
  12. Im2bad

    Im2bad Master Guru

    Messages:
    791
    Likes Received:
    0
    GPU:
    MSI GTX 970 4GB 1500/8000
    Neeh, the PSU is enough. Actually, I think a 350 watt should be enough too. I had my doubts about it when my card acted like this. Bought a new PSU only to find out that the drivers were the problem.

    I say try different drivers. Pfft, the newest ones from nVidia aren't even installing on me. I'd say it's the overclock on my part, but I don't bother trying to find out.
     
  13. .Vision

    .Vision Master Guru

    Messages:
    244
    Likes Received:
    0
    GPU:
    EVGA GTX 460 @ 1920x1080
    I use a 350 watt PSU on my PCI-E 7600 GT with no problems so a 400 watt supply should be enough right?
     
  14. saif

    saif Master Guru

    Messages:
    649
    Likes Received:
    0
    GPU:
    Sapphire R9 280X DualX OC
    i had once the same problem, but it was because i reduced the pagefile. if you touched it, get it back to default.

    also try to update your directx
     
  15. Shibly

    Shibly New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 2600 XT
    Hi,

    A few days ago, my monitor did not receive any signal from my graphic card. I brought my CPU to a computer shop and was informed that my graphic card could not start any longer.

    As such, I purchased a new card - ATI Radeon HD 2600 XT. However, when I play oblivion again, I received the same problem.

    Just to add, when this problem occurred, my keyboard, mouse can still function. I can also hear the sound coming from the game. The only thing is the message from my monitor saying 'Check Signal Input'. My nephew had recently played a flash game from miniclip.com and this thing happen as well.

    So now, I don't think it is because of my graphic card nor can it be the game Oblivion itself. Also just to note that at the time when I purchased my 7600GS graphic card, I also purchased a motherboard and the PSU which I already mentioned. My motherboard is from Gigabyte (either 955X / 945 series).

    I sincerely hope that the updated informations are useful for you to assist me. Thank you.
     

  16. Shibly

    Shibly New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 2600 XT
    Hi, I just tried playing Far Cry and got the same problem..
     
  17. vidra

    vidra Ancient Guru

    Messages:
    2,603
    Likes Received:
    0
    GPU:
    MSI GTX670OC2GB 26"Samsun
    Hi Shibly, please fill in your specs.

    It might be that your graphics card (drivers actually) changes the refresh rate which does not suit your monitor when it switches into 3D mode. Try disabling the refresh rate override.

    Also, instead of posting twice in succession, try using the edit button in the bottom left corner of your post.
     
  18. Shibly

    Shibly New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    ATI Radeon HD 2600 XT
    Hi, I apologise for posting in succession.

    I have filled in my specs (as per my knowledge of it).

    How do I disable the refresh rate override of my monitor? By the way, I have checked in Display Properties/Settings/Advanced under Monitor tab that my monitor screen refresh rate is set at 60 Hertz.
     
    Last edited: Aug 17, 2007
  19. Bill Kunert

    Bill Kunert Master Guru

    Messages:
    252
    Likes Received:
    0
    GPU:
    8800GS SC 747/1765/2160
    When you replaced the nvidia card with the ATI did you remove the nvidia drivers? In addition to running the drivers via the add/remove programs area you might want to run Detonator Destroyer to remove all remnants of the nvidia stuff.
     
  20. vidra

    vidra Ancient Guru

    Messages:
    2,603
    Likes Received:
    0
    GPU:
    MSI GTX670OC2GB 26"Samsun
    You can use a very handy piece of software called Ati Tray Tools
    http://www.guru3d.com/article/atitraytools/189/
    (which does everything the catalyst control center does, only it is smaller) and choose -Direct3D-Refresh Rate Override and set to Disabled

    Hope it helps :)
     

Share This Page