NVIDIA GeForce 471.96 WHQL driver download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by valorex, Aug 31, 2021.

  1. orbittwz

    orbittwz New Member

    Messages:
    7
    Likes Received:
    1
    OK thanks for the information man!
     
  2. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,712
    Likes Received:
    285
    GPU:
    MSI 970 Gaming 4G
    Yeah, not sure I looked at some of MS apps I use and there was NV_cache folder with files but I also checked a few MS app that I know I either removed or never use and there no folder, so not sure who controls the files there.
    I guess it is ok to delete all, it should just recompile new ones next time the app starts?
     
  3. SmokingPistol

    SmokingPistol Member

    Messages:
    48
    Likes Received:
    5
    GPU:
    RTX 3090
    Hello.

    First, just... Thank you! You are very much appreciated.

    Second, this needs to be said, NVIDIA has had serious driver's issues before the official lockdown April/May 2020 and the go-to post-Covid strategy is a little disingenuous now, you think?! Because if so, every major software vendor MS, Apple, etc. would have countless of growing tens-of-millions of complaints today, you know?

    Sometimes, even if there's nothing new to report to end-users, a simple few words of your GRD dev status could go a very looOOoong way rather than just choosing to go silent on ongoing issues to your concerned customers.

    Food for thought.
     
    Last edited: Sep 2, 2021
  4. aufkrawall2

    aufkrawall2 Maha Guru

    Messages:
    1,136
    Likes Received:
    241
    GPU:
    3060 TUF
    @ManuelG Did you receive my last email regarding gpuview trace with rBAR disabled for Watch Dogs Legion? I think it's not ideal that it is still enabled for this game with this driver, as the slightly higher avg fps don't reflect the perceived performance regarding constant stutter while driving. :(
     

  5. kman

    kman Master Guru

    Messages:
    366
    Likes Received:
    31
    GPU:
    3080 tuf OC edition
    This driver wierdly unticked gpu/gpu engine in the task manager for me.
    It's a non issue because I ticked them back but its just odd.
     
  6. DannyD

    DannyD Ancient Guru

    Messages:
    3,393
    Likes Received:
    2,183
    GPU:
    1080ti FE
    Really good drivers imo.
     
  7. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    412
    Likes Received:
    74
    GPU:
    MSI Gaming 1060 6G
    @ManuelG apologies for the resolution confusion, I downgraded to the 471.68 to test things out and 1440x900 was a part of the "Sharpening GPU scaling" option, not a default one (though I feel like at some point it was on the default list).
    It appears that 471.96 adjusted it to 1477x923 instead as per "updated scaling resolution" in the changelog. Not sure which one is the more "correct" though if that's even a concern here, though 14x90 is the common 16:10 resolution.
     
  8. Neil79

    Neil79 Member Guru

    Messages:
    171
    Likes Received:
    49
    GPU:
    NVIDIA 980/2070
    Agreed! Makes a change from all the "latency" posts I've made :p
     
    DannyD likes this.
  9. kman

    kman Master Guru

    Messages:
    366
    Likes Received:
    31
    GPU:
    3080 tuf OC edition
    Have you noticed if the driver unticked gpu/gpu engine in the task manager for you?it did for me.kinda odd.
     
  10. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    412
    Likes Received:
    74
    GPU:
    MSI Gaming 1060 6G
    No changes for me.
     

  11. PapaJohn

    PapaJohn Master Guru

    Messages:
    246
    Likes Received:
    30
    GPU:
    MSI Gaming 3060Ti
    So I do have stuttering in Grim Dawn, it's only really when rotating the camera and I'm new to the game so don't know if it's common for the game or a driver issue. Anyone else have the game and know how to get it smoother?
     
  12. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,435
    Likes Received:
    844
    GPU:
    Gigabyte 3060 Ti
    early access game.
     
  13. PapaJohn

    PapaJohn Master Guru

    Messages:
    246
    Likes Received:
    30
    GPU:
    MSI Gaming 3060Ti
    I think it came out in 2016?
     
  14. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,435
    Likes Received:
    844
    GPU:
    Gigabyte 3060 Ti
    Sorry, confused it with Last Epoch.

    Yeah not normal then.
     
    PapaJohn likes this.
  15. PapaJohn

    PapaJohn Master Guru

    Messages:
    246
    Likes Received:
    30
    GPU:
    MSI Gaming 3060Ti
    Oh ok :) Have everything else running smooth (wide range of engines) so I'm inclined to think it's a game issue, just wondered if anyone might have faced the same issue in the past and knows a good fix for nvidia specific hardware?
     

  16. Astyanax

    Astyanax Ancient Guru

    Messages:
    12,050
    Likes Received:
    4,569
    GPU:
    GTX 1080ti
    if you're using recent drivers, delete any instance of NV_cache in the packages folder, i believe you need to launch a file browser as a trusted installer to do it though.
     
  17. Mineria

    Mineria Ancient Guru

    Messages:
    5,004
    Likes Received:
    422
    GPU:
    Asus RTX 3080 Ti
    Didn't need to launch explorer like that nor take any ownership.
    The only files that it didn't allow me to delete where the ones created and used by 471.96, which makes sense.
     
  18. Dagda

    Dagda Master Guru

    Messages:
    280
    Likes Received:
    58
    GPU:
    RTX 2080 super
    i wonder why studio drivers doesn't updates as often as game ready.

    These fixes will really benefit the studio ones too.
     
  19. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    412
    Likes Received:
    74
    GPU:
    MSI Gaming 1060 6G
    Less frequent updates is kinda the whole point of studio drivers. Otherwise it's just the same gameready driver.
     
    Dagda likes this.
  20. Mikeztm

    Mikeztm Member

    Messages:
    25
    Likes Received:
    2
    GPU:
    HD7870XT
    I got similar black screen crash on 2 different 2080Ti machines. Both running in PCIe Gen3 8x(never tested 16x as other add in card is using lanes). Both card not overclocked.

    They crash when you watch youtube video while streaming gameplay using OBS with NVENC and a heavy 3D game running.
    After crash the driver will be recovered but locked to a low performance mode that force you to restart the computer to get out.


    I think running VP9 decode with h264 NVENC encode at same time is the issue here.
     

Share This Page