NVIDIA GeForce 471.41 WHQL driver download & discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Alberto_It, Jul 19, 2021.

  1. CYP3ORG

    CYP3ORG Member

    Messages:
    39
    Likes Received:
    9
    GPU:
    ASUS STRIX RTX 2060
    No. I don't have this update installed and it is not showing as available to download via WU.
     
  2. SmokingPistol

    SmokingPistol Member

    Messages:
    44
    Likes Received:
    5
    GPU:
    RTX 3090
    Are you an WI?
     
  3. CYP3ORG

    CYP3ORG Member

    Messages:
    39
    Likes Received:
    9
    GPU:
    ASUS STRIX RTX 2060
    Did I ever say that I'm an insider? :p
     
  4. SmokingPistol

    SmokingPistol Member

    Messages:
    44
    Likes Received:
    5
    GPU:
    RTX 3090
    You didn't state much at all but hey... that's you, not me with issues either.

    Enjoy! :cool:
     

  5. Mineria

    Mineria Ancient Guru

    Messages:
    4,849
    Likes Received:
    381
    GPU:
    Asus RTX 3080 Ti
    Since we almost got similar setups I took a look trough my group policy and registry changes, couldn't spot anything that would make a difference apart from maybe some network tuning, which would be the whole LAN + Wi-Fi.

    Hmmm, do you get any WHEA errors in your event log?
     
  6. CYP3ORG

    CYP3ORG Member

    Messages:
    39
    Likes Received:
    9
    GPU:
    ASUS STRIX RTX 2060
    Nope. Everything is clean. This build is only for gaming, so the system is just pure vanilla, no custom scripts, no custom reg edits, none.
     
  7. Hog54

    Hog54 Maha Guru

    Messages:
    1,206
    Likes Received:
    41
    GPU:
    Asus Tuf RTX 3070
    Anybody ever get a complete restart while watching youtube videos?It doesnt happen all the time but atleast once a week I watch a video and the computer will restart.Doesnt ever happen gaming or anything else?I dont know if its youtube or drivers or hardware or even windows?
     
    FadeX likes this.
  8. schoolofmonkey

    schoolofmonkey Master Guru

    Messages:
    240
    Likes Received:
    20
    GPU:
    EVGA RTX 3090 XC3
    I used to get this when I was running a 5900x, just sitting there watching a Youtuber video, then hard reset, switched to a 10900k it stopped.
    I'm not saying it's your problem in particular, but it's a known issues with Rzyen CPU's on idle or low use.
    https://community.amd.com/t5/proces...pNNVM0fDQ4Mjg5NHxTVUJTQ1JJUFRJT05TfGhL#M42295

    These drivers have been fine, didn't notice any real difference from the previous on my 3090..
     
  9. aufkrawall2

    aufkrawall2 Maha Guru

    Messages:
    1,019
    Likes Received:
    203
    GPU:
    3060 TUF
    I have random hangs too during low load scenarios when I keep PCIe ASPM enabled in bios (Rocket Lake), but that happened with an RX 6800 too. Perhaps ASPM is just plain broken with PCIe 4.0, who knows. I strongly recommend to disable it if your bios offers this as an option (if not, that'd be just plain stupid imho).

    Note to self: Find synonyms for "plain".
     
  10. iccfish

    iccfish New Member

    Messages:
    7
    Likes Received:
    2
    GPU:
    NVIDIA RTX3090 24GB
    Any explanation why 469 drivers has no such issue? It seems that 47x doesn't has this issue on windows 10 either.

    Set desktop to 10bit does huge help on 10bit video playback. So I stay on 469 driver.
     

  11. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,608
    Likes Received:
    4,380
    GPU:
    GTX 1080ti
    windows 10 is affected, 469 is affected, 455 is affected, 440 is affected.
     
  12. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,415
    Likes Received:
    839
    GPU:
    Gigabyte 3060 Ti
    Im waiting for a driver answer to AMD, we all know by now it goes like that. :)
     
  13. Dragoon_Diver

    Dragoon_Diver New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Geforce 1060 3GB
    I just downloaded and installed the driver from the site, but is this normal? the installer says a different number from the control panel...i reran the installer and it seems okay?
    [​IMG]

    the device manager also says it is 456.71 which traces back to a 2020 driver? a bit confused here
     
  14. Dragoon_Diver

    Dragoon_Diver New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Geforce 1060 3GB
    welp, somehow that installer corrupted some of my files in sys32 (kernelbase.dll and d3d11.dll) thus giving me those screens above and a lot of BSOD
    so i did a double cleanup with DDU and now everything is fine
    maybe some windows 10 shenanigans again...
     
  15. windrunnerxj

    windrunnerxj Master Guru

    Messages:
    392
    Likes Received:
    65
    GPU:
    MSI Gaming 1060 6G
    I'd do a clean DDU install.
     

  16. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,608
    Likes Received:
    4,380
    GPU:
    GTX 1080ti
    windows installs its a driver from windows update in the absence of one, unfortunately the download itself usually takes long enough that the new driver is overwritten by the old one.

    no it didn't.
     
  17. DiceAir

    DiceAir Maha Guru

    Messages:
    1,366
    Likes Received:
    14
    GPU:
    Galax 980 ti HOF

    On the latest edge build and I even tried 8k 60fps video and it was great no stutter on latest drivers. my specs is 5800x, 3080ti, windows 10 pro. I've tried scrolling full screen and windowed mode and no stutter.

    Oh the video uses like up to 50% of my gpu so maybe your gpu is not strong enough. I mean RTX2060 is a lot slower than rtx 3080 ti
     
  18. aufkrawall2

    aufkrawall2 Maha Guru

    Messages:
    1,019
    Likes Received:
    203
    GPU:
    3060 TUF
    That should be just VPU usage, not GPU 3D usage. I think already VPU of Pascal GPUs could handle 8k 60fps VP9 8 bit SDR YT, though there was hardly any headroom left.
     
  19. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,608
    Likes Received:
    4,380
    GPU:
    GTX 1080ti
    i think he might be seeing the P0 promotion stutter at this point, its not really a bug in that case.
     
  20. CYP3ORG

    CYP3ORG Member

    Messages:
    39
    Likes Received:
    9
    GPU:
    ASUS STRIX RTX 2060
    My 2060 was able to play 4k60 videos without stuttering while scrolling through the YT page prior to enabling MPOs in 455 branch... It's able to handle these types of videos just fine.
    As for the Windows 10 itself, I've installed the aforementioned KB5004296 update yesterday, which led to the same thing -- stuttering while scrolling down the YT page or should I say website slowdown.
    Newest drivers didn't help much either, so...

    EDIT:
    I've reinstalled NV drivers, Windows 10, every driver on my system... I'm getting kinda desperate in here, lads... I can't find the culprit. My laptop (Acer Nitro 5) with an RTX 2060 Max Q exhibits the same behaviour while having MPO enabled.
     
    Last edited: Aug 1, 2021

Share This Page