Nvidia GeForce 388.13 WHQL Driver download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by skizzo, Oct 30, 2017.

  1. Blackfyre

    Blackfyre Maha Guru

    Messages:
    1,101
    Likes Received:
    89
    GPU:
    RTX 2070 Super
    The file downloaded, it's just getting blocked by Windows Defender.
     
  2. anxious_f0x

    anxious_f0x Ancient Guru

    Messages:
    1,711
    Likes Received:
    398
    GPU:
    Nvidia RTX 3090 FE
    I'm not having any stuttering issues with these myself, everything seems as normal.
     
  3. ltte

    ltte Member

    Messages:
    17
    Likes Received:
    1
    GPU:
    Palit GTX 1080 PE
    I have the Game Bar on and I still get stuttering whether it's on or off with 388.13.

    Could everyone who has stuttering try the following: close all hardware monitoring programs that are running in the background, including things like RTSS, then see whether the game still stutters.

    Also, if you are running 3dmark and getting stuttering, as I was for the first time ever, could you disable Scan Systeminfo and Systeminfo Hardware Monitoring in the 3dmark settings as well as closing all hardware monitoring programs and see whether you still have stuttering?

    This workaround has resolved the stuttering for myself and a few others on the Nvidia forums, it was not necessary with older drivers and I believe it's due to a bug with monitoring GPU sensors as just disabling GPU monitoring in HWInfo64 resolves the problem for affected games too.

    I have a 5820K and a GTX 1080 as well as a Dell S2716DG Gsync monitor.
     
    PowerK likes this.
  4. Memorian

    Memorian Ancient Guru

    Messages:
    3,141
    Likes Received:
    271
    GPU:
    RTX 3080 Ti
    No stuttering here with G-Sync/Wolfenstein.
     

  5. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    Disabled Windows Defender, confirmed no trojan, spyware or virus. Cheers.
     
  6. applejack

    applejack Master Guru

    Messages:
    584
    Likes Received:
    4
    GPU:
    MSI 3070 Ventus 3X
    Just reinstalled 388.13, tried your suggestion and closed MSI AB / RTSS, stuttering is gone !

    I was then able to pinpoint the specific monitoring property / graph which result in stutter on polling,
    that is - "Power", turning off the Power graph and no more stutter while RTSS is polling.

    only tested BF1 but good enough for now. thanks !!!
     
  7. ltte

    ltte Member

    Messages:
    17
    Likes Received:
    1
    GPU:
    Palit GTX 1080 PE
    That's great news, I'm glad it worked for you. It's a very strange bug though.
    Could you report it to Nvidia here, please: http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6

    Hopefully, that will help them isolate the problem.
     
  8. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,484
    Likes Received:
    212
    GPU:
    GTX 1070 AMP! • H75
    Driver running pretty good in WD2...no RTSS+AB, only latest Firestorm from Zotac, vsync off in game, 4K res, gpu oc stable.
    This and the last two 388 don't really make a difference in benchmark scores for me vs 387, but gaming is smooth and crash free.
    I also installed thatguy91's Visual C++ Runtime Installer v55 when I updated to FCU, one of the first things I did.
     
  9. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,049
    Likes Received:
    414
    GPU:
    RTX 3080
    Nice. So yeah this is probably a driver bug but this workaround is good too.
     
  10. jazz9

    jazz9 Member

    Messages:
    22
    Likes Received:
    5
    GPU:
    RTX 2070
    Just reinstalled 388.13 and turned off "Power" monitoring in Afterburner and played Fifa for a few minutes and, well, no more stuttering.
    I'd have to test further to really say that the issue is gone but looks like it might be.
    A big thank you.
    Edit: and to ltte as well
     

  11. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    I tried w/ or w/o MSI: AB + RTSS also shuttered, but once I installed the latest VC++, my problem is solved.
     
  12. Robbo9999

    Robbo9999 Ancient Guru

    Messages:
    1,553
    Likes Received:
    293
    GPU:
    GTX1070 @2050Mhz
    I've got Game bar on, stuttering with that driver.
     
  13. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,049
    Likes Received:
    414
    GPU:
    RTX 3080
    Already figured out that it's power monitoring.
     
  14. Robbo9999

    Robbo9999 Ancient Guru

    Messages:
    1,553
    Likes Received:
    293
    GPU:
    GTX1070 @2050Mhz
    Well, I had GPUz open as well as HWInfo Sensors, so looks like it's the case. Thing is I want to have those things open when I'm gaming, so I've gone back to 388.00
     
  15. GroinShooter

    GroinShooter Master Guru

    Messages:
    440
    Likes Received:
    98
    GPU:
    GTX 1080 SC
    This being a new branch, maybe it fixes the artifact issues with The Division. Testing...
     

  16. Ancymon

    Ancymon Active Member

    Messages:
    81
    Likes Received:
    23
    GPU:
    GTX 1070
    Nice, it works.

    Tried reinstall VC++ make no difference for me.
     
  17. OrdinaryOregano

    OrdinaryOregano Master Guru

    Messages:
    433
    Likes Received:
    5
    GPU:
    MSI 1080 Gaming X
    The stuttering thing seems erratic, it was there and then it disappeared for a while and now it's back.

    VC++ and AB made no difference, plus it's only happening on this driver
     
  18. Reddoguk

    Reddoguk Ancient Guru

    Messages:
    2,189
    Likes Received:
    284
    GPU:
    RTX3090 GB GamingOC
    OK just logged on and after installing this driver yesterday Win 10 is trying to install 2 Nvidia drivers, NVIDIA - Display - 9/16/2017 12:00:00 AM - 22.21.13.8569. And NVIDIA - Display - 5/1/2017 12:00:00 AM - 22.21.13.8205. No idea what those are but windows is trying none stop to install older nvidia drivers?.
     
  19. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,051
    Likes Received:
    570
    GPU:
    EVGA GTX 1080 Ti SC2
    Sorry if I'm not understanding you but do you mean uncheck the Power in OSD setting in MSI Afterburner > Settings > Monitoring as that setting is causing the stuttering for you?
     
  20. jazz9

    jazz9 Member

    Messages:
    22
    Likes Received:
    5
    GPU:
    RTX 2070
    That's what I did and looks like it worked.
    edit: I disabled it totally though, not just in OSD
     

Share This Page