1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia GeForce 381.89 Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by peppercute, Apr 25, 2017.

  1. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,312
    Likes Received:
    185
    GPU:
    MSI 970 Gaming 4G
    I just checked reg, I have it (hibernation ) disabled with powercfg and my reg has HiberbootEnabled=1

    I am still on 1607, with fastboot disabled and not shown in control>power management

    I disabled long ago cause system wouldn't come out of it cleanly, other than that all is fine, but still on 378.78

    Edit: hibernation on/off setting is not this one. HiberbootEnabled is for fastboot only, while HibernateEnabled is for hibernation, which should disable fastboot (options will be gone from power options).
     
    Last edited: Apr 28, 2017
  2. rl66

    rl66 Ancient Guru

    Messages:
    2,133
    Likes Received:
    128
    GPU:
    quadro K6000+Tesla M2090
    confirm about 378.92 fixing this... is NVidia get the staff who have made Radeon driver???
     
  3. Flakman

    Flakman Master Guru

    Messages:
    660
    Likes Received:
    6
    GPU:
    gtx 1080ti
    With both the 381.xx drivers, I get a full PC lockup with an error message from Microsoft that something went wrong and that it is compiling data and will restart PC when completed. This is with launching games.

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
    <EventID Qualifiers="16384">1001</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-04-28T03:00:12.671003200Z" />
    <EventRecordID>2181</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>DESKTOP-4AG0IGF</Computer>
    <Security />
    </System>
    - <EventData>
    <Data Name="param1">0x00000124 (0x0000000000000000, 0xffffd4898f540028, 0x00000000be000000, 0x0000000000800400)</Data>
    <Data Name="param2">C:\WINDOWS\MEMORY.DMP</Data>
    <Data Name="param3">990903c4-0918-40af-b392-bb2914d8cd30</Data>
    </EventData>
    </Event>

    The 1001 event looks like the display driver is passing bad data to the kernel, causing the lockup?

    Rolled back to the 378.92 and issues are resolved. What is up with nVidia's new drivers? Seldom if ever had issues like this.
     
    Last edited: Apr 28, 2017
  4. Sethos

    Sethos Member Guru

    Messages:
    153
    Likes Received:
    4
    GPU:
    MSI 1080 Ti Sea Hawk X
    Yup, also seeing this exact thing. Thought something was up with my card but apparently it's driver related, which is a relief.
     

  5. rl66

    rl66 Ancient Guru

    Messages:
    2,133
    Likes Received:
    128
    GPU:
    quadro K6000+Tesla M2090
    not only... it happen with GTX960 from asus in SLI, but also on single GTX1050 from MSI here.

    in both case returning from 381.** to 378.92 solved everything.

    haven't post error in NV... there is already a lot like those posted.
     
  6. Cave Waverider

    Cave Waverider Master Guru

    Messages:
    882
    Likes Received:
    34
    GPU:
    GeForce RTX 2080 Ti
    This driver crashes in games when Power Management Mode is set to "Optimal performance" me but works fine when set to "Prefer Maximum performance".
     
  7. PowerK

    PowerK Master Guru

    Messages:
    381
    Likes Received:
    8
    GPU:
    2x TITAN Xp SLI
    I clean installed Windows 10 Creators Update yesterday.
    This driver seems to be working fine.
    Proper idle clock. check
    Gsync working correctly. check
    ICC profile bug fixed. check
    Good performance. Check.
     
  8. samappz

    samappz Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    Dual Nvidia 680M SLI
  9. JulioCesarSF

    JulioCesarSF Active Member

    Messages:
    98
    Likes Received:
    0
    GPU:
    SLI GTX 780 Ti
    When i play my second screen goes black sometimes.. this is annoying.
     
  10. Memorian

    Memorian Ancient Guru

    Messages:
    2,968
    Likes Received:
    172
    GPU:
    Strix 2080 Ti OC
    Windows resets to default color settings only in specific titles(Rainbow Six: Siege etc).
     

  11. holystarlight

    holystarlight Master Guru

    Messages:
    786
    Likes Received:
    57
    GPU:
    Nvidia 2080 TI SLI
    Yeh it's very annoying!
     
  12. rebus

    rebus New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 1070 GAMI
    I have EXACTLY the same situation! I am "newbie" on this forum - and I can send links when I write minimum 5 posts... I have film and photos made by my Samsung S5 with this artifact during start my computer. How can I send here these links?!

    My computer: ASUS Z170 Pro Gaming; i7-6700K; Scythe Grand Kama Cross 3; DDR4 HyperX Fury 32 GB 2666MHz; MSI GeForce GTX 1070 GAMING X; Asus Xonar DX; Dell S2716DG; be quiet! 600W Pure Power 9; SSD GOODRAM Iridium PRO 240 GB; Toshiba P300 3 TB; WD Red 2 TB (WD20EFRX); Lian Li PC-V33A; Windows 10 Home 64 bit

    I have latest nvidia driver (381.89) - and this artifact is present after installing Windows 10 Creators Update.

    Is it possible to send here links with film and photos of this artifact? When I want to send it - I get information that it is necessary to have 5 posts to sending links... And is any solution for this artifact?!
     
    Last edited: Apr 29, 2017
  13. Blackfyre

    Blackfyre Maha Guru

    Messages:
    1,005
    Likes Received:
    33
    GPU:
    MSI 1070 Gaming X
    You should submit a report to nVidia here:

    http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6

    As for posting links (you need 5 posts). Go to the general section of the forum, and reply to 5 different topics, well 4 actually, since you've already posted here once. And then you can post links here. You can post links in the survey above under Question 10, in the box, describe the issue and paste links so they can check them.
     
  14. pato9

    pato9 Member

    Messages:
    41
    Likes Received:
    8
    GPU:
    GTX 1070
  15. rebus

    rebus New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 1070 GAMI
    @Blackfyre :

    Thank you, I have sent my links to Nvidia and I have described them situation with this artifact. I hope that Nvidia will answer me and find solution.
     

  16. Flakman

    Flakman Master Guru

    Messages:
    660
    Likes Received:
    6
    GPU:
    gtx 1080ti
    Thank you!
     
  17. redrumy3

    redrumy3 Master Guru

    Messages:
    433
    Likes Received:
    2
    GPU:
    Evga GTX 1080 FE
    I was getting this as well only on my 2nd monitor but I did a clean install and installed 381.89 and I haven't gotten it yet. Not sure what fixed it for me though.

    I will try and enable fastboot and see if it shows up
     
  18. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    2,636
    Likes Received:
    1,714
    GPU:
    RX 5700 XT/GTX 1060
    rebus
    Exactly same issue here. For several months now, started before Creators update, happened on both my previous gtx 1080, and now on 1080Ti.

    Thought it was my mobo or ram, after expensive testing, nothing, all works well.

    Partially happy to see that others have it as well, so assumption is it's driver related.

    Hopefully they fix it.
     
  19. rebus

    rebus New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 1070 GAMI
    If I had 5 posts, I would send my links. I will try to make these 5 posts ;-) Now I have 3... No, now - 4...
     
    Last edited: Apr 29, 2017
  20. rebus

    rebus New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 1070 GAMI
     

Share This Page