Nvidia Geforce 378.57 Hot Fix Drivers

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Groovy-Music, Feb 1, 2017.

  1. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,160
    Likes Received:
    1,919
    GPU:
    Zotac GTX980Ti OC
    Well for me and few others this setting enables hw physx back by certain games, maybe it doesn't affect you because you have separate gpu for physx..


    But yeah once enabled it works, but with lower fps 6-9fps to be precise on average or by min fps.
     
  2. X7007

    X7007 Ancient Guru

    Messages:
    1,563
    Likes Received:
    22
    GPU:
    Inno3D 1080GTX
    Did you guys try to change the Content Type Reported to the Display

    http://forums.guru3d.com/showthread.php?t=412427

    I think this should solve your issue, it's been since along time ago 256+ . I've found the thread in guru3d , and then I opened new one cause I wanted to know more about it.

    Try to change it to Desktop or something else till it doesn't happen.
     
  3. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,400
    Likes Received:
    919
    GPU:
    1080Ti H20
    Nope confirmed i have to enable it to get GPU physx.
    Turned off it's CPU only.
     
  4. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,955
    Likes Received:
    960
    GPU:
    GTX1080Ti
    Enable what, and what are you confirming?
     

  5. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,400
    Likes Received:
    919
    GPU:
    1080Ti H20
    Exactly what i said before..

    Compute off = Physx CPU only despite being set to dedicated GPU.

    Compute ON = Physx load on GPU with much better FPS.
     
  6. cricket bones

    cricket bones Master Guru

    Messages:
    694
    Likes Received:
    97
    GPU:
    EVGA 980 TI FTW
    Compute has nothing to do with gaming.
     
  7. Babel-17

    Babel-17 Member Guru

    Messages:
    135
    Likes Received:
    12
    GPU:
    Gigabyte RTX 3080
  8. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,955
    Likes Received:
    960
    GPU:
    GTX1080Ti
    Not on my system.

    Setting the compute on or off has zero effect on using PhysX. It stays on GPU in both cases;

    Compute off: Performance and GPU PhysX normal.

    Compute on: Slight performance drop PhysX normal.

    In both cases PhysX was shown as being used by the OSD and performance was similar to prior drivers without this feature. To reiterate, with the mulitiple PhysX titles I've run personally, the only effect with it on was either no discernable difference or up to about 10% FPS hit. I have no idea why yours seems backwards and broken.
    Edit...I specifically just tested this on BL2. Even reinstalled the drivers. Same same. Off: Runs the same as it has for a long time. On: Might be a bit of an FPS drop. Hard to tell with BL2 because you know...BL2:) Could run a test by using one of your GPU's dedicated to PhysX?
     
    Last edited: Feb 2, 2017
  9. looniam

    looniam Member Guru

    Messages:
    186
    Likes Received:
    6
    GPU:
    980TI SC+

    go in the NVCP and select the 980TI for physX and watch physX disappear.

    after the first time reading your post i went and dug out my 570 (i think my 780ti classy might be too big to squeeze through my water cooling tubes) and installed it. reinstalled the drivers . .blah blah blah and had physX just fine and showed the 570 (recommended) in the NVCP.

    [​IMG]

    went into the NVCP selected the 980TI for physX and went back to getting flonky for me.

    [​IMG]

    no offence but i've posted in this thread here and the last driver thread what's been happening to physX 980TIs . . . don't know why folks are surprised.
     
    Last edited: Feb 2, 2017
  10. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,955
    Likes Received:
    960
    GPU:
    GTX1080Ti
    What? Why would I select the 980ti for PhysX when I have a dedicated PhysX GPU? You're using a nonstandard setting. I don't get what your reply has to do with my pointing out everything appears to be working fine with the default settings for me. I was replying to someone with a similar configuration. I'd suggest you reboot when changing PhysX. Maybe that will help with your issue. Lastly is everyone sure this isn't just a glitch with GPU-z?
     
    Last edited: Feb 2, 2017

  11. looniam

    looniam Member Guru

    Messages:
    186
    Likes Received:
    6
    GPU:
    980TI SC+
    O. M. G.

    you're saying you don't see the issue so i told how to see it; which is the lack of physX on 980TIs - though i haven't ask any titanX(m) owners. you were replying to someone w/980TI SLI set up not one who is using a kepler card for physX such as yourself so i showed you WHY it would be working for you.

    please, myself and others have posted w/screen shots and thoroughly looked for a software (gpu-z) or end user issue(s). its a DRIVER ISSUE.

    and i aplogize if you read my first knee jerk post, been a long day and tbh, it's frustrating to constantly hear form people that don't have the issue that i am wrong, ie. "i don't have an issue must be YOU!"

    thanks.
     
    Last edited: Feb 2, 2017
  12. sajibjoarder

    sajibjoarder Master Guru

    Messages:
    588
    Likes Received:
    0
    GPU:
    gtx 1080 FE
    i cant run doom with vulkan with any driver since 376.xx ... its crushing at lunch..
     
  13. benjamin

    benjamin Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    gigabyte1060 oc
    well I thought you explained that well even after a long day, gud on ya
     
  14. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    no issue with 376.xx or even 378.xx

    try out 376.80 & use latest version of DDU!

    https://developer.nvidia.com/vulkan-driver
     
  15. kakiharaFRS

    kakiharaFRS Master Guru

    Messages:
    584
    Likes Received:
    149
    GPU:
    MSI Gaming X 1080ti
    FYI

    win7 64bit 1080GTX sli
    these drivers and the previous 578.xx break ENB on skyrim LE
    with them I have flickering on the loading screen and when the game loads the game is too bright too vivid and too sharp like half the ENB effects are disabled
    I rolled back to 376.60 which work well for me
     

  16. G*addict

    G*addict Active Member

    Messages:
    73
    Likes Received:
    2
    GPU:
    MSI GTX 1070 Armor OC
    IE11 no longer supports 1080p YouTube videos with html 5 on Windows 7, it's been that way for the last year. There used to be a work around to get 1080p with flash but that stopped working long ago.

    Your only solution is to use a different browser or switch to Windows 10.
     
  17. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,985
    Likes Received:
    361
    GPU:
    RTX 2080 OC
    I dunno, beyond the flickering in The Division this driver has no issues for me. Played WD2 for several hours yesterday with no issues at all.
     
  18. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,955
    Likes Received:
    960
    GPU:
    GTX1080Ti
    I wasn't addressing your issue at all. It was the issue with setting the compute setting. I do not see the same issues with toggling that was reported. That's what I was addressing. Not the issue you posted about. Sorry for any miscommunication.
     
    Last edited: Feb 3, 2017
  19. siriq

    siriq Master Guru

    Messages:
    791
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    Youtube video then goes to sleep my monitor and watch it again=lag in video :D

    So far: Lag in BF1 menu and game
    Less FPS in game
    Less OC
    Wake up issue.
    Getting better and better :D

    I am back on the old driver 375.63 just to keep my self some how rolling. :bang:
    Waiting for more fix..........
    I should use the review XFX RX 480 GTR XXX card everyday to have less headache.
     
    Last edited: Feb 3, 2017
  20. looniam

    looniam Member Guru

    Messages:
    186
    Likes Received:
    6
    GPU:
    980TI SC+
    i was addressing why you're not seeing the problem.i just hope you understand that you're not seeing the issue because you don't have a 980TI running physX. trying to use a 980TI for physX is the whole issue w/drivers.

    or it made the PITA process i went through grabbing my 570 to show you completely pointless. :banana:

    wrestling water cooling tube out of the way, looking for and fumbling around to add 2 more pci-e power cables, uninstalling/reinstalling drivers . . . oy yeh!
     

Share This Page