Nvidia GeForce 364.96 Hotfix Driver

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Ital, Apr 14, 2016.

  1. Toss3

    Toss3 Member Guru

    Messages:
    187
    Likes Received:
    9
    GPU:
    WC Inno3D GTX 980 TI
    Are you using a Kepler-based GPU? Also have you tried using DDU (delete + restart, and delete+no restart once booted into windows)?
     
  2. Stormyandcold

    Stormyandcold Ancient Guru

    Messages:
    5,587
    Likes Received:
    318
    GPU:
    MSI GTX1070 GamingX
    I'm not getting that on my side, Chopper works fine in vsync on and off modes; no flashing chopper at all. Someone please confirm the same.
     
  3. Plug2k

    Plug2k Maha Guru

    Messages:
    1,498
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Just downloaded the so called open beta hotfix drivers and installed them.
    then i went to play the game

    2560x1440p
    2x 980TI sli with pre configured bios`s running @ 1470//1900


    Start the game up and its almost unreal the performance im getting 35fps seems about the average performance
    bouncing all over the place.

    god knows what optimized drivers mean when it comes to nvidia, and these new hotfix drivers are ment to enable sli aswell

    and they do but 1470/1470/1900/1900 65%/60% almost sli working

    even so one of these cards should be annihilating this game in performance..... im at a loss for words.


    ----

    These so called DOOOM drivers stuck
    i remember when i played the alpha closed beta this is when i had a R9295x2 and it ran the alpha 10000x better constant 60fps butter smoothness......

    these cards i have now 2x980ti`s with a good overclock aswell and yet the frames are all over the bloody place no way i can even hit 60fps.... and this is with SLI working aswell hahaha its a freaking joke this is....
     
  4. sertopico

    sertopico Maha Guru

    Messages:
    1,115
    Likes Received:
    145
    GPU:
    EVGA 3080 FTW3 GU
    Did anyone try these drivers with Quantum Break?
     

  5. konmarin

    konmarin Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    evga gtx 750 ti sc
    gtx 750 ti latest driver with less bsod and windows 10 problems and tom clancy's the division does not crash in one hour gaming
     
  6. Stormyandcold

    Stormyandcold Ancient Guru

    Messages:
    5,587
    Likes Received:
    318
    GPU:
    MSI GTX1070 GamingX
    Doom doesn't support sli dude, doh. Try again with one card.
     
  7. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,970
    Likes Received:
    338
    GPU:
    RTX 2080 OC
    Looks fine in 2560x1440 here: http://www.pcgameshardware.de/Doom-2016-Spiel-56369/Specials/Open-Beta-Benchmarks-1192393/

    Are you sure that your problems aren't SLI related?
     
  8. Plug2k

    Plug2k Maha Guru

    Messages:
    1,498
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Your right , that fixed everything constant 60fps butter smooth,,
    though the weird thing is, these drivers for some reason enable sli as both my GPU cores are at max and 60/60% usage.....

    You would think they would have enabled none negative sli ehh.. oh well.
     
  9. Plug2k

    Plug2k Maha Guru

    Messages:
    1,498
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    yeah sli issue,, seems even though the drivers are optimized that just means single card optimized not sli, all issues vanished with sli disabled.

    ------

    butter smooth 60fps :) i hope they remove the frames lock in the final release under that greyed out advanced settings tab.
     
  10. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,124
    Likes Received:
    1,902
    GPU:
    Zotac GTX980Ti OC
    There is one spinning chopper in the middle of the screen, flashing on/off and spins in circle.. Goes away with vsync on, but that's been like that with any vulcan ready driver so far..


    Anyway Doom plays fine with these, tried DSR 1440p and it had some room left by hectic fights, BUT by 85-90% gpu usage fps seemed to drop a bit, this was with forced vsync. Adaptive vsync made frame tearing no matter what - so I didnt test what's up with adaptive vsync.
     

  11. Stormyandcold

    Stormyandcold Ancient Guru

    Messages:
    5,587
    Likes Received:
    318
    GPU:
    MSI GTX1070 GamingX
    It must be fixed for my card with this driver as I had that with 2nd to last driver (I did report this). With this 364.96 there is no flashing helicopter in the middle anymore, it's perfect. Pressing V looks exactly the same, I've even sat here watching it for a few minutes on both and it's perfect on my system.
     
  12. tsunami231

    tsunami231 Ancient Guru

    Messages:
    11,344
    Likes Received:
    762
    GPU:
    EVGA 1070Ti Black
    on or off the flashing is there, maybe it series 600 bug?
     
  13. Stormyandcold

    Stormyandcold Ancient Guru

    Messages:
    5,587
    Likes Received:
    318
    GPU:
    MSI GTX1070 GamingX
  14. JulioCesarSF

    JulioCesarSF Active Member

    Messages:
    98
    Likes Received:
    0
    GPU:
    SLI GTX 780 Ti
    Is it ok for 2 monitor with SLI? I'm using 361.91 yet because of the problems in new one with this setup.

    BTW did it include SLI support for DOOM? :nerd:
     
  15. Plug2k

    Plug2k Maha Guru

    Messages:
    1,498
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Completely and utterly negative scailing with sli enabled

    35fps average compared to solid 60fps with 1 card (980TI)
     

  16. siriq

    siriq Master Guru

    Messages:
    791
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    I won't install this driver . Way too many people reporting dead cards at official nvidia forum . Also recommend to stay away from it. If you don't experience any problem , then keep it. Dead card report after dead card report.
    Most recommended driver: 362.00
     
    Last edited: Apr 15, 2016
  17. 91LudeSiT

    91LudeSiT Master Guru

    Messages:
    901
    Likes Received:
    0
    GPU:
    MSI 4GD5T@1435/1750
    Any idea when they are going to fix this? I've been holding off on upgrading because of all the reports of dead cards after the last few driver updates.
     
  18. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,124
    Likes Received:
    1,902
    GPU:
    Zotac GTX980Ti OC
    Doom MP beta,
    well there is some minor texture loading by certain areas, mostly if I turn around quickly, then it can stream from low to high detail for a split second (not always though).

    It appears like its only storing it temporary, or if I visit that map section for the first time.

    This is just minor popup, most probably don't notice it at all..

    EDIT: it could also be TSSAA fault, at TAA it doesnt seem to have it much or none later on.. Only by initial respawn. Also TAA looks sharper (more texture detail) and is better @ DSR.
     
    Last edited: Apr 16, 2016
  19. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,454
    Likes Received:
    147
    GPU:
    GTX 1070 AMP! • H75
    Installed and running benchmarks fine, RE6, MHO and Valley.Will do some gaming in a bit and report if any issues arise.
     
  20. elite69

    elite69 Master Guru

    Messages:
    544
    Likes Received:
    17
    GPU:
    EVGA GTX 1060 6GB
    i didnt instaled this ones yet i guess we will have tones of drivers for testing.
     

Share This Page