NVIDIA GeForce 358.50 WHQL

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by robalm, Oct 7, 2015.

  1. CK the Greek

    CK the Greek Maha Guru

    Messages:
    1,304
    Likes Received:
    31
    GPU:
    GB 2060S,Gsync,3DV2
    I don't beta play this game but I thought that it was using 0x080116F5 for SLI...,no?
    Then I want to believe that a good SLI profile will come with full game release.
     
  2. Megabigd

    Megabigd Master Guru

    Messages:
    444
    Likes Received:
    0
    GPU:
    eVGA 3080TI FTW HYB

    The only way you can get it is thru GFE
     
  3. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Anyone lost alot of performance in Firestrike and Valley while using these with a 980ti?

    My brother in law now gets lower scores with that than i do with a single 970.
     
  4. Zuhl3156

    Zuhl3156 Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    MSI GTX-980 Gaming 4G SLI
    My Firestrike scores went up except for the PhysX scores which dropped slightly. Sorry, but I don't use Valley anymore.

    http://www.3dmark.com/compare/fs/6164381/fs/6047742
     

  5. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    I don't either, i had to redownload it to check.

    Dropped from 16100 to 11300 with these drivers which is awful for a 980TI, he then reinstalled 355.98 and back to 16k.

    Very strange.
     
  6. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    what about actual games though?
     
  7. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    GTAV and Metro seemed fine according to him.

    A few frames here and there in synthetic benchmarks wouldn't cause him to bother, but losing around 40% performance suggest there is an issue somewhere, especially when it's two different benchmarks.
     
  8. Bhudda

    Bhudda Master Guru

    Messages:
    237
    Likes Received:
    31
    GPU:
    Nvidia FE 3070
    crashing in nearly every other game in star wars with these drivers. Not exclusive to star wars also. These drivers don't like high overclocks so another set of gimped drivers for oc's from nvidia it seems
     
  9. snight01

    snight01 Master Guru

    Messages:
    342
    Likes Received:
    38
    GPU:
    RTX 2080 Ti FE
    Those pascal cards are coming soon, gotta nerf the 900 series gpu's. What's worse is the 700 series going to get the axe after.

    I'll be getting a pascal Titan anyway. Skipping maxwell.
     
  10. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,303
    Likes Received:
    582
    GPU:
    RTX 3080
    Sure. "Soon".
     

  11. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,109
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    I recently upgraded from 2 780ti so I could give my kid the cards, never noticed anything fishy going on with kepler, had 2 sets of kepler cards, 680 sli and 780ti sli.
     
  12. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    It's possible that simply something new in the drivers conflicts with benchmark apps, who knows though. not like he misses out on much in those 2 older games with older drivers.
     
  13. StrikeQ

    StrikeQ Master Guru

    Messages:
    956
    Likes Received:
    1
    GPU:
    1080 Waterforce 2139/5500
    Alright, so this driver is doing something weird. In BF4 I have ~20 FPS and ~20 GPU usage, however if I alt tab (playing in windowed mode) and go to another monitor my FPS jumps back to 100+ and GPU usage goes back to 99...

    If I focus back on the game it drops again. So I get good FPS when I'm alt tabbed, but in game I get **** fps/usage.

    Edit: Same with Witcher 3. While in game my GPU usage is <20% and my FPS sucks. If I alt tab my GPU usage goes to 99%


    Did the Geforce Experience Upgrade first, then did a clean install/DDU both with the same result.
     
    Last edited: Oct 11, 2015
  14. Freek

    Freek Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    HD 530
    Reset your stock clocks, and try again. It solved this for me in EVERY game!
     
  15. StrikeQ

    StrikeQ Master Guru

    Messages:
    956
    Likes Received:
    1
    GPU:
    1080 Waterforce 2139/5500
    Rolled back to 355.98 and it's back to normal. Nothing else worked.
     

  16. Freek

    Freek Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    HD 530
    Yap me too, on 356.04.
     
  17. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    He has just found out what it was, and apparently it's a gsync issue.
     
  18. Gameslove

    Gameslove Master Guru

    Messages:
    650
    Likes Received:
    0
    GPU:
    GTX760 4GB OC/GTS450physX
    wddm 2.0 on gtx 760 and dx 12 on Fermi card (has support wddm 1.1 or seems Nvidia add wddm 2.0 support now).
     
  19. Pyrage

    Pyrage Master Guru

    Messages:
    414
    Likes Received:
    51
    GPU:
    580 CF@ 1470
    Man Nvidia surely is dropping the ball with these drivers. It's funny because one of the reasons I switched from AMD to Nvidia was due to their abysmal drivers at the time, I guess that you're not safe from bad drivers no matter what.
     
  20. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    :thumbup:
     

Share This Page