1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia Geforce 344.60 WHQL Driver

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Bradders684, Nov 4, 2014.

  1. stat1cx

    stat1cx Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    MSI R9 390 GAMING 8G
    The SLI profile for COD is terrible, im getting FPS drops all over the place, and my performance is even worse than with single GPU. And if i alt tab out im getting graphical glitches afterwards in game.
     
  2. grabibus

    grabibus Member Guru

    Messages:
    190
    Likes Received:
    2
    GPU:
    GIGABYTE GTX1080Ti
    Same bug for me as with 344.48
    => I have to reboot in Safe Mode (F8) to remove the installer from my desktop lol
    Also, instable overclock for my GTX780.

    Back to 344.11.
     
  3. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,616
    Likes Received:
    13
    GPU:
    EVGA 1080 FTW
    Go to the games tab and rescan your games.
     
  4. CK the Greek

    CK the Greek Maha Guru

    Messages:
    1,275
    Likes Received:
    10
    GPU:
    2x970,Gsync,3DVsn2
    Can't be your cpu...at 4.4 with 4 cores(used by this game) you are fine,at least. SLI profile was releashed on rush IMHO. It will be optimized...
     
    Last edited: Nov 4, 2014

  5. stat1cx

    stat1cx Member Guru

    Messages:
    133
    Likes Received:
    0
    GPU:
    MSI R9 390 GAMING 8G
    Its not your CPU, im not getting any improvements aswell, to be honest im getting even worse performance :banana:
     
  6. EL1TE

    EL1TE Master Guru

    Messages:
    416
    Likes Received:
    100
    GPU:
    GTX1080 SH X 2.1GHz
    Usage in Final Fantasy XIV, peak hour in city, 32FPS while turning camera, stabilizing to 40-52FPS depending where i stop the camera.

    [​IMG]

    Lowered tweaked settings, same settings as the 570.

    This with the drivers 344.16 which seem to be the more stable for this game, yet far from good.

    Can gladly post the settings i'm using in-game.
     
  7. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,531
    Likes Received:
    3
    GPU:
    MSi GTX980 GAMING 1531mhz
    ManuelG: Any feedback regarding the 980 msi gaming fan issues with latest 2 drivers ? I've started a thread on nvidia forums and send the .rom via mail on driver feedback.
     
  8. Gumby

    Gumby Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    EVGA GTX TitanX
    I had 2 crashes running the new driver 344.60 in sli with my EVGA GTX 670's FTW while playing Battlefield 4. Went back to 344.48 and what ever problem is resolved. I actually liked the performance, but gota be able to game. This is on Win 8.1
     
  9. EL1TE

    EL1TE Master Guru

    Messages:
    416
    Likes Received:
    100
    GPU:
    GTX1080 SH X 2.1GHz
    Here are the amazing settings i play Final Fantasy XIV at, it even displays the FPS in the Window :)

    [​IMG][​IMG]
    [​IMG][​IMG]
    [​IMG][​IMG]
    [​IMG]

    Sorry for the big images, they are big but they are jpg, and they are big because i was playing at 1440p before i set to 1080p to take the screenshots and forgot to change HUD size, which as you can see it's at 120% :(
     
  10. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    656
    Likes Received:
    77
    GPU:
    Geforce RTX 2080 FE
    Fix for Alien Isolation bug where game is stuck in between cut scenes/levels.
     

  11. CK the Greek

    CK the Greek Maha Guru

    Messages:
    1,275
    Likes Received:
    10
    GPU:
    2x970,Gsync,3DVsn2
    Has anyone tried afterburner (Rv's osd I mean) with COD AW...?

    Can't get it to work for screenshots and osd ...
     
    Last edited: Nov 4, 2014
  12. writer21

    writer21 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    EVGA SC ACX 780 sli 3gb
    Well my setting are all extra except for shadows on high and 1xsmaa.

    The cache options are off but for the most part everything is maxed except shadows and aa. Also why isn't there MSAA in COD AW and can I enable from Nvidia inspector or control panel?

    I'm on sli 780s with 3570k @ 4.5-4.8. I should be 90 max and smooth but I get a lot of stuttering especially beginning of maps.
     
  13. writer21

    writer21 Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    EVGA SC ACX 780 sli 3gb
    Yeah man, I put rendering to afr2 in control panel for sli and it helped a little. But Cod Ghosts still runs smoother and we all know how terrible of a port that game was.
     
  14. kilyan

    kilyan Master Guru

    Messages:
    592
    Likes Received:
    6
    GPU:
    evga 1080 sc gaming
    As Always whql are crap drivers for me. I had far less problems with betas! i bet 341.05 quadro are better than this
     
  15. kilyan

    kilyan Master Guru

    Messages:
    592
    Likes Received:
    6
    GPU:
    evga 1080 sc gaming
    agree,betas for me work better than whql
     

  16. TaurusManUK

    TaurusManUK Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    GB GTX 970 G1 Gaming
    Very good drivers for Lords of the Fallen. My game is now not crashing on certain graphic effects which was a real pain with the previous ones. That's a big improvement.
     
  17. yosef019

    yosef019 Ancient Guru

    Messages:
    2,113
    Likes Received:
    3
    GPU:
    EVGA 1080 ti
    Shadow play working or not????
     
  18. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    656
    Likes Received:
    77
    GPU:
    Geforce RTX 2080 FE
    I forgot to ask one question. Is this reproducible in multiplayer also or just single player?
     
  19. OldSnake

    OldSnake Active Member

    Messages:
    82
    Likes Received:
    0
    GPU:
    Gigabyte Titan Black SLI
    Dear Manuel - With this driver and the ones before (everything from 344.11 onwards) I canĀ“t watch one single Youtube movie without having the driver to be restored.
    The movies will stutter and the sound is also not running properly.

    Does anybody else have this issue ? Regarding the list of issues the last drivers came along with I guess there is something wrong here.

    My specs:
    i7 4790k 4.0GHz
    Gigabyte Titan Black SLI
    16GB RAM
    Win 8.1

    Is there a way to upgrade the SLI profiles without installing a new driver to get SLI working with the older driver just using the new profiles ?
     
    Last edited: Nov 5, 2014
  20. deathnite

    deathnite Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    GTX 1060 6GB
    Good to know, now I can upgrade. Thanks for letting me know.

    Wouldn't mind beta drivers either, so we can get them sooner, before being signed by Microsoft.
     
    Last edited: Nov 5, 2014

Share This Page