Nvidia GeForce 337.50 BETA - Discussion & Download

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Cyris, Apr 5, 2014.

  1. -Tj-

    -Tj- Ancient Guru

    Messages:
    13,950
    Likes Received:
    28
    GPU:
    ZOTAC 980Ti Amp!Ext
    How's COD ghosts for you, ie texture streaming or by max gpu usage, runs smooth?
     
  2. lucidus

    lucidus Ancient Guru

    Messages:
    10,147
    Likes Received:
    44
    GPU:
    GTX 1070
    Don't have it :p

    The last free weekend I tried it wasn't that great, I had the odd stutter here and there. I don't think this driver will help much. That game is just rubbish.
     
    Last edited: May 4, 2014
  3. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,135
    Likes Received:
    0
    GPU:
    2x 980Ti Gaming 1430/7296
    whats up with that its a top notch game? I do not have it either.:puke2:
     
  4. -Tj-

    -Tj- Ancient Guru

    Messages:
    13,950
    Likes Received:
    28
    GPU:
    ZOTAC 980Ti Amp!Ext
    ok tnx :]
     

  5. yosef019

    yosef019 Ancient Guru

    Messages:
    2,071
    Likes Received:
    0
    GPU:
    MSI 980 4G Gaming @1500
  6. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,641
    Likes Received:
    5
    GPU:
    Gainward GTX 1080 GLH
    It was the same for me when I tried it the last time. I tried some of your settings but, for whatever reason, the multiplayer part would stutter now and then.
    The game simply doesn't feel like a typical CoD title.
     
  7. Anarion

    Anarion Ancient Guru

    Messages:
    12,940
    Likes Received:
    9
    GPU:
    EVGA GeForce GTX 1070 ACX
    This is weird... If I use SGSSAA and then use DxTory to record stuff, my FPS suddenly tanks to single digit numbers (or at least below 20 fps all the time). If I don't use SGSSAA everything is fine. Also fraps doesn't seem to have same problem. Can anyone else reproduce this issue?
     
  8. Some Dillweed

    Some Dillweed Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    GTX 1060 6 GB
    Has anybody using Chrome and watching Youtube videos started getting random driver crashes with pretty much every driver? This just started happening to me recently around the time I switched to 337.50, but for all I know the Chrome update around that time is causing it. I don't get these crashes when using Firefox. The 331.82 drivers worked fine for a long time, and even they're crashing now with the Chrome and Youtube combo. I don't know if this is a Chrome issue or something that's suddenly wrong with my hardware.
     
  9. lucidus

    lucidus Ancient Guru

    Messages:
    10,147
    Likes Received:
    44
    GPU:
    GTX 1070
    YT? Try the HTML5 player.
     
  10. Some Dillweed

    Some Dillweed Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    GTX 1060 6 GB
    Is that some known issue with Chrome and Flash? The Flash player seems fine in Firefox so unless it's something specific to Chrome, then I don't know what's going on.
     

  11. BangTail

    BangTail Ancient Guru

    Messages:
    2,335
    Likes Received:
    4
    GPU:
    EVGA GTX 1080Ti SLI
  12. portprober

    portprober New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    GTX 460 SLI

    I can confirm that this build did not fix the issue I had with the first build. :wanker:
     
  13. GhostXL

    GhostXL Ancient Guru

    Messages:
    5,987
    Likes Received:
    0
    GPU:
    GTX 1080 SLI @2.025
    The only difference is it's packed with a new version of GeForce Experience.

    If you have GFE installed, you can get the update without having to Download the "Beta 2's".
     
  14. lowenz

    lowenz Master Guru

    Messages:
    298
    Likes Received:
    0
    GPU:
    GeForce GTX 750Ti
    For ManuelG :D

    Other recent game profiles missing/wrong:

    *Bound by Flame - wrong exe "boundbyflamedo.exe"
    *Mars War Logs - missing

    OK, they're not AAA+++ games :D but honest & playable!

    Maybe it's time for a "please correct/update/add profiles" thread?
    There are a lot of wrong profiles for OLD games too.....since many years by now!
     
    Last edited: May 12, 2014
  15. applejack

    applejack Master Guru

    Messages:
    576
    Likes Received:
    0
    GPU:
    MSI GTX 1070 GAMING X
    looking through profiles in nvinspector:

    Bound by Flame - using both "boundbyflamedo.exe" and "boundbyflame.exe"
    Mars War Logs - available, using "marswarlogs.exe".

    I use 337.50 Beta. maybe Geforce Experience updated these, can't really tell.
     

  16. silis

    silis Member Guru

    Messages:
    107
    Likes Received:
    0
    GPU:
    MSI GTX 1080 X 8G Stock
    Im crashing on these and previous ones in unigine heaven 4.0 lowered my gpu's stock oc little bit and a pass right away zzz windows 8.1 64
     
  17. pstlouis

    pstlouis Master Guru

    Messages:
    393
    Likes Received:
    0
    GPU:
    EVGA GTX 1080Ti SC2 2038
    Crash randomly with games. Doesn't work at all with chessmaster grandmaster. roll back to 335.23 and all ok. :3eyes:
     
  18. lowenz

    lowenz Master Guru

    Messages:
    298
    Likes Received:
    0
    GPU:
    GeForce GTX 750Ti
    Uhmmmmm, strange.
    Beta 2?
     
  19. masterchan777

    masterchan777 Master Guru

    Messages:
    260
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    NVENC still broken with Beta 2 ..
     
  20. AStaley

    AStaley Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    MSI 980Ti Gaming G6
    Have you tried running the game in borderless window and under NVCP setting the render ahead to 1 (I think, not in front of PC). And all in game settings manually set, don't have auto on anything.

    For me this was the only way I could get the game to feel playable, I have similar spec's to you. Not that you are missing much, SP was fun but nothing we haven't seen before. MP is same old...
     

Share This Page